<!DOCTYPE html>
<html lang="en-US" prefix="og: http://ogp.me/ns#">
<head>
<meta charset="UTF-8" />
<title>LNG and Hydrogen Emerge as Future Frontrunners According to Stakeholder Survey – ABS Simplifies Options into Three Pathways | Hellenic Shipping News Worldwide</title>
<link rel="profile" href="https://gmpg.org/xfn/11" />
<link rel="pingback" href="https://www.hellenicshippingnews.com/xmlrpc.php" />
<script type='text/javascript' src='/wp-content/themes/hellenicshippingnews/assets/js/theme.js'></script>

<!-- All In One SEO Pack 3.7.1[99,238] -->
<meta name="description"  content="LNG and hydrogen are viewed as frontrunners to be the fuels that will help shipping reach IMO decarbonization ambitions, according to a new ABS survey. LNG was" />

<script type="application/ld+json" class="aioseop-schema">{"@context":"https://schema.org","@graph":[{"@type":"Organization","@id":"https://www.hellenicshippingnews.com/#organization","url":"https://www.hellenicshippingnews.com/","name":"Hellenic Shipping News Worldwide","sameAs":[]},{"@type":"WebSite","@id":"https://www.hellenicshippingnews.com/#website","url":"https://www.hellenicshippingnews.com/","name":"Hellenic Shipping News Worldwide","publisher":{"@id":"https://www.hellenicshippingnews.com/#organization"},"potentialAction":{"@type":"SearchAction","target":"https://www.hellenicshippingnews.com/?s={search_term_string}","query-input":"required name=search_term_string"}},{"@type":"WebPage","@id":"https://www.hellenicshippingnews.com/lng-and-hydrogen-emerge-as-future-frontrunners-according-to-stakeholder-survey-abs-simplifies-options-into-three-pathways/#webpage","url":"https://www.hellenicshippingnews.com/lng-and-hydrogen-emerge-as-future-frontrunners-according-to-stakeholder-survey-abs-simplifies-options-into-three-pathways/","inLanguage":"en-US","name":"LNG and Hydrogen Emerge as Future Frontrunners According to Stakeholder Survey - ABS Simplifies Options into Three Pathways","isPartOf":{"@id":"https://www.hellenicshippingnews.com/#website"},"breadcrumb":{"@id":"https://www.hellenicshippingnews.com/lng-and-hydrogen-emerge-as-future-frontrunners-according-to-stakeholder-survey-abs-simplifies-options-into-three-pathways/#breadcrumblist"},"image":{"@type":"ImageObject","@id":"https://www.hellenicshippingnews.com/lng-and-hydrogen-emerge-as-future-frontrunners-according-to-stakeholder-survey-abs-simplifies-options-into-three-pathways/#primaryimage","url":"https://www.hellenicshippingnews.com/wp-content/uploads/2016/10/ABS_American_Bureau_of_Shipping.jpg","width":120,"height":100},"primaryImageOfPage":{"@id":"https://www.hellenicshippingnews.com/lng-and-hydrogen-emerge-as-future-frontrunners-according-to-stakeholder-survey-abs-simplifies-options-into-three-pathways/#primaryimage"},"datePublished":"2020-10-16T09:00:58+03:00","dateModified":"2020-10-16T09:24:37+03:00"},{"@type":"Article","@id":"https://www.hellenicshippingnews.com/lng-and-hydrogen-emerge-as-future-frontrunners-according-to-stakeholder-survey-abs-simplifies-options-into-three-pathways/#article","isPartOf":{"@id":"https://www.hellenicshippingnews.com/lng-and-hydrogen-emerge-as-future-frontrunners-according-to-stakeholder-survey-abs-simplifies-options-into-three-pathways/#webpage"},"author":{"@id":"https://www.hellenicshippingnews.com/author/hellenicshippingnews-2/#author"},"headline":"LNG and Hydrogen Emerge as Future Frontrunners According to Stakeholder Survey &#8211; ABS Simplifies Options into Three Pathways","datePublished":"2020-10-16T09:00:58+03:00","dateModified":"2020-10-16T09:24:37+03:00","commentCount":0,"mainEntityOfPage":{"@id":"https://www.hellenicshippingnews.com/lng-and-hydrogen-emerge-as-future-frontrunners-according-to-stakeholder-survey-abs-simplifies-options-into-three-pathways/#webpage"},"publisher":{"@id":"https://www.hellenicshippingnews.com/#organization"},"articleSection":"International Shipping News, Shipping: Emission Possible, ΒunkerportsnewsΠρώτηΣελιδα, Πρώτη σελιδα","image":{"@type":"ImageObject","@id":"https://www.hellenicshippingnews.com/lng-and-hydrogen-emerge-as-future-frontrunners-according-to-stakeholder-survey-abs-simplifies-options-into-three-pathways/#primaryimage","url":"https://www.hellenicshippingnews.com/wp-content/uploads/2016/10/ABS_American_Bureau_of_Shipping.jpg","width":120,"height":100}},{"@type":"Person","@id":"https://www.hellenicshippingnews.com/author/hellenicshippingnews-2/#author","name":"hellenicshippingnews.","sameAs":[],"image":{"@type":"ImageObject","@id":"https://www.hellenicshippingnews.com/#personlogo","url":"https://secure.gravatar.com/avatar/15e11ac9b752e2d834f597e737fb7012?s=96&d=mm&r=g","width":96,"height":96,"caption":"hellenicshippingnews."}},{"@type":"BreadcrumbList","@id":"https://www.hellenicshippingnews.com/lng-and-hydrogen-emerge-as-future-frontrunners-according-to-stakeholder-survey-abs-simplifies-options-into-three-pathways/#breadcrumblist","itemListElement":[{"@type":"ListItem","position":1,"item":{"@type":"WebPage","@id":"https://www.hellenicshippingnews.com/","url":"https://www.hellenicshippingnews.com/","name":"Hellenic Shipping News Worldwide, Online Daily Newspaper on Hellenic and International Shipping"}},{"@type":"ListItem","position":2,"item":{"@type":"WebPage","@id":"https://www.hellenicshippingnews.com/lng-and-hydrogen-emerge-as-future-frontrunners-according-to-stakeholder-survey-abs-simplifies-options-into-three-pathways/","url":"https://www.hellenicshippingnews.com/lng-and-hydrogen-emerge-as-future-frontrunners-according-to-stakeholder-survey-abs-simplifies-options-into-three-pathways/","name":"LNG and Hydrogen Emerge as Future Frontrunners According to Stakeholder Survey - ABS Simplifies Options into Three Pathways"}}]}]}</script>
<link rel="canonical" href="https://www.hellenicshippingnews.com/lng-and-hydrogen-emerge-as-future-frontrunners-according-to-stakeholder-survey-abs-simplifies-options-into-three-pathways/" />
			<script type="text/javascript" >
				window.ga=window.ga||function(){(ga.q=ga.q||[]).push(arguments)};ga.l=+new Date;
				ga('create', 'UA-6070344-1', 'auto');
				// Plugins
				
				ga('send', 'pageview');
			</script>
			<script async src="https://www.google-analytics.com/analytics.js"></script>
			<!-- All In One SEO Pack -->
<link rel='dns-prefetch' href='//translate.google.com' />
<link rel='dns-prefetch' href='//www.google.com' />
<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel='dns-prefetch' href='//s.w.org' />
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/13.0.0\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/13.0.0\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/www.hellenicshippingnews.com\/wp-includes\/js\/wp-emoji-release.min.js?ver=25c1dec49ec69a4907c11a79316d98d7"}};
			!function(e,a,t){var r,n,o,i,p=a.createElement("canvas"),s=p.getContext&&p.getContext("2d");function c(e,t){var a=String.fromCharCode;s.clearRect(0,0,p.width,p.height),s.fillText(a.apply(this,e),0,0);var r=p.toDataURL();return s.clearRect(0,0,p.width,p.height),s.fillText(a.apply(this,t),0,0),r===p.toDataURL()}function l(e){if(!s||!s.fillText)return!1;switch(s.textBaseline="top",s.font="600 32px Arial",e){case"flag":return!c([127987,65039,8205,9895,65039],[127987,65039,8203,9895,65039])&&(!c([55356,56826,55356,56819],[55356,56826,8203,55356,56819])&&!c([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]));case"emoji":return!c([55357,56424,8205,55356,57212],[55357,56424,8203,55356,57212])}return!1}function d(e){var t=a.createElement("script");t.src=e,t.defer=t.type="text/javascript",a.getElementsByTagName("head")[0].appendChild(t)}for(i=Array("flag","emoji"),t.supports={everything:!0,everythingExceptFlag:!0},o=0;o<i.length;o++)t.supports[i[o]]=l(i[o]),t.supports.everything=t.supports.everything&&t.supports[i[o]],"flag"!==i[o]&&(t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&t.supports[i[o]]);t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&!t.supports.flag,t.DOMReady=!1,t.readyCallback=function(){t.DOMReady=!0},t.supports.everything||(n=function(){t.readyCallback()},a.addEventListener?(a.addEventListener("DOMContentLoaded",n,!1),e.addEventListener("load",n,!1)):(e.attachEvent("onload",n),a.attachEvent("onreadystatechange",function(){"complete"===a.readyState&&t.readyCallback()})),(r=t.source||{}).concatemoji?d(r.concatemoji):r.wpemoji&&r.twemoji&&(d(r.twemoji),d(r.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
	<link rel='stylesheet' id='wp-block-library-css'  href='https://www.hellenicshippingnews.com/wp-includes/css/dist/block-library/style.min.css?ver=25c1dec49ec69a4907c11a79316d98d7' type='text/css' media='all' />
<link rel='stylesheet' id='events-manager-css'  href='https://www.hellenicshippingnews.com/wp-content/plugins/events-manager/includes/css/events_manager.css?ver=5.6624' type='text/css' media='all' />
<link rel='stylesheet' id='google-language-translator-css'  href='https://www.hellenicshippingnews.com/wp-content/plugins/google-language-translator/css/style.css?ver=6.0.7' type='text/css' media='' />
<link rel='stylesheet' id='contact-form-7-css'  href='https://www.hellenicshippingnews.com/wp-content/plugins/contact-form-7/includes/css/styles.css?ver=5.2.2' type='text/css' media='all' />
<link rel='stylesheet' id='cookie-consent-style-css'  href='https://www.hellenicshippingnews.com/wp-content/plugins/uk-cookie-consent/assets/css/style.css?ver=25c1dec49ec69a4907c11a79316d98d7' type='text/css' media='all' />
<link rel='stylesheet' id='custom-css'  href='https://www.hellenicshippingnews.com/wp-content/themes/hellenicshippingnews/assets/css/custom-css.php?ver=https://www.hellenicshippingnews.com' type='text/css' media='all' />
<link rel='stylesheet' id='tie-style-css'  href='https://www.hellenicshippingnews.com/wp-content/themes/hellenicshippingnews/style.css?ver=25c1dec49ec69a4907c11a79316d98d7' type='text/css' media='all' />
<link crossorigin="anonymous" rel='stylesheet' id='Raleway-css'  href='https://fonts.googleapis.com/css?family=Raleway%3A100%2C200%2C300%2Cregular%2C500%2C600%2C700%2C800%2C900&#038;subset=latin%2Cgreek%2Cgreek-ext&#038;ver=25c1dec49ec69a4907c11a79316d98d7' type='text/css' media='all' />
<link crossorigin="anonymous" rel='stylesheet' id='Oswald-css'  href='https://fonts.googleapis.com/css?family=Oswald%3Aregular%2C700&#038;subset=latin%2Cgreek%2Cgreek-ext&#038;ver=25c1dec49ec69a4907c11a79316d98d7' type='text/css' media='all' />
<link rel='stylesheet' id='newsletter-css'  href='https://www.hellenicshippingnews.com/wp-content/plugins/newsletter/style.css?ver=6.8.7' type='text/css' media='all' />
<script type='text/javascript' src='https://www.hellenicshippingnews.com/wp-includes/js/jquery/jquery.js?ver=1.12.4-wp' id='jquery-core-js'></script>
<script type='text/javascript' src='https://www.hellenicshippingnews.com/wp-includes/js/jquery/ui/core.min.js?ver=1.11.4' id='jquery-ui-core-js'></script>
<script type='text/javascript' src='https://www.hellenicshippingnews.com/wp-includes/js/jquery/ui/widget.min.js?ver=1.11.4' id='jquery-ui-widget-js'></script>
<script type='text/javascript' src='https://www.hellenicshippingnews.com/wp-includes/js/jquery/ui/position.min.js?ver=1.11.4' id='jquery-ui-position-js'></script>
<script type='text/javascript' src='https://www.hellenicshippingnews.com/wp-includes/js/jquery/ui/mouse.min.js?ver=1.11.4' id='jquery-ui-mouse-js'></script>
<script type='text/javascript' src='https://www.hellenicshippingnews.com/wp-includes/js/jquery/ui/sortable.min.js?ver=1.11.4' id='jquery-ui-sortable-js'></script>
<script type='text/javascript' src='https://www.hellenicshippingnews.com/wp-includes/js/jquery/ui/datepicker.min.js?ver=1.11.4' id='jquery-ui-datepicker-js'></script>
<script type='text/javascript' id='jquery-ui-datepicker-js-after'>
jQuery(document).ready(function(jQuery){jQuery.datepicker.setDefaults({"closeText":"Close","currentText":"Today","monthNames":["January","February","March","April","May","June","July","August","September","October","November","December"],"monthNamesShort":["Jan","Feb","Mar","Apr","May","Jun","Jul","Aug","Sep","Oct","Nov","Dec"],"nextText":"Next","prevText":"Previous","dayNames":["Sunday","Monday","Tuesday","Wednesday","Thursday","Friday","Saturday"],"dayNamesShort":["Sun","Mon","Tue","Wed","Thu","Fri","Sat"],"dayNamesMin":["S","M","T","W","T","F","S"],"dateFormat":"dd\/mm\/yy","firstDay":1,"isRTL":false});});
</script>
<script type='text/javascript' src='https://www.hellenicshippingnews.com/wp-includes/js/jquery/ui/menu.min.js?ver=1.11.4' id='jquery-ui-menu-js'></script>
<script type='text/javascript' src='https://www.hellenicshippingnews.com/wp-includes/js/dist/vendor/wp-polyfill.min.js?ver=7.4.4' id='wp-polyfill-js'></script>
<script type='text/javascript' id='wp-polyfill-js-after'>
( 'fetch' in window ) || document.write( '<script src="https://www.hellenicshippingnews.com/wp-includes/js/dist/vendor/wp-polyfill-fetch.min.js?ver=3.0.0"></scr' + 'ipt>' );( document.contains ) || document.write( '<script src="https://www.hellenicshippingnews.com/wp-includes/js/dist/vendor/wp-polyfill-node-contains.min.js?ver=3.42.0"></scr' + 'ipt>' );( window.DOMRect ) || document.write( '<script src="https://www.hellenicshippingnews.com/wp-includes/js/dist/vendor/wp-polyfill-dom-rect.min.js?ver=3.42.0"></scr' + 'ipt>' );( window.URL && window.URL.prototype && window.URLSearchParams ) || document.write( '<script src="https://www.hellenicshippingnews.com/wp-includes/js/dist/vendor/wp-polyfill-url.min.js?ver=3.6.4"></scr' + 'ipt>' );( window.FormData && window.FormData.prototype.keys ) || document.write( '<script src="https://www.hellenicshippingnews.com/wp-includes/js/dist/vendor/wp-polyfill-formdata.min.js?ver=3.0.12"></scr' + 'ipt>' );( Element.prototype.matches && Element.prototype.closest ) || document.write( '<script src="https://www.hellenicshippingnews.com/wp-includes/js/dist/vendor/wp-polyfill-element-closest.min.js?ver=2.0.2"></scr' + 'ipt>' );
</script>
<script type='text/javascript' src='https://www.hellenicshippingnews.com/wp-includes/js/dist/dom-ready.min.js?ver=db63eb2f693cb5e38b083946b14f0684' id='wp-dom-ready-js'></script>
<script type='text/javascript' src='https://www.hellenicshippingnews.com/wp-includes/js/dist/i18n.min.js?ver=bb7c3c45d012206bfcd73d6a31f84d9e' id='wp-i18n-js'></script>
<script type='text/javascript' id='wp-a11y-js-translations'>
( function( domain, translations ) {
	var localeData = translations.locale_data[ domain ] || translations.locale_data.messages;
	localeData[""].domain = domain;
	wp.i18n.setLocaleData( localeData, domain );
} )( "default", { "locale_data": { "messages": { "": {} } } } );
</script>
<script type='text/javascript' src='https://www.hellenicshippingnews.com/wp-includes/js/dist/a11y.min.js?ver=13971b965470c74a60fa32d392c78f2f' id='wp-a11y-js'></script>
<script type='text/javascript' id='jquery-ui-autocomplete-js-extra'>
/* <![CDATA[ */
var uiAutocompleteL10n = {"noResults":"No results found.","oneResult":"1 result found. Use up and down arrow keys to navigate.","manyResults":"%d results found. Use up and down arrow keys to navigate.","itemSelected":"Item selected."};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.hellenicshippingnews.com/wp-includes/js/jquery/ui/autocomplete.min.js?ver=1.11.4' id='jquery-ui-autocomplete-js'></script>
<script type='text/javascript' src='https://www.hellenicshippingnews.com/wp-includes/js/jquery/ui/resizable.min.js?ver=1.11.4' id='jquery-ui-resizable-js'></script>
<script type='text/javascript' src='https://www.hellenicshippingnews.com/wp-includes/js/jquery/ui/draggable.min.js?ver=1.11.4' id='jquery-ui-draggable-js'></script>
<script type='text/javascript' src='https://www.hellenicshippingnews.com/wp-includes/js/jquery/ui/button.min.js?ver=1.11.4' id='jquery-ui-button-js'></script>
<script type='text/javascript' src='https://www.hellenicshippingnews.com/wp-includes/js/jquery/ui/dialog.min.js?ver=1.11.4' id='jquery-ui-dialog-js'></script>
<script type='text/javascript' id='events-manager-js-extra'>
/* <![CDATA[ */
var EM = {"ajaxurl":"https:\/\/www.hellenicshippingnews.com\/wp-admin\/admin-ajax.php","locationajaxurl":"https:\/\/www.hellenicshippingnews.com\/wp-admin\/admin-ajax.php?action=locations_search","firstDay":"1","locale":"en","dateFormat":"dd\/mm\/yy","ui_css":"https:\/\/www.hellenicshippingnews.com\/wp-content\/plugins\/events-manager\/includes\/css\/jquery-ui.min.css","show24hours":"0","is_ssl":"1","google_maps_api":"AIzaSyAUl8kziZcWGbVKT8Rclg-65iL0WsNvcao","bookingInProgress":"Please wait while the booking is being submitted.","tickets_save":"Save Ticket","bookingajaxurl":"https:\/\/www.hellenicshippingnews.com\/wp-admin\/admin-ajax.php","bookings_export_save":"Export Bookings","bookings_settings_save":"Save Settings","booking_delete":"Are you sure you want to delete?","bb_full":"Sold Out","bb_book":"Book Now","bb_booking":"Booking...","bb_booked":"Booking Submitted","bb_error":"Booking Error. Try again?","bb_cancel":"Cancel","bb_canceling":"Canceling...","bb_cancelled":"Cancelled","bb_cancel_error":"Cancellation Error. Try again?","txt_search":"Search","txt_searching":"Searching...","txt_loading":"Loading..."};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.hellenicshippingnews.com/wp-content/plugins/events-manager/includes/js/events-manager.js?ver=5.6624' id='events-manager-js'></script>
<link rel="https://api.w.org/" href="https://www.hellenicshippingnews.com/wp-json/" /><link rel="alternate" type="application/json" href="https://www.hellenicshippingnews.com/wp-json/wp/v2/posts/837718" /><link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://www.hellenicshippingnews.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://www.hellenicshippingnews.com/wp-includes/wlwmanifest.xml" /> 
<link rel='prev' title='IBC And MARPOL Annex II Changes Require Preparations Ahead Of 1 January 2021' href='https://www.hellenicshippingnews.com/ibc-and-marpol-annex-ii-changes-require-preparations-ahead-of-1-january-2021/' />
<link rel='next' title='More Zero-Emissions Equipment Moving Cargo in Long Beach' href='https://www.hellenicshippingnews.com/more-zero-emissions-equipment-moving-cargo-in-long-beach/' />

<link rel='shortlink' href='https://www.hellenicshippingnews.com/?p=837718' />
<link rel="alternate" type="application/json+oembed" href="https://www.hellenicshippingnews.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.hellenicshippingnews.com%2Flng-and-hydrogen-emerge-as-future-frontrunners-according-to-stakeholder-survey-abs-simplifies-options-into-three-pathways%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://www.hellenicshippingnews.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.hellenicshippingnews.com%2Flng-and-hydrogen-emerge-as-future-frontrunners-according-to-stakeholder-survey-abs-simplifies-options-into-three-pathways%2F&#038;format=xml" />

<!-- This site is using AdRotate v3.10.12 to display their advertisements - https://www.adrotateplugin.com/ -->
<!-- AdRotate CSS -->
<style type="text/css" media="screen">
	.g { margin:0px; padding:0px; overflow:hidden; line-height:1; zoom:1; }
	.g-col { position:relative; float:left; }
	.g-col:first-child { margin-left: 0; }
	.g-col:last-child { margin-right: 0; }
	.g-4 { min-width:1px; max-width:622px; }
	.b-4 { margin:1px; }
	.g-5 { width:auto; }
	.b-5 { margin:1px; }
	.g-10 { margin:1px; }
	.g-11 { margin:1px; }
	.g-12 { margin:1px; }
	.g-13 { margin:1px; }
	.g-14 { min-width:1px; max-width:622px; }
	.b-14 { margin:1px; }
	.g-15 { min-width:0px; max-width:500px; }
	.b-15 { margin:0px; }
	@media only screen and (max-width: 480px) {
		.g-col, .g-dyn, .g-single { width:100%; margin-left:0; margin-right:0; }
	}
</style>
<!-- /AdRotate CSS -->

<style type="text/css">#google_language_translator {
    float: right;
    margin: 0px 0px 0px 10px;
    padding: 0;
    text-align: right;
    width: auto;
}#google_language_translator { width:auto !important; }.goog-tooltip {display: none !important;}.goog-tooltip:hover {display: none !important;}.goog-text-highlight {background-color: transparent !important; border: none !important; box-shadow: none !important;}#flags { display:none; }.goog-te-banner-frame{visibility:hidden !important;}body { top:0px !important;}</style><style id="ctcc-css" type="text/css" media="screen">
				#catapult-cookie-bar {
					box-sizing: border-box;
					max-height: 0;
					opacity: 0;
					z-index: 99999;
					overflow: hidden;
					color: #dddddd;
					position: fixed;
					left: 0;
					bottom: 0;
					width: 100%;
					background-color: #464646;
				}
				#catapult-cookie-bar a {
					color: #dddddd;
				}
				#catapult-cookie-bar .x_close span {
					background-color: ;
				}
				button#catapultCookie {
					background:#45AE52;
					color: ;
					border: 0; padding: 6px 9px; border-radius: 3px;
				}
				#catapult-cookie-bar h3 {
					color: #dddddd;
				}
				.has-cookie-bar #catapult-cookie-bar {
					opacity: 1;
					max-height: 999px;
					min-height: 30px;
				}</style><link rel="shortcut icon" href="/wp-content/uploads/2014/04/favicon.ico" title="Favicon" /><!--[if IE]>
<script type="text/javascript">jQuery(document).ready(function (){ jQuery(".menu-item").has("ul").children("a").attr("aria-haspopup", "true");});</script>
<![endif]-->
<!--[if lt IE 9]>
<script src="https://www.hellenicshippingnews.com/wp-content/themes/jarida/js/html5.js"></script>
<script src="https://www.hellenicshippingnews.com/wp-content/themes/jarida/js/selectivizr-min.js"></script>
<![endif]-->
<!--[if IE 8]>
<link rel="stylesheet" type="text/css" media="all" href="https://www.hellenicshippingnews.com/wp-content/themes/jarida/css/ie8.css" />
<![endif]-->
<script type='text/javascript'>
	/* <![CDATA[ */
	var tievar = {'go_to' : 'Go to...'};
	var tie = {"ajaxurl":"https://www.hellenicshippingnews.com/wp-admin/admin-ajax.php" , "your_rating":"Your Rating:"};
	/* ]]> */
</script>
<meta http-equiv="X-UA-Compatible" content="IE=edge,chrome=1" />
<meta name="viewport" content="width=device-width, initial-scale=1, maximum-scale=1, user-scalable=no" />
<style type="text/css" media="screen">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</style> 

      <meta name="onesignal" content="wordpress-plugin"/>
            <script>

      window.OneSignal = window.OneSignal || [];

      OneSignal.push( function() {
        OneSignal.SERVICE_WORKER_UPDATER_PATH = "OneSignalSDKUpdaterWorker.js.php";
        OneSignal.SERVICE_WORKER_PATH = "OneSignalSDKWorker.js.php";
        OneSignal.SERVICE_WORKER_PARAM = { scope: '/' };

        OneSignal.setDefaultNotificationUrl("https://www.hellenicshippingnews.com");
        var oneSignal_options = {};
        window._oneSignalInitOptions = oneSignal_options;

        oneSignal_options['wordpress'] = true;
oneSignal_options['appId'] = '397b09b8-b105-44fe-96e3-d66ee8d216b5';
oneSignal_options['welcomeNotification'] = { };
oneSignal_options['welcomeNotification']['title'] = "";
oneSignal_options['welcomeNotification']['message'] = "";
oneSignal_options['path'] = "https://www.hellenicshippingnews.com/wp-content/plugins/onesignal-free-web-push-notifications/sdk_files/";
oneSignal_options['promptOptions'] = { };
oneSignal_options['notifyButton'] = { };
oneSignal_options['notifyButton']['enable'] = true;
oneSignal_options['notifyButton']['position'] = 'bottom-left';
oneSignal_options['notifyButton']['theme'] = 'default';
oneSignal_options['notifyButton']['size'] = 'large';
oneSignal_options['notifyButton']['showCredit'] = true;
oneSignal_options['notifyButton']['text'] = {};
                OneSignal.init(window._oneSignalInitOptions);
                      });

      function documentInitOneSignal() {
        var oneSignal_elements = document.getElementsByClassName("OneSignal-prompt");

        var oneSignalLinkClickHandler = function(event) { OneSignal.push(['registerForPushNotifications']); event.preventDefault(); };        for(var i = 0; i < oneSignal_elements.length; i++)
          oneSignal_elements[i].addEventListener('click', oneSignalLinkClickHandler, false);
      }

      if (document.readyState === 'complete') {
           documentInitOneSignal();
      }
      else {
           window.addEventListener("load", function(event){
               documentInitOneSignal();
          });
      }
    </script>
<link rel="amphtml" href="https://www.hellenicshippingnews.com/lng-and-hydrogen-emerge-as-future-frontrunners-according-to-stakeholder-survey-abs-simplifies-options-into-three-pathways/amp/"></head>
<body id="top" class="post-template-default single single-post postid-837718 single-format-standard">
	<div class="background-cover"></div>
	<div class="wrapper full-site layout-2c animated">
				<div class="top-nav fade-in animated1 head_brnews">
			<div class="container">
				<div class="search-block">
					<form method="get" id="searchform" action="https://www.hellenicshippingnews.com/">
						<button class="search-button" type="submit" value="Search"></button>	
						<input type="text" id="s" name="s" value="Search..." onfocus="if (this.value == 'Search...') {this.value = '';}" onblur="if (this.value == '') {this.value = 'Search...';}"  />
					</form>
				</div><!-- .search-block /-->
						<div class="social-icons icon_flat">
		<a class="tooldown" title="Rss" href="/rss-feeds" target="_blank"><i class="tieicon-rss"></i></a><a class="tooldown" title="Facebook" href="https://www.facebook.com/HELLENICSHIPPINGNEWS" target="_blank"><i class="tieicon-facebook"></i></a><a class="tooldown" title="Twitter" href="https://twitter.com/HELLENICSHIP" target="_blank"><i class="tieicon-twitter"></i></a><a class="tooldown" title="LinkedIn" href="https://www.linkedin.com/company/hellenicshippingnewsworldwide/" target="_blank"><i class="tieicon-linkedin"></i></a><a class="tooldown" title="Youtube" href="https://www.youtube.com/user/HELLENICSHIPPINGNEWS" target="_blank"><i class="tieicon-youtube"></i></a><a class="tooldown" title="Apple" href="https://itunes.apple.com/us/app/hellenic-shipping-news/id1203430490?l=el&amp;ls=1&amp;mt=8" target="_blank"><i class="tieicon-apple"></i></a><a class="tooldown" title="Google Play" href="https://play.google.com/store/apps/details?id=gr.HellenicShippingNewsWorldwide.droid" target="_blank"><i class="tieicon-googleplay"></i></a>	</div>

				
				
	
	<div class="breaking-news">
		<span>Recent News</span>
				
					<ul>
							<li><a href="https://www.hellenicshippingnews.com/cma-cgm-to-launch-brazex-2-service-a-new-milestone-for-cma-cgm-in-latin-america/" title="CMA CGM to launch BRAZEX 2 service, a new milestone for CMA CGM in Latin America">CMA CGM to launch BRAZEX 2 service, a new milestone for CMA CGM in Latin America</a></li>
							<li><a href="https://www.hellenicshippingnews.com/scorpio-bulkers-inc-announces-the-sale-of-an-ultramax-vessel/" title="Scorpio Bulkers Inc. Announces the Sale of an Ultramax Vessel">Scorpio Bulkers Inc. Announces the Sale of an Ultramax Vessel</a></li>
							<li><a href="https://www.hellenicshippingnews.com/shippings-moment-of-decision-to-stay-on-course-for-net-zero/" title="Shipping’s Moment Of Decision To Stay On Course For Net Zero">Shipping’s Moment Of Decision To Stay On Course For Net Zero</a></li>
							<li><a href="https://www.hellenicshippingnews.com/svitzer-to-commence-operations-in-emden-germany/" title="Svitzer to commence operations in Emden, Germany">Svitzer to commence operations in Emden, Germany</a></li>
							<li><a href="https://www.hellenicshippingnews.com/world-vision-to-use-crowd-solving-to-search-for-breakthroughs/" title="World Vision To Use Crowd-Solving To Search For Breakthroughs">World Vision To Use Crowd-Solving To Search For Breakthroughs</a></li>
						</ul>
					
						<script type="text/javascript">
			jQuery(document).ready(function(){
								createTicker(); 
							});
		</script>
	</div> <!-- .breaking-news -->				
			</div>
		</div><!-- .top-menu /-->
				


<!--BIG SPONSOR'S BANNER-->
<div class="widget widget_text bigbanner"><h2 class="widgettitle"> </h2>
			<div class="textwidget"><!--mfunc echo adrotate_ad(52, true, 0, 0) --><div class="a-single a-52"><a target="_blank" href="https://www.admiralty.co.uk/digital-services/admiralty-e-nautical-publications?utm_source=Hellenic%20Shipping%20News&utm_medium=Website&utm_campaign=AENP&utm_term=Campaign" rel="noopener noreferrer"><img width="100%" src="https://www.hellenicshippingnews.com/wp-content/uploads/2020/10/ukho_banner_new_AENP_980X121px.gif"></a></div><!--/mfunc-->
<!--mfunc echo adrotate_ad(61, true, 0, 0) --><div class="a-single a-61"><a target="_blank" href="https://www.iongeo.com/markets/portsandharbors/" rel="noopener noreferrer"><img src="https://www.hellenicshippingnews.com/wp-content/uploads/2020/10/ION_Banner_October_Ad.gif" width="100%"/></a></div><!--/mfunc--></div>
		</div><!--END OF BIG SPONSOR'S BANNER-->
		<div class="container">	

		<header id="theme-header">
		<div class="header-content fade-in animated1">
			<div class="logo" style="margin-top:22px">
			<h2>								<a title="Hellenic Shipping News Worldwide" href="https://www.hellenicshippingnews.com/">
					<img src="https://www.hellenicshippingnews.com/wp-content/uploads/2016/05/hellenic_shipping_news_logo2.jpg" alt="Hellenic Shipping News Worldwide" /><strong>Hellenic Shipping News Worldwide Hellenic Shipping News Worldwide, Online Daily Newspaper on Hellenic and International Shipping</strong>
				</a>
			</h2>			</div><!-- .logo /-->
			<div class="ads-top">					<table><tr>
<td><!--mfunc echo adrotate_ad(57, true, 0, 0) --><div class="a-single a-57"><a href="https://www.panamaconsulate.gr/gr/en/articles/the-panama-maritime-authority-mitigation-measures" target="_blank"><img src="https://www.hellenicshippingnews.com/wp-content/uploads/2020/06/panama_new_banner.v2.gif" style="height: 122px;width: 378px;" /></a>
<style>.ads-top img {width: 500px !important;}</style></div><!--/mfunc--></td>
<td>&nbsp;&nbsp;</td>
<td><!--mfunc echo adrotate_ad(8, true, 0, 0) --><!-- Error, Ad is not available at this time due to schedule/geolocation restrictions! --><!--/mfunc--></td>
</tr></table>				</div>			<div class="clear"></div>
		</div>	
							<nav id="main-nav" class="fade-in animated2 fixed-enabled">
				<div class="container">				
				<div class="main-menu"><ul id="menu-main" class="menu"><li id="menu-item-767" class="menu-item  menu-item-type-custom  menu-item-object-custom"><a href="/">Home</a></li>
<li id="menu-item-791" class="menu-item  menu-item-type-custom  menu-item-object-custom  menu-item-has-children"><a href="#">Shipping News</a>
<ul class="sub-menu">
	<li id="menu-item-25089" class="menu-item  menu-item-type-custom  menu-item-object-custom"><a href="/tag/top-stories/">top stories</a></li>
	<li id="menu-item-990" class="menu-item  menu-item-type-taxonomy  menu-item-object-category"><a href="https://www.hellenicshippingnews.com/category/shipping-news/hellenic-shipping-news/">Hellenic Shipping News</a></li>
	<li id="menu-item-7902" class="menu-item  menu-item-type-taxonomy  menu-item-object-category  current-post-ancestor  current-menu-parent  current-post-parent"><a href="https://www.hellenicshippingnews.com/category/shipping-news/international-shipping-news/">International Shipping News</a></li>
	<li id="menu-item-7898" class="menu-item  menu-item-type-taxonomy  menu-item-object-category"><a href="https://www.hellenicshippingnews.com/category/shipping-news/dry-bulk-market/">Dry Bulk Market</a></li>
	<li id="menu-item-1717" class="menu-item  menu-item-type-taxonomy  menu-item-object-category"><a href="https://www.hellenicshippingnews.com/category/shipping-news/piracy-and-security-news/">Piracy and Security News</a></li>
	<li id="menu-item-7904" class="menu-item  menu-item-type-taxonomy  menu-item-object-category  current-post-ancestor  current-menu-parent  current-post-parent"><a href="https://www.hellenicshippingnews.com/category/shipping-news/shipping-emission-possible/">Shipping: Emission Possible</a></li>
	<li id="menu-item-7903" class="menu-item  menu-item-type-taxonomy  menu-item-object-category"><a href="https://www.hellenicshippingnews.com/category/shipping-news/marine-insurance-pi-club-news/">Marine Insurance P&#038;I Club News</a></li>
	<li id="menu-item-1711" class="menu-item  menu-item-type-taxonomy  menu-item-object-category"><a href="https://www.hellenicshippingnews.com/category/shipping-news/port-news/">Port News</a></li>
	<li id="menu-item-1719" class="menu-item  menu-item-type-taxonomy  menu-item-object-category"><a href="https://www.hellenicshippingnews.com/category/shipping-news/shipbuilding-news/">Shipbuilding News</a></li>
	<li id="menu-item-7905" class="menu-item  menu-item-type-taxonomy  menu-item-object-category"><a href="https://www.hellenicshippingnews.com/category/shipping-news/shipping-law-news/">Shipping Law News</a></li>
	<li id="menu-item-25088" class="menu-item  menu-item-type-taxonomy  menu-item-object-category"><a href="https://www.hellenicshippingnews.com/category/shipping-news/interviews/">Interviews</a></li>
	<li id="menu-item-459061" class="menu-item  menu-item-type-post_type  menu-item-object-page"><a href="https://www.hellenicshippingnews.com/dnv-gl-maritime-academy-hellas/">DNV GL Maritime Academy Hellas</a></li>
	<li id="menu-item-123302" class="menu-item  menu-item-type-custom  menu-item-object-custom"><a href="/events">Events and Training Courses</a></li>
	<li id="menu-item-764644" class="menu-item  menu-item-type-taxonomy  menu-item-object-category"><a href="https://www.hellenicshippingnews.com/category/shipping-news/sea-tourism-and-yachting/">Sea Tourism and Yachting</a></li>
	<li id="menu-item-25404" class="menu-item  menu-item-type-custom  menu-item-object-custom"><a href="/category/videos/">Recent Videos</a></li>
	<li id="menu-item-1306" class="menu-item  menu-item-type-custom  menu-item-object-custom"><a href="/mobile-applications-and-social-media/">Mobile Applications and Social Media</a></li>
</ul> <!--End Sub Menu -->
</li>
<li id="menu-item-792" class="menu-item  menu-item-type-custom  menu-item-object-custom  menu-item-has-children"><a href="#">Commodities</a>
<ul class="sub-menu">
	<li id="menu-item-1712" class="menu-item  menu-item-type-taxonomy  menu-item-object-category"><a href="https://www.hellenicshippingnews.com/category/commodities/commodity-news/">Commodity News</a></li>
	<li id="menu-item-7888" class="menu-item  menu-item-type-taxonomy  menu-item-object-category"><a href="https://www.hellenicshippingnews.com/category/commodities/chinese-iron-ore-and-steelmaking-prices/">Chinese iron ore and steelmaking prices</a></li>
	<li id="menu-item-1713" class="menu-item  menu-item-type-taxonomy  menu-item-object-category"><a href="https://www.hellenicshippingnews.com/category/commodities/freight-news/">Freight News</a></li>
	<li id="menu-item-1110" class="menu-item  menu-item-type-custom  menu-item-object-custom"><a href="/guide-for-carriage-of-hazardous-materials/">Guide for Carriage of Hazardous Materials</a></li>
	<li id="menu-item-1302" class="menu-item  menu-item-type-custom  menu-item-object-custom"><a href="/ship-risk-profile-calculator/">Ship Risk Profile Calculator</a></li>
</ul> <!--End Sub Menu -->
</li>
<li id="menu-item-768" class="menu-item  menu-item-type-custom  menu-item-object-custom  menu-item-has-children"><a href="#">Report / Analysis</a>
<ul class="sub-menu">
	<li id="menu-item-191746" class="menu-item  menu-item-type-taxonomy  menu-item-object-category"><a href="https://www.hellenicshippingnews.com/category/report-analysis/weekly-dry-time-charter-estimates/">Weekly Dry Time Charter Estimates</a></li>
	<li id="menu-item-191747" class="menu-item  menu-item-type-taxonomy  menu-item-object-category"><a href="https://www.hellenicshippingnews.com/category/report-analysis/weekly-tanker-time-charter-estimates/">Weekly Tanker Time Charter Estimates</a></li>
	<li id="menu-item-7892" class="menu-item  menu-item-type-taxonomy  menu-item-object-category"><a href="https://www.hellenicshippingnews.com/category/report-analysis/weekly-container-reports-index/">Weekly Container Reports Index</a></li>
	<li id="menu-item-7897" class="menu-item  menu-item-type-taxonomy  menu-item-object-category"><a href="https://www.hellenicshippingnews.com/category/report-analysis/weekly-vessel-valuations-report/">Weekly Vessel Valuations Report</a></li>
	<li id="menu-item-496265" class="menu-item  menu-item-type-taxonomy  menu-item-object-category"><a href="https://www.hellenicshippingnews.com/category/report-analysis/daily-tanker-market-rates/">Daily Tanker Market Rates</a></li>
	<li id="menu-item-761170" class="menu-item  menu-item-type-taxonomy  menu-item-object-category"><a href="https://www.hellenicshippingnews.com/category/report-analysis/daily-bunker-report/">Daily Bunker Report</a></li>
	<li id="menu-item-761169" class="menu-item  menu-item-type-taxonomy  menu-item-object-category"><a href="https://www.hellenicshippingnews.com/category/report-analysis/cheapest-bunker-port-matrix/">Cheapest Bunker Port Matrix</a></li>
	<li id="menu-item-7894" class="menu-item  menu-item-type-taxonomy  menu-item-object-category"><a href="https://www.hellenicshippingnews.com/category/report-analysis/weekly-shipbrokers-reports/">Weekly Shipbrokers Reports</a></li>
	<li id="menu-item-7891" class="menu-item  menu-item-type-taxonomy  menu-item-object-category"><a href="https://www.hellenicshippingnews.com/category/report-analysis/monthly-shipbrokers-reports/">Monthly Shipbrokers Reports</a></li>
	<li id="menu-item-7893" class="menu-item  menu-item-type-taxonomy  menu-item-object-category"><a href="https://www.hellenicshippingnews.com/category/report-analysis/weekly-demolition-reports/">Weekly Demolition Reports</a></li>
	<li id="menu-item-7896" class="menu-item  menu-item-type-taxonomy  menu-item-object-category"><a href="https://www.hellenicshippingnews.com/category/report-analysis/weekly-ship-sales/">Weekly Ship Sales</a></li>
	<li id="menu-item-7895" class="menu-item  menu-item-type-taxonomy  menu-item-object-category"><a href="https://www.hellenicshippingnews.com/category/report-analysis/weekly-shipbuilding-reports/">Weekly Shipbuilding Reports</a></li>
	<li id="menu-item-1299" class="menu-item  menu-item-type-custom  menu-item-object-custom"><a href="/marine-engine-specifications/">Marine Engine Specifications</a></li>
	<li id="menu-item-1312" class="menu-item  menu-item-type-custom  menu-item-object-custom"><a href="/shipping-glossary/">Shipping Glossary</a></li>
</ul> <!--End Sub Menu -->
</li>
<li id="menu-item-770" class="menu-item  menu-item-type-custom  menu-item-object-custom  menu-item-has-children"><a href="#">Oil &#038; Energy</a>
<ul class="sub-menu">
	<li id="menu-item-1715" class="menu-item  menu-item-type-taxonomy  menu-item-object-category"><a href="https://www.hellenicshippingnews.com/category/oil-energy/oil-companies-news/">Oil &#038; Companies News</a></li>
	<li id="menu-item-1714" class="menu-item  menu-item-type-taxonomy  menu-item-object-category"><a href="https://www.hellenicshippingnews.com/category/oil-energy/general-energy-news/">General Energy News</a></li>
	<li id="menu-item-1311" class="menu-item  menu-item-type-custom  menu-item-object-custom"><a href="/bunker-prices-worldwide/">Bunker Prices Worldwide</a></li>
</ul> <!--End Sub Menu -->
</li>
<li id="menu-item-790" class="menu-item  menu-item-type-custom  menu-item-object-custom  menu-item-has-children"><a href="#">World Economy</a>
<ul class="sub-menu">
	<li id="menu-item-1716" class="menu-item  menu-item-type-taxonomy  menu-item-object-category"><a href="https://www.hellenicshippingnews.com/category/world-economy/world-economy-news/">World Economy News</a></li>
	<li id="menu-item-7906" class="menu-item  menu-item-type-taxonomy  menu-item-object-category"><a href="https://www.hellenicshippingnews.com/category/world-economy/imfoecd-news/">IMF/OECD News</a></li>
</ul> <!--End Sub Menu -->
</li>
<li id="menu-item-793" class="menu-item  menu-item-type-custom  menu-item-object-custom  menu-item-has-children"><a href="#">Stock Market News</a>
<ul class="sub-menu">
	<li id="menu-item-1718" class="menu-item  menu-item-type-taxonomy  menu-item-object-category"><a href="https://www.hellenicshippingnews.com/category/stock-market-news/stock-news/">Stock News</a></li>
	<li id="menu-item-7907" class="menu-item  menu-item-type-taxonomy  menu-item-object-category"><a href="https://www.hellenicshippingnews.com/category/stock-market-news/stock-market-snapshot/">Stock Market Snapshot</a></li>
	<li id="menu-item-7908" class="menu-item  menu-item-type-taxonomy  menu-item-object-category"><a href="https://www.hellenicshippingnews.com/category/stock-market-news/daily-currencies-ratings/">Daily Currencies Ratings</a></li>
	<li id="menu-item-25094" class="menu-item  menu-item-type-taxonomy  menu-item-object-category"><a href="https://www.hellenicshippingnews.com/category/stock-market-news/hellenic-shipping-companies/">Hellenic Shipping Companies</a></li>
	<li id="menu-item-1325" class="menu-item  menu-item-type-custom  menu-item-object-custom"><a href="/live-hellenic-shipping-stocks/">Live Hellenic Shipping Stocks</a></li>
	<li id="menu-item-1326" class="menu-item  menu-item-type-custom  menu-item-object-custom"><a href="/live-international-shipping-stocks/">Live International Shipping Stocks</a></li>
	<li id="menu-item-1327" class="menu-item  menu-item-type-custom  menu-item-object-custom"><a href="/live-commodity-trade-markets/">Live Commodity Trade Markets</a></li>
</ul> <!--End Sub Menu -->
</li>
</ul></div>				</div>
			</nav><!-- .main-nav /-->
		
        
        <div id="after-top-menu-ads" class="entry" style="margin-top:0.8em">
        	<div style="margin:0 0.3em 0 0.3em;">
			<!--mfunc echo adrotate_ad(70, true, 0, 0) --><div class="a-single a-70"><a href="http://www.register-iri.com/blog/psc" target="_blank"><img src="https://www.hellenicshippingnews.com/wp-content/uploads/2020/09/Marshall_HSN-Banner-Ad-945x84-MIR-2.gif" style="width: 100%; height:84px;" /></a></div><!--/mfunc-->			</div>
            <div style="margin:0 0.3em 0 0.3em;">
			<!--mfunc echo adrotate_ad(75, true, 0, 0) --><div class="a-single a-75"><a href="https://comingsoon.rightship.com/" target="_blank"><img src="https://www.hellenicshippingnews.com/wp-content/uploads/2020/05/rightship.com-954x84-1.gif" style="width: 100%;height:84px" /></a></div><!--/mfunc-->			</div>
            
            <div class="widget widget_adrotate_widgets one_half"><h2 class="widgettitle"> </h2>
<!--mfunc echo adrotate_ad(6, true, 0, 0, 0) --><div class="a-single a-6"><a onclick="captureOutboundLink('https://www.pwc.com/gr/en/industries/shipping.html?utm_source=HellenicShippingNews&utm_medium=banner&utm_campaign=banner','PwC'); return false;" href="https://www.pwc.com/gr/en/industries/shipping.html?utm_source=HellenicShippingNews&utm_medium=banner&utm_campaign=banner" target="_blank"><img src="https://www.hellenicshippingnews.com/wp-content/uploads/2020/04/pwc_HSNbanner2.png" style="width: 100%;height:84px" /></a></div><!--/mfunc--></div>            
            <div class="widget widget_adrotate_widgets one_half last"><h2 class="widgettitle"> </h2>
<!--mfunc echo adrotate_ad(7, true, 0, 0, 0) --><div class="a-single a-7"><a href="http://www.danica-maritime.com/?utm_source=Hellenic&utm_medium=referral&utm_campaign=Banner8" target="_blank"><img src="https://www.hellenicshippingnews.com/wp-content/uploads/2020/08/danica-DMS_Banner-468x84px.gif" style="width: 100%;height:84px" /></a></div><!--/mfunc--></div>            
            <div class="widget widget_adrotate_widgets one_half"><h2 class="widgettitle"> </h2>
<!--mfunc echo adrotate_ad(58, true, 0, 0, 0) --><div class="a-single a-58"><a href="http://www.snsys.net/eng/eco/bwms.php" target="_blank"><img src="https://www.hellenicshippingnews.com/wp-content/uploads/2020/08/snsys-net-eco-bwms.jpg" style="width: 100%;height:84px" /></a></div><!--/mfunc--></div>            	
			<div class="widget widget_adrotate_widgets one_half last"><h2 class="widgettitle"> </h2>
<!--mfunc echo adrotate_ad(59, true, 0, 0, 0) --><div class="a-single a-59"><a href="https://desmioceanguard.com/bwms-service-app.aspx" target="_blank"><img src="https://www.hellenicshippingnews.com/wp-content/uploads/2020/09/DESMI_banner_new_468x84.gif" style="width: 100%;height:84px" /></a></div><!--/mfunc--></div>            
                        	
			
			<div style="margin:0 0.3em 0 0.3em;">
			<!--mfunc echo adrotate_ad(56, true, 0, 0) --><div class="a-single a-56"><a href="https://www.bahamasmaritime.com/" target="_blank"><img src="https://www.hellenicshippingnews.com/wp-content/uploads/2020/04/Bahamas_Ship_Registry_HSNW_Bnnr_new.gif" style="width: 100%;height:84px" /></a></div><!--/mfunc-->			</div>
                            
        </div>     
        <link rel="stylesheet" type='text/css' href="https://www.hellenicshippingnews.com/wp-content/themes/hellenicshippingnews/assets/css/custom-css.php?ver=1.0&url=https://www.hellenicshippingnews.com" />
        </header><!-- #header /-->

	<div id="main-content" class="container fade-in animated3"><div class="content-wrap">
	<div class="content">

		<div xmlns:v="http://rdf.data-vocabulary.org/#"  id="crumbs"><span typeof="v:Breadcrumb"><a rel="v:url" property="v:title" class="crumbs-home" href="https://www.hellenicshippingnews.com"><i class="tieicon-home"></i>Home</a></span> / <span typeof="v:Breadcrumb"><a rel="v:url" property="v:title" href="https://www.hellenicshippingnews.com/category/shipping-news/">Shipping News</a></span> / <span typeof="v:Breadcrumb"><a rel="v:url" property="v:title" href="https://www.hellenicshippingnews.com/category/shipping-news/international-shipping-news/">International Shipping News</a></span> / <span class="current">LNG and Hydrogen Emerge as Future Frontrunners According to Stakeholder Survey &#8211; ABS Simplifies Options into Three Pathways</span></div>
		
				<div class="widget archive-widget widget_adrotate_widgets" style="display:block;width:100><h2 class="widgettitle"> </h2>
<!--mfunc echo adrotate_group(4, 0, 0, 0) --><div class="g g-4"><div class="g-col b-4 a-15"><a href="https://bit.ly/2ELs1cX" target="_blank"><img src="https://www.hellenicshippingnews.com/wp-content/uploads/2020/06/engine_banner_620x75.gif" style="width: 100%;" /></a></div></div><!--/mfunc--></div><div class="widget archive-widget widget_adrotate_widgets" style="display:block;width:100><h2 class="widgettitle"> </h2>
<!--mfunc echo adrotate_group(14, 0, 0, 0) --><!-- Either there are no banners, they are disabled or none qualified for this location! --><!--/mfunc--></div>				
				
		<div class="ads-post">				</div>				
		<article class="post-listing post-837718 post type-post status-publish format-standard has-post-thumbnail hentry category-international-shipping-news category-shipping-emission-possible category-bunkerportsnews-news1 category-proti-selida">
				

			<div class="post-inner">
				<h1 class="name post-title entry-title" itemprop="itemReviewed" itemscope itemtype="http://schema.org/Thing"><span itemprop="name">LNG and Hydrogen Emerge as Future Frontrunners According to Stakeholder Survey &#8211; ABS Simplifies Options into Three Pathways</span></h1>

						
<p class="post-meta">
	
	<span class="post-cats">in  <a href="https://www.hellenicshippingnews.com/category/shipping-news/international-shipping-news/">International Shipping News</a>,<a href="https://www.hellenicshippingnews.com/category/shipping-news/shipping-emission-possible/">Shipping: Emission Possible</a></span>
	
		
	 <span class="tie-date">16/10/2020</span>	
</p>
<div class="clear"></div>
	
				<div class="entry">
											
                        <img width="120" height="100" src="https://www.hellenicshippingnews.com/wp-content/uploads/2016/10/ABS_American_Bureau_of_Shipping.jpg" class="alignleft wp-post-image" alt="" loading="lazy" />                                            
                    					<p>LNG and hydrogen are viewed as frontrunners to be the fuels that will help shipping reach IMO decarbonization ambitions, according to a new ABS survey.</p>
<p>LNG was the solution to the 2050 emissions target for 47 percent of respondents to the ABS Future Fuels LinkedIn Survey, while hydrogen was the answer for 40 percent.</p>
<p>Just eight percent opted for ammonia and five per cent for methanol. LNG was again the dominant fuel option to get the industry to 2030 targets, securing the support of 64 percent of respondents, against 22 percent for hydrogen and seven percent each for ammonia and methanol.</p>
<p>The results illustrate the challenges facing shipowners in developing fleets that meet and exceed IMO targets.</p>
<p>“Owners of internationally trading ships are facing increasingly complex investment decisions as they try to navigate the most efficient course to the low-carbon future, which is why ABS has moved to simplify the landscape by identifying three fuel pathways potentially open to shipping,” said Christopher J. Wiernicki, ABS Chairman, President and CEO.</p>
<p>“The first pathway is defined as ‘Light Gas’, using generally light, small molecule fuels with high energy content, but more demanding, mainly cryogenic fuel supply systems and storage. This group includes the relatively mature methane (as LNG) solution leading towards bio-derived or synthetic methane, and ultimately to hydrogen as fuel,” said Wiernicki.</p>
<p>“On this pathway, if methane slip is discounted, LNG can reduce GHG emissions by approximately 20 percent; bio-methane can be carbon neutral, while hydrogen is a zero-carbon fuel. Hydrogen can serve as the ultimate solution along this pathway, but it will necessitate significant technical advances, which may require a decade or more, until it becomes a practical solution.</p>
<p>“The second pathway is defined as ‘Heavy Gas’, by using generally heavier, more complex molecules, but with less demanding fuel supply and storage requirements than the light gas pathway. This group includes LPG, methanol and ethanol, leading to bio-derived or synthetic LPG/methanol and ultimately to ammonia.&#8221; </p>
<p>He added: “On this pathway, methanol can reduce CO2 by approximately 10 percent, while bio-methanol can be carbon neutral, and ammonia is a zero-carbon fuel. While ammonia shows considerable promise as a fuel, the technology for its application still needs to be developed, and regulations must account for its particular safety considerations.</p>
<p>“The third pathway hinges on bio/synthetic fuels that are derived from renewable sources and can produce liquid fuels. These fuels have similar properties to diesel oil and thus are much less demanding in terms of new infrastructure and technologies onboard and can be utilized with minimal changes to current ship designs. In the future, a third generation of biofuels, such as lignocellulosic or algae-based fuels could potentially provide the industry with almost 500 million tons of fuels annually, more than the current annual bunker demand. This group includes electro/synthetic Gas-to-Liquid (GTL) fuels produced though either carbon capture and electrolysis, or from converting biomass to syngas and then to liquid fuels such as methanol or diesel.”</p>
<p>But which particular pathway makes sense for a shipowner to focus on will depend the operational profile and trade of the vessel, cautioned Wiernicki.</p>
<p>“In all likelihood, the fleet of the future will be fueled by a variety of choices, including oil, that will be selected depending on the owner’s operational preferences,” he said. “Although we are fuel and technology agnostic, ABS focuses on working across the board to help owners not only reach their decarbonization and sustainability targets but hit them successfully, while maintaining a laser focus on safety.”<br />
Source: ABS</p>
										
					
									</div><!-- .entry /-->
								<span style="display:none" class="updated">2020-10-16</span>
								<div style="display:none" class="vcard author" itemprop="author" itemscope itemtype="http://schema.org/Person"><strong class="fn" itemprop="name"><a href="https://www.hellenicshippingnews.com/author/hellenicshippingnews-2/" title="Posts by hellenicshippingnews." rel="author">hellenicshippingnews.</a></strong></div>
								<div id="google_language_translator" class="default-language-en"></div>				<div class="share-post">
	<script>
	window.___gcfg = {lang: 'en-US'};
	(function(w, d, s) {
	  function go(){
		var js, fjs = d.getElementsByTagName(s)[0], load = function(url, id) {
		  if (d.getElementById(id)) {return;}
		  js = d.createElement(s); js.src = url; js.id = id;
		  fjs.parentNode.insertBefore(js, fjs);
		};
		load('//connect.facebook.net/en/all.js#xfbml=1', 'fbjssdk');
		load('https://apis.google.com/js/plusone.js', 'gplus1js');
		load('//platform.twitter.com/widgets.js', 'tweetjs');
	  }
	  if (w.addEventListener) { w.addEventListener("load", go, false); }
	  else if (w.attachEvent) { w.attachEvent("onload",go); }
	}(window, document, 'script'));
	</script>
	<ul>			
			<li><a href="https://twitter.com/share" class="twitter-share-button" data-url="https://www.hellenicshippingnews.com/lng-and-hydrogen-emerge-as-future-frontrunners-according-to-stakeholder-survey-abs-simplifies-options-into-three-pathways/" data-text="LNG and Hydrogen Emerge as Future Frontrunners According to Stakeholder Survey &#8211; ABS Simplifies Options into Three Pathways" data-via="" data-lang="en">tweet</a></li>
				<li>
			<div class="fb-like" data-href="https://www.hellenicshippingnews.com/lng-and-hydrogen-emerge-as-future-frontrunners-according-to-stakeholder-survey-abs-simplifies-options-into-three-pathways/" data-send="false" data-layout="button_count" data-width="90" data-show-faces="false"></div>
		</li>
        <li>
            <div class="fb-like"><a expr:share_url='data:post.url' target='_blank' href="https://www.facebook.com/sharer/sharer.php?u=https://www.hellenicshippingnews.com/lng-and-hydrogen-emerge-as-future-frontrunners-according-to-stakeholder-survey-abs-simplifies-options-into-three-pathways/&display=popup&ref=plugin&src=like&app_id=172525162793917" name='fb_share' type='button_count'>Share</a><script src='https://static.ak.fbcdn.net/connect.php/js/FB.Share' type='text/javascript'></script></div>
        </li>
				<li style="width:80px;"><div class="g-plusone" data-size="medium" data-href="https://www.hellenicshippingnews.com/lng-and-hydrogen-emerge-as-future-frontrunners-according-to-stakeholder-survey-abs-simplifies-options-into-three-pathways/"></div>
		</li>
					<li><script src="https://platform.linkedin.com/in.js" type="text/javascript"></script><script type="IN/Share" data-url="https://www.hellenicshippingnews.com/lng-and-hydrogen-emerge-as-future-frontrunners-according-to-stakeholder-survey-abs-simplifies-options-into-three-pathways/" data-counter="right"></script></li>
				<li style="width:80px;"><script type="text/javascript" src="https://assets.pinterest.com/js/pinit.js"></script><a href="https://pinterest.com/pin/create/button/?url=https://www.hellenicshippingnews.com/lng-and-hydrogen-emerge-as-future-frontrunners-according-to-stakeholder-survey-abs-simplifies-options-into-three-pathways/&amp;media=https://www.hellenicshippingnews.com/wp-content/uploads/2016/10/ABS_American_Bureau_of_Shipping.jpg" class="pin-it-button" count-layout="horizontal"><img border="0" src="https://assets.pinterest.com/images/PinExt.png" title="Pin It" /></a></li>
		</ul>
	<div class="clear"></div>
</div> <!-- .share-post -->				
			</div><!-- .post-inner -->
		</article><!-- .post-listing -->
		
		
				
						
		<div class="post-navigation">
			<div class="post-previous"><a href="https://www.hellenicshippingnews.com/ibc-and-marpol-annex-ii-changes-require-preparations-ahead-of-1-january-2021/" rel="prev"><span>Previous:</span> IBC And MARPOL Annex II Changes Require Preparations Ahead Of 1 January 2021</a></div>
			<div class="post-next"><a href="https://www.hellenicshippingnews.com/more-zero-emissions-equipment-moving-cargo-in-long-beach/" rel="next"><span>Next:</span> More Zero-Emissions Equipment Moving Cargo in Long Beach</a></div>
		</div><!-- .post-navigation -->
				
		
			<section id="related_posts">
		<div class="block-head">
			<h3>Related News</h3><div class="stripe-line"></div>
		</div>
		<div class="post-listing">
						<div class="related-item">
							
				<div class="post-thumbnail">
					<a href="https://www.hellenicshippingnews.com/cma-cgm-to-launch-brazex-2-service-a-new-milestone-for-cma-cgm-in-latin-america/" title="Permalink to CMA CGM to launch BRAZEX 2 service, a new milestone for CMA CGM in Latin America" rel="bookmark">
						<img width="120" height="100" src="https://www.hellenicshippingnews.com/wp-content/uploads/2017/06/CMA_CGM.jpg" class="attachment-120x100 size-120x100 wp-post-image" alt="" loading="lazy" />											</a>
				</div><!-- post-thumbnail /-->
							
				<h3><a href="https://www.hellenicshippingnews.com/cma-cgm-to-launch-brazex-2-service-a-new-milestone-for-cma-cgm-in-latin-america/" title="Permalink to CMA CGM to launch BRAZEX 2 service, a new milestone for CMA CGM in Latin America" rel="bookmark">CMA CGM to launch BRAZEX 2 service, a new milestone for CMA CGM in Latin America</a></h3>
				<p class="post-meta"><span class="tie-date">16/10/2020</span></p>
			</div>
						<div class="related-item">
							
				<div class="post-thumbnail">
					<a href="https://www.hellenicshippingnews.com/scorpio-bulkers-inc-announces-the-sale-of-an-ultramax-vessel/" title="Permalink to Scorpio Bulkers Inc. Announces the Sale of an Ultramax Vessel" rel="bookmark">
						<img width="120" height="100" src="https://www.hellenicshippingnews.com/wp-content/uploads/2014/05/scorpio_bulkers.jpg" class="attachment-120x100 size-120x100 wp-post-image" alt="" loading="lazy" />											</a>
				</div><!-- post-thumbnail /-->
							
				<h3><a href="https://www.hellenicshippingnews.com/scorpio-bulkers-inc-announces-the-sale-of-an-ultramax-vessel/" title="Permalink to Scorpio Bulkers Inc. Announces the Sale of an Ultramax Vessel" rel="bookmark">Scorpio Bulkers Inc. Announces the Sale of an Ultramax Vessel</a></h3>
				<p class="post-meta"><span class="tie-date">16/10/2020</span></p>
			</div>
						<div class="related-item">
							
				<div class="post-thumbnail">
					<a href="https://www.hellenicshippingnews.com/shippings-moment-of-decision-to-stay-on-course-for-net-zero/" title="Permalink to Shipping’s Moment Of Decision To Stay On Course For Net Zero" rel="bookmark">
						<img width="120" height="100" src="https://www.hellenicshippingnews.com/wp-content/uploads/2014/05/Mitsubishi_Heavy_Industries_new.jpg" class="attachment-120x100 size-120x100 wp-post-image" alt="" loading="lazy" />											</a>
				</div><!-- post-thumbnail /-->
							
				<h3><a href="https://www.hellenicshippingnews.com/shippings-moment-of-decision-to-stay-on-course-for-net-zero/" title="Permalink to Shipping’s Moment Of Decision To Stay On Course For Net Zero" rel="bookmark">Shipping’s Moment Of Decision To Stay On Course For Net Zero</a></h3>
				<p class="post-meta"><span class="tie-date">16/10/2020</span></p>
			</div>
						<div class="clear"></div>
		</div>
	</section>
		

		
			
	</div><!-- .content -->
</div> <!-- .content-wrap -->
<aside class="sidebar">
<div id="text-43" class="widget widget_text"><div class="widget-top"><h4>Sponsors</h4><div class="stripe-line"></div></div>
						<div class="widget-container">			<div class="textwidget"><table style="width:100%; margin:0px; padding:0px; text-align:center;" border="0" cellspacing="0" cellpadding="0">
<tr>
<td width="100%" valign="middle" colspan=2>
<!--mfunc echo adrotate_ad(71, true, 0, 0) --><div class="a-single a-71"><a href="https://hubs.la/H0vzlQ00" target="_blank" rel="noopener noreferrer"><img src="https://www.hellenicshippingnews.com/wp-content/uploads/2020/09/IdwalAd_HSN.gif" border=0 width=270 height=150></a></div><!--/mfunc-->
</td>
</tr>
<tr>
<td width="50%" valign="middle" style="height:auto;">
<!--mfunc echo adrotate_ad(9, true, 0, 0) --><div class="a-single a-9"><a href="http://www.oil-marketing.com" target="_blank" rel="noopener noreferrer"><img src="https://www.hellenicshippingnews.com/wp-content/uploads/2016/03/NEWW-MTIOIL.gif" /></a></div><!--/mfunc--></td>
<td width="50%" valign="middle" style="height:auto;">
<!--mfunc echo adrotate_ad(10, true, 0, 0) --><div class="a-single a-10"><a href="http://www.maritec.com.sg/" target="_blank" rel="noopener noreferrer"><img src="https://www.hellenicshippingnews.com/wp-content/uploads/2020/08/Maritec_bunkerspot_banner4.gif" /></a></div><!--/mfunc-->
</td>
</tr>
<tr>
<td width="50%" valign="middle">
<!--mfunc echo adrotate_ad(11, true, 0, 0) --><div class="a-single a-11"><a href="http://www.gmsinc.net/gms_new/index.php/web" target="_blank" rel="noopener noreferrer"><img src="https://www.hellenicshippingnews.com/wp-content/uploads/2017/04/ezgif-3-017cca7455.gif" /></a></div><!--/mfunc-->
</td>
<td width="50%" valign="middle">
<!--mfunc echo adrotate_ad(12, true, 0, 0) --><div class="a-single a-12"><a href="http://www.guvengrab.com/" target="_blank" rel="noopener noreferrer"><img src="https://www.hellenicshippingnews.com/wp-content/uploads/2017/07/güven-banner.gif" /></a></div><!--/mfunc-->
</td>
</tr>
<tr>
<td width="50%" valign="middle">
<!--mfunc echo adrotate_ad(13, true, 0, 0) --><div class="a-single a-13"><a href="https://www.witherbyseamanship.com/shipmasters-ballast-water-manual-20.html" target="_blank" rel="noopener noreferrer"><img src="https://www.hellenicshippingnews.com/wp-content/uploads/2020/03/BIMCO-BWM-ad-Hellenic-120x120-1.png" /></a></div><!--/mfunc-->
</td>
<td width="50%" valign="middle">
<!--mfunc echo adrotate_ad(14, true, 0, 0) --><div class="a-single a-14"><a href="https://www.dnvgl.com/?utm_source=HellenicShippingNews&utm_medium=banner&utm_campaign=banner2018" target="_blank" rel="noopener noreferrer"><img src="https://www.hellenicshippingnews.com/wp-content/uploads/2016/11/Greece120x120.gif" /></a></div><!--/mfunc-->
</td>
</tr>
<tr>
<td width="50%" valign="middle">
<!--mfunc echo adrotate_ad(40, true, 0, 0) --><div class="a-single a-40"><a href="https://www.greentechshipping.com/" target="_blank" rel="noopener noreferrer"><img src="https://www.hellenicshippingnews.com/wp-content/uploads/2020/08/greentech_120x120gif.gif" /></a></div><!--/mfunc-->
</td>
<td width="50%" valign="middle">
<!--mfunc echo adrotate_ad(31, true, 0, 0) --><div class="a-single a-31"><a href="https://bit.ly/34iTdZl" target="_blank" rel="noopener noreferrer"><img src="https://www.hellenicshippingnews.com/wp-content/uploads/2020/10/ABB-live-event-2020_ad-120x120px-build01-animated.gif" /></a></div><!--/mfunc-->
</td>
</tr>
<tr>
<td width="50%" valign="middle">
<!--mfunc echo adrotate_ad(42, true, 0, 0) --><!-- Error, Ad is not available at this time due to schedule/geolocation restrictions! --><!--/mfunc-->
</td>
<td width="50%" valign="middle">
<!--mfunc echo adrotate_ad(43, true, 0, 0) --><!-- Error, Ad is not available at this time due to schedule/geolocation restrictions! --><!--/mfunc-->
</td>
</tr>
<tr>
<td width="100%" valign="middle" colspan=2>
<!--mfunc echo adrotate_ad(63, true, 0, 0) --><div class="a-single a-63"><a href="https://www2.inmarsat.com/l/321511/2020-04-14/349v7d" target="_blank" rel="noopener noreferrer"><img src="https://www.hellenicshippingnews.com/wp-content/uploads/2020/04/INM_FD_270x150_HellenicShippingNews.com_MayJune2020.gif" /></a></div><!--/mfunc-->
</td>
</tr>
<tr>
<td width="100%" valign="middle" colspan=2>
<!--mfunc echo adrotate_ad(64, true, 0, 0) --><div class="a-single a-64"><a href="https://www.saigalseatrade.com/" target="_blank" rel="noopener noreferrer"><img src="https://www.hellenicshippingnews.com/wp-content/uploads/2020/09/Saigal_SeaTrade_banner.jpg" /></a></div><!--/mfunc-->
</td>
</tr>
</table></div>
		</div></div><!-- .widget /--><div id="text-54" class="widget widget_text"><div class="widget-top"><h4>Weekly Dry Time Charter Estimates</h4><div class="stripe-line"></div></div>
						<div class="widget-container">			<div class="textwidget"><!--mfunc echo adrotate_ad(54, true, 0, 0) --><div class="a-single a-54"><div class="ads300-100">
<a href="/category/report-analysis/weekly-dry-time-charter-estimates/"><img src="https://www.hellenicshippingnews.com/wp-content/uploads/2020/10/oie_101318D3QrVPIa.jpg" border="0" style="width: 100%;" /></a>
</a>
</div>
<a href="/category/report-analysis/weekly-dry-time-charter-estimates/" class="more-link" style="font-size:12px!important; text-decoration:none!important; margin-top:10px!important;">Read More</a>
<br /></div><!--/mfunc--></div>
		</div></div><!-- .widget /--><div id="text-55" class="widget widget_text"><div class="widget-top"><h4>Weekly Tanker Time Charter Estimates</h4><div class="stripe-line"></div></div>
						<div class="widget-container">			<div class="textwidget"><!--mfunc echo adrotate_ad(55, true, 0, 0) --><div class="a-single a-55"><div class="ads300-100">
<a href="/category/report-analysis/weekly-tanker-time-charter-estimates/"><img src="https://www.hellenicshippingnews.com/wp-content/uploads/2020/10/oie_101222AiREc250.jpg" border="0" style="width: 100%;" /></a>
</a>
</div>
<a href="/category/report-analysis/weekly-tanker-time-charter-estimates/" class="more-link" style="font-size:12px!important; text-decoration:none!important; margin-top:10px!important;">Read More</a>
<br></div><!--/mfunc--></div>
		</div></div><!-- .widget /--><div id="custom_html-3" class="widget_text widget widget_custom_html"><div class="widget-top"><h4>WEEKLY CONTAINER INDEX</h4><div class="stripe-line"></div></div>
						<div class="widget-container"><div class="textwidget custom-html-widget"><!--mfunc echo adrotate_ad(68, true, 0, 0) --><div class="a-single a-68"><div class="ads300-250">
<div class="ad-cell"  style="margin-bottom:0px!important; padding-bottom:0px!important; height:230px!important;"><div class="pane" style="-ms-zoom: 0.61;
-moz-transform: scale(0.61);
-moz-transform-origin: 0 0;
-o-transform: scale(0.61);
-o-transform-origin: 0 0;
-webkit-transform: scale(0.61);
-webkit-transform-origin: 0 0;">
        <iframe style="width:490px;height:370px" scrolling="no"  frameborder="0" src="https://www.vhbs.de/index.php?id=84&L=1">
</iframe>

    </div>
</div>
<a href="/category/report-analysis/weekly-container-reports-index/" class="more-link" style="font-size:12px!important; text-decoration:none!important; margin-top:10px!important;">Read More</a>
</div></div><!--/mfunc--></div></div></div><!-- .widget /--><div id="social-6" class="widget social-icons-widget"><div class="widget-top"><h4>FOLLOW US</h4><div class="stripe-line"></div></div>
						<div class="widget-container">		<div class="social-icons icon_32">
		<a class="ttip" title="Rss" href="/rss-feeds" target="_blank"><i class="tieicon-rss"></i></a><a class="ttip" title="Facebook" href="https://www.facebook.com/HELLENICSHIPPINGNEWS" target="_blank"><i class="tieicon-facebook"></i></a><a class="ttip" title="Twitter" href="https://twitter.com/HELLENICSHIP" target="_blank"><i class="tieicon-twitter"></i></a><a class="ttip" title="LinkedIn" href="https://www.linkedin.com/company/hellenicshippingnewsworldwide/" target="_blank"><i class="tieicon-linkedin"></i></a><a class="ttip" title="Youtube" href="https://www.youtube.com/user/HELLENICSHIPPINGNEWS" target="_blank"><i class="tieicon-youtube"></i></a><a class="ttip" title="Apple" href="https://itunes.apple.com/us/app/hellenic-shipping-news/id1203430490?l=el&amp;ls=1&amp;mt=8" target="_blank"><i class="tieicon-apple"></i></a><a class="ttip" title="Google Play" href="https://play.google.com/store/apps/details?id=gr.HellenicShippingNewsWorldwide.droid" target="_blank"><i class="tieicon-googleplay"></i></a>	</div>

</div></div><!-- .widget /--><div id="text-18" class="widget widget_text"><div class="widget-top"><h4>LIVE SHIPS TRAFFIC MAP</h4><div class="stripe-line"></div></div>
						<div class="widget-container">			<div class="textwidget"><div class="ads300-100" style="padding-bottom:10px!important; height:110px;">
<div class="ad-cell">
<a href="/worldwidetraffic/" target="_blank" rel="noopener noreferrer">
<img border="0" src="/wp-content/uploads/2014/03/worldwidetraffic_tab.jpg">
</a>
</div>
<a href="/worldwidetraffic/" class="more-link" style="font-size:12px!important; text-decoration:none!important; margin-top:30px!important;">Read More</a>
</div><br />

</div>
		</div></div><!-- .widget /--><div id="custom_html-5" class="widget_text widget widget_custom_html"><div class="widget-top"><h4>STOCK NEWS</h4><div class="stripe-line"></div></div>
						<div class="widget-container"><div class="textwidget custom-html-widget"><!--mfunc echo adrotate_ad(69, true, 0, 0) --><div class="a-single a-69"><div class="ads300-250">
<div class="ad-cell"  style="margin-bottom:0px!important; padding-bottom:0px!important; height:355px!important;"><div class="pane" style="zoom: 1.0;
-moz-transform: scale(0.98);
-moz-transform-origin: 0 0;
-o-transform: scale(0.71);
-o-transform-origin: 0 0;
-webkit-transform: scale(1.0);
-webkit-transform-origin: 0 0;">
		<iframe width="305" scrolling="no" height="365" frameborder="0" allowtransparency="true" 
marginwidth="0" marginheight="0" src="https://ssltools.forexprostools.com/market_quotes.php?tab_1=1,2,3,6,9,2111&amp;tab_2=169,166,20,172,27,178&amp;tab_3=8830,8849,8836,8862,8831,8988,8833&amp;tab_4=8880,8907,8900,8899,8886,8895&amp;select_color=000000&amp;default_color=0059B0">
</iframe>

	</div>
</div>
<a href="/category/stock-market-news/stock-news/" class="more-link" style="font-size:12px!important; text-decoration:none!important; margin-top:10px!important;">Read More</a>
</div></div><!--/mfunc--></div></div></div><!-- .widget /--><div id="text-47" class="widget widget_text"><div class="widget-top"><h4>Sponsors</h4><div class="stripe-line"></div></div>
						<div class="widget-container">			<div class="textwidget"><table style="width:100%; margin:0px; padding:0px; text-align:center;" border="0" cellspacing="0" cellpadding="0">
<tr>
<td width="50%" valign="middle" style="height:auto;">
<!--mfunc echo adrotate_ad(18, true, 0, 0) --><div class="a-single a-18"><a href="https://www.seanergymaritime.com/en/" target="_blank" rel="noopener noreferrer"><img src="https://www.hellenicshippingnews.com/wp-content/uploads/2015/09/Seanergy_Maritime_Holdings_NEW-120x120.jpg"/></a></div><!--/mfunc-->
</td>
<td width="50%" valign="middle"  style="height:auto;">
<!--mfunc echo adrotate_ad(19, true, 0, 0) --><div class="a-single a-19"><a href="https://envirotechforum.com/" target="_blank" rel="noopener noreferrer"><img src="https://www.hellenicshippingnews.com/wp-content/uploads/2020/03/Envirotech_120x120.jpg" /></a></div><!--/mfunc-->
</td>
</tr>
<tr>
<td width="50%" valign="middle">
<!--mfunc echo adrotate_ad(20, true, 0, 0) --><div class="a-single a-20"><a href="http://www.mabux.com/" target="_blank" rel="noopener noreferrer"><img src="https://www.hellenicshippingnews.com/wp-content/uploads/2019/03/MABUX-blue-120x120.jpg" /></a></div><!--/mfunc-->
</td>
<td width="50%" valign="middle">
<!--mfunc echo adrotate_ad(21, true, 0, 0) --><div class="a-single a-21"><a href="https://fearnleys.no/" target="_blank" rel="noopener noreferrer"><img src="https://www.hellenicshippingnews.com/wp-content/uploads/2014/03/fearnleys_logo_2.jpg"/></a></div><!--/mfunc-->
</td>
</tr>
<tr>
<td width="50%" valign="middle">
<!--mfunc echo adrotate_ad(22, true, 0, 0) --><div class="a-single a-22"><a href="http://www.crweber.com/" target="_blank" rel="noopener noreferrer"><img src="https://www.hellenicshippingnews.com/wp-content/uploads/2014/03/charles_weber.gif"/></a></div><!--/mfunc-->
</td>
<td width="50%" valign="middle">
<!--mfunc echo adrotate_ad(23, true, 0, 0) --><div class="a-single a-23"><a href="https://www.affinityship.com/" target="_blank" rel="noopener noreferrer"><img src="https://www.hellenicshippingnews.com/wp-content/uploads/2018/02/Affinity_Research_LLP_logo_banner-120x120.jpg"/></a></div><!--/mfunc-->
</td>
</tr>
<tr>
<td width="50%" valign="middle">
<!--mfunc echo adrotate_ad(24, true, 0, 0) --><div class="a-single a-24"><a href="http://www.gibsons.co.uk/" target="_blank" rel="noopener noreferrer"><img src="https://www.hellenicshippingnews.com/wp-content/uploads/2016/04/Gibson_New_Logo-120x120.jpg"/></a></div><!--/mfunc-->
</td>
<td width="50%" valign="middle">
<!--mfunc echo adrotate_ad(25, true, 0, 0) --><div class="a-single a-25"><a href="https://www.nknews.org/" target="_blank" rel="noopener noreferrer"><img src="https://www.hellenicshippingnews.com/wp-content/uploads/2020/05/nk-pro-north-korea-nk-news-2.jpg"/></a></div><!--/mfunc-->
</td>
</tr>
<tr>
<td width="50%" valign="middle">
<!--mfunc echo adrotate_ad(26, true, 0, 0) --><div class="a-single a-26"><a href="https://www.clarksons.com/" target="_blank" rel="noopener noreferrer"><img src="https://www.hellenicshippingnews.com/wp-content/uploads/2018/08/Clarksons_120x120.jpg"/></a></div><!--/mfunc-->
</td>
<td width="50%" valign="middle">
<!--mfunc echo adrotate_ad(27, true, 0, 0) --><div class="a-single a-27"><a href="http://www.futureshippingasia.com/" target="_blank" rel="noopener noreferrer"><img src="https://www.hellenicshippingnews.com/wp-content/uploads/2020/06/future_shipping_2020_banner_.jpg"/></a></div><!--/mfunc-->
</td>
</tr>
<tr>
<td width="50%" valign="middle">
<!--mfunc echo adrotate_ad(28, true, 0, 0) --><div class="a-single a-28"><a href="https://www.ssyonline.com/" target="_blank" rel="noopener noreferrer"><img src="https://www.hellenicshippingnews.com/wp-content/uploads/2015/03/SSY-Consultancy-Research.jpg"/></a></div><!--/mfunc-->
</td>
<td width="50%" valign="middle">
<!--mfunc echo adrotate_ad(29, true, 0, 0) --><div class="a-single a-29"><a href="http://shiptek20.com/" target="_blank" rel="noopener noreferrer"><img src="https://www.hellenicshippingnews.com/wp-content/uploads/2020/01/Shiptek_2020-120-x-120.jpg"/></a></div><!--/mfunc-->
</td>
</tr>
<tr>
<td width="50%" valign="middle">
<!--mfunc echo adrotate_ad(30, true, 0, 0) --><!-- Error, Ad is not available at this time due to schedule/geolocation restrictions! --><!--/mfunc-->
</td>
</tr>
<tr>
<td width="50%" valign="middle">
<!--mfunc echo adrotate_ad(44, true, 0, 0) --><div class="a-single a-44"><a href="https://bit.ly/3lyLC0G" target="_blank" rel="noopener noreferrer"><img src="https://www.hellenicshippingnews.com/wp-content/uploads/2020/09/7th_lng_event_banner_120_120.gif" /></a></div><!--/mfunc-->
</td>
<td width="50%" valign="middle">
<!--mfunc echo adrotate_ad(45, true, 0, 0) --><!-- Error, Ad is not available at this time due to schedule/geolocation restrictions! --><!--/mfunc-->
</td>
</tr>
<tr>
<td width="50%" valign="middle">
<!--mfunc echo adrotate_ad(47, true, 0, 0) --><!-- Error, Ad is not available at this time due to schedule/geolocation restrictions! --><!--/mfunc-->
</td>
<td width="50%" valign="middle">
<!--mfunc echo adrotate_ad(48, true, 0, 0) --><!-- Error, Ad is not available at this time due to schedule/geolocation restrictions! --><!--/mfunc-->
</td>
</tr>
</table>
</div>
		</div></div><!-- .widget /--><div id="text-40" class="widget widget_text"><div class="widget-top"><h4>Newsletter</h4><div class="stripe-line"></div></div>
						<div class="widget-container">			<div class="textwidget"><h4 class="subscribe_title">Subscribe to our email newsletter.</h4>
<!--mfunc echo adrotate_ad(72, true, 0, 0) --><div class="a-single a-72"><div class="tnp tnp-subscription">
<form method="post" action="https://www.hellenicshippingnews.com/?na=s" onsubmit="return newsletter_check(this)">

<div class="tnp-field tnp-field-firstname"><label>Name</label><input class="tnp-firstname" type="text" name="nn" ></div>
<div class="tnp-field tnp-field-email"><label>Email</label><input class="tnp-email" type="email" name="ne" required></div>
<div class="tnp-field tnp-field-privacy"><label><input type="checkbox" name="ny" required class="tnp-privacy"> <a target="_blank" href="/privacy-policy/" rel="noopener noreferrer">Subscribing I accept the privacy rules of this site</a></label></div>
<div class="tnp-field tnp-field-button"><input class="tnp-submit" type="submit" value="Subscribe">
</div>
</form>
</div></div><!--/mfunc-->
</div>
		</div></div><!-- .widget /--></aside>
<div class="clear"></div>		                <section class="cat-box scroll-box scroll-box-wide tie-cat-136 ">
                    <h2 class="cat-box-title"><a href="https://www.hellenicshippingnews.com/category/videos/">Recent Videos</a></h2>
        
                    <div class="cat-box-content">
                    
                                                <div class="group_items-box" id="wslideshow136">
                        
						                        
                        	                            
                            <div class="scroll-item">
                            	
                                                                
												
                                        <div class="post-thumbnail">
                                            <a href="https://www.hellenicshippingnews.com/imos-global-action-to-protect-marine-biodiversity-2/" title="Permalink to IMO’s global action to protect marine biodiversity" rel="bookmark">
                                                <img width="120" height="100" src="https://www.hellenicshippingnews.com/wp-content/uploads/2014/09/imo_logo.jpg" class="attachment-tie-large size-tie-large wp-post-image" alt="" loading="lazy" />                                                                                            </a>
                                        </div><!-- post-thumbnail /-->
                                            						
								                                
                                <h3 class="post-box-title"><a href="https://www.hellenicshippingnews.com/imos-global-action-to-protect-marine-biodiversity-2/" title="Permalink to IMO’s global action to protect marine biodiversity" rel="bookmark">IMO’s global action to protect marine biodiversity</a></h3>
                                <p class="post-meta">
                                    <span class="tie-date">05/10/2020</span>                                </p>
                            </div>
                                                
                        	                            
                            <div class="scroll-item">
                            	
                                                                
												
                                        <div class="post-thumbnail">
                                            <a href="https://www.hellenicshippingnews.com/intercargo-org-crew-change-time-is-running-out/" title="Permalink to INTERCARGO.org: Crew Change – time is running out" rel="bookmark">
                                                <img width="120" height="100" src="https://www.hellenicshippingnews.com/wp-content/uploads/2014/05/Intercargo new.jpg" class="attachment-tie-large size-tie-large wp-post-image" alt="" loading="lazy" />                                                                                            </a>
                                        </div><!-- post-thumbnail /-->
                                            						
								                                
                                <h3 class="post-box-title"><a href="https://www.hellenicshippingnews.com/intercargo-org-crew-change-time-is-running-out/" title="Permalink to INTERCARGO.org: Crew Change – time is running out" rel="bookmark">INTERCARGO.org: Crew Change – time is running out</a></h3>
                                <p class="post-meta">
                                    <span class="tie-date">12/06/2020</span>                                </p>
                            </div>
                                                
                        	                            
                            <div class="scroll-item">
                            	
                                                                
												
                                        <div class="post-thumbnail">
                                            <a href="https://www.hellenicshippingnews.com/the-panama-maritime-authority-covid19-measures/" title="Permalink to The Panama Maritime Authority &#038; COVID19 Measures" rel="bookmark">
                                                <img width="120" height="100" src="https://www.hellenicshippingnews.com/wp-content/uploads/2014/05/panama_canal_registry.jpg" class="attachment-tie-large size-tie-large wp-post-image" alt="" loading="lazy" />                                                                                            </a>
                                        </div><!-- post-thumbnail /-->
                                            						
								                                
                                <h3 class="post-box-title"><a href="https://www.hellenicshippingnews.com/the-panama-maritime-authority-covid19-measures/" title="Permalink to The Panama Maritime Authority &#038; COVID19 Measures" rel="bookmark">The Panama Maritime Authority &#038; COVID19 Measures</a></h3>
                                <p class="post-meta">
                                    <span class="tie-date">21/05/2020</span>                                </p>
                            </div>
                                                
                        	                            
                            <div class="scroll-item">
                            	
                                                                
												
                                        <div class="post-thumbnail">
                                            <a href="https://www.hellenicshippingnews.com/here-are-4-signs-the-world-is-embracing-natural-gas/" title="Permalink to Here are 4 Signs the World is Embracing Natural Gas" rel="bookmark">
                                                <img width="120" height="100" src="https://www.hellenicshippingnews.com/wp-content/uploads/2014/05/Mitsubishi_Heavy_Industries_new.jpg" class="attachment-tie-large size-tie-large wp-post-image" alt="" loading="lazy" />                                                                                            </a>
                                        </div><!-- post-thumbnail /-->
                                            						
								                                
                                <h3 class="post-box-title"><a href="https://www.hellenicshippingnews.com/here-are-4-signs-the-world-is-embracing-natural-gas/" title="Permalink to Here are 4 Signs the World is Embracing Natural Gas" rel="bookmark">Here are 4 Signs the World is Embracing Natural Gas</a></h3>
                                <p class="post-meta">
                                    <span class="tie-date">15/04/2020</span>                                </p>
                            </div>
                                                
                        	                            
                            <div class="scroll-item">
                            	
                                                                
												
                                        <div class="post-thumbnail">
                                            <a href="https://www.hellenicshippingnews.com/annual-report-2019-a-message-from-remi-eriksen/" title="Permalink to Annual Report 2019 &#8211; A message from Remi Eriksen" rel="bookmark">
                                                <img width="120" height="100" src="https://www.hellenicshippingnews.com/wp-content/uploads/2014/05/dnv_gl_logo.jpg" class="attachment-tie-large size-tie-large wp-post-image" alt="" loading="lazy" />                                                                                            </a>
                                        </div><!-- post-thumbnail /-->
                                            						
								                                
                                <h3 class="post-box-title"><a href="https://www.hellenicshippingnews.com/annual-report-2019-a-message-from-remi-eriksen/" title="Permalink to Annual Report 2019 &#8211; A message from Remi Eriksen" rel="bookmark">Annual Report 2019 &#8211; A message from Remi Eriksen</a></h3>
                                <p class="post-meta">
                                    <span class="tie-date">07/04/2020</span>                                </p>
                            </div>
                                                
                        	                            
                            <div class="scroll-item">
                            	
                                                                
												
                                        <div class="post-thumbnail">
                                            <a href="https://www.hellenicshippingnews.com/top-5-questions-on-maritime-contracts-and-covid-19/" title="Permalink to Top 5 questions on maritime contracts and COVID 19" rel="bookmark">
                                                <img width="120" height="100" src="https://www.hellenicshippingnews.com/wp-content/uploads/2016/11/BIMCO_new.jpg" class="attachment-tie-large size-tie-large wp-post-image" alt="" loading="lazy" />                                                                                            </a>
                                        </div><!-- post-thumbnail /-->
                                            						
								                                
                                <h3 class="post-box-title"><a href="https://www.hellenicshippingnews.com/top-5-questions-on-maritime-contracts-and-covid-19/" title="Permalink to Top 5 questions on maritime contracts and COVID 19" rel="bookmark">Top 5 questions on maritime contracts and COVID 19</a></h3>
                                <p class="post-meta">
                                    <span class="tie-date">31/03/2020</span>                                </p>
                            </div>
                                                
                        	                            
                            <div class="scroll-item">
                            	
                                                                
												
                                        <div class="post-thumbnail">
                                            <a href="https://www.hellenicshippingnews.com/why-invest-in-cargotec/" title="Permalink to Why invest in Cargotec" rel="bookmark">
                                                <img width="120" height="100" src="https://www.hellenicshippingnews.com/wp-content/uploads/2014/05/Cargotec_new.jpg" class="attachment-tie-large size-tie-large wp-post-image" alt="" loading="lazy" />                                                                                            </a>
                                        </div><!-- post-thumbnail /-->
                                            						
								                                
                                <h3 class="post-box-title"><a href="https://www.hellenicshippingnews.com/why-invest-in-cargotec/" title="Permalink to Why invest in Cargotec" rel="bookmark">Why invest in Cargotec</a></h3>
                                <p class="post-meta">
                                    <span class="tie-date">20/03/2020</span>                                </p>
                            </div>
                                                
                        	                            
                            <div class="scroll-item">
                            	
                                                                
												
                                        <div class="post-thumbnail">
                                            <a href="https://www.hellenicshippingnews.com/quality-and-sanitation-of-port-waters/" title="Permalink to Quality and sanitation of Port waters" rel="bookmark">
                                                <img width="120" height="100" src="https://www.hellenicshippingnews.com/wp-content/uploads/2014/05/Barcelona_port.jpg" class="attachment-tie-large size-tie-large wp-post-image" alt="" loading="lazy" />                                                                                            </a>
                                        </div><!-- post-thumbnail /-->
                                            						
								                                
                                <h3 class="post-box-title"><a href="https://www.hellenicshippingnews.com/quality-and-sanitation-of-port-waters/" title="Permalink to Quality and sanitation of Port waters" rel="bookmark">Quality and sanitation of Port waters</a></h3>
                                <p class="post-meta">
                                    <span class="tie-date">20/03/2020</span>                                </p>
                            </div>
                                                <div class="clear"></div>
                        </div>
                        
						                        <div class="scroll-nav"><a id="nextw136" href="#"><i class="tieicon-right-open"></i></a><a class="prev-scroll" id="prevw136" href="#"><i class="tieicon-left-open"></i></a></div>
                                                
                                            </div><!-- .cat-box-content /-->
                </section>
                <div class="clear"></div>
        
        
        <script type="text/javascript">
            jQuery(document).ready(function() {
                var vids = jQuery("#wslideshow136 .scroll-item");
                for(var i = 0; i < vids.length; i+=4) {
                  vids.slice(i, i+4).wrapAll('<div class="group_items"></div>');
                }
                jQuery(function() {
                    jQuery('#wslideshow136').cycle({
                        fx:     'scrollHorz',
                        timeout: 3000,
                        //pager:  '#nav136',
                        slideExpr: '.group_items',
                        prev:   '#prevw136', 
                        next:   '#nextw136',
                        speed: 300,
                        pause: true
                    });
                });
          });
        </script>
            
                        
        <div class="clear"></div>
	</div><!-- .container /-->
	
	<div class="ads-bottom">				<script type="text/javascript">
			var adWidth = jQuery(document).width();
			google_ad_client = "pub-0616490012333583";
			if ( adWidth >= 768 ) {
			  google_ad_slot	= "6461675382";
			  google_ad_width	= 728;
			  google_ad_height 	= 90;
			} else  if ( adWidth >= 468 ) {
			  google_ad_slot	= "";
			  google_ad_width 	= 468;
			  google_ad_height 	= 60;
			}else {
			  google_ad_slot 	= "";
			  google_ad_width 	= 300;
			  google_ad_height 	= 250;
			}
		</script>
		<script type="text/javascript" src="https://pagead2.googlesyndication.com/pagead/show_ads.js"></script>
				</div>	</div><!-- .container -->

<!-- LINE WITH MOTO -->
<div style="width:100%; text-align:center; margin:0px; padding:5px 0; background:#004A75!important; color:#fff;"><span style="font-size:1.5em; margin-right:1%;">Hellenic Shipping News Worldwide</span> <span style="font-size:1.3em;">Online Daily Newspaper on Hellenic and International Shipping</span></div>
<!-- .LINE WITH MOTO -->

<div class="clear"></div>
	<footer class="fade-in animated4">
	<div id="footer-widget-area" class="footer-4c container">

			<div id="footer-first" class="footer-widgets-box">
			<div id="text-39" class="footer-widget widget_text"><div class="footer-widget-top"><h4>Shipping News</h4></div>
						<div class="footer-widget-container">			<div class="textwidget"><ul>          
                   <li> <a href="/tag/top-stories/">Top Stories</a></li>
                
                    <li><a href="/category/hellenic-shipping-news/">Hellenic Shipping News</a></li>
                
                    <li><a href="/category/international-shipping-news/">International Shipping News</a></li>
                
                    <li><a href="/category/dry-bulk-market/">Dry Bulk Market</a></li>
                
                    <li><a href="/category/piracy-and-security-news/">Piracy and Security News</a></li>
                
                    <li><a href="/category/shipping-emission-possible/">Shipping: Emission Possible</a></li>
                
                    <li><a href="/category/marine-insurance-pi-club-news/">Marine Insurance P&amp;I Club News</a></li>
                
                    <li><a href="/category/port-news/">Port News</a></li>
                
                    <li><a href="/category/shipbuilding-news/">Shipbuilding News</a></li>
                
                    <li><a href="/category/shipping-law-news/">Shipping Law News</a></li>
                
                    <li><a href="/category/interviews/">Interviews</a></li>

                 <li><a href="/category/videos/">Recent Videos</a></li>
                
                    <li><a href="/live-piracy-map/">Live Piracy Map</a></li>
                
                    <li><a href="/worldwidetraffic/">Live Ships Worldwide Traffic Map</a></li>
                
                    <li><a href="/real-time-marine-weather/">Real Time Marine Weather</a></li>

<li><a href="/dnv-gl-maritime-academy-hellas/">DNV GL Maritime Academy Hellas</a></li>                
<li><a href="/events/">Events and Training Courses</a></li>
<li><a href="/category/sea-tourism-and-yachting/">Sea Tourism and Yachting</a></li>
<li><a href="/useful-links/">Useful Links</a></li>
                
                    <li><a href="/rss-feeds/">Rss Feeds</a></li>
                
<li><a href="/site-map/">Site Map</a></li>
<li><a href="/mobile-applications-and-social-media/">Mobile Applications and Social Media</a></li>
</ul></div>
		</div></div><!-- .widget /-->		</div>
	
			<div id="footer-second" class="footer-widgets-box">
			<div id="text-32" class="footer-widget widget_text"><div class="footer-widget-top"><h4>Commodities</h4></div>
						<div class="footer-widget-container">			<div class="textwidget"><ul>            
                    <li><a href="/category/commodity-news/">Commodity News</a></li>
                
                    <li><a href="/category/chinese-iron-ore-and-steelmaking-prices/">Chinese iron ore and steelmaking prices</a></li>
                
                    <li><a href="/category/freight-news/">Freight News</a></li>
                
                    <li><a href="/guide-for-carriage-of-hazardous-materials/">Guide for Carriage of Hazardous Materials</a></li>
                
                    <li><a href="/ship-risk-profile-calculator/">Ship Risk Profile Calculator</a></li>
                
        </ul></div>
		</div></div><!-- .widget /--><div id="text-33" class="footer-widget widget_text"><div class="footer-widget-top"><h4>World Economy</h4></div>
						<div class="footer-widget-container">			<div class="textwidget"><ul>            
                    <li><a href="/category/world-economy-news/">World Economy News</a></li>
                
                    <li><a href="/category/imfoecd-news/">IMF/OECD News</a></li>
</ul></div>
		</div></div><!-- .widget /--><div id="text-34" class="footer-widget widget_text"><div class="footer-widget-top"><h4>Oil &#038; Energy</h4></div>
						<div class="footer-widget-container">			<div class="textwidget"><ul>           
                    <li><a href="/category/oil-companies-news/">Oil &amp; Companies News</a></li>
                
                    <li><a href="/category/general-energy-news/">General Energy News</a></li>
                
                    <li><a href="/bunker-prices-worldwide/">Bunker Prices Worldwide</a></li>
                
        </ul></div>
		</div></div><!-- .widget /-->		</div><!-- #second .widget-area -->
	

			<div id="footer-third" class="footer-widgets-box">
			<div id="text-35" class="footer-widget widget_text"><div class="footer-widget-top"><h4>Report / Analysis</h4></div>
						<div class="footer-widget-container">			<div class="textwidget"><ul>
<li><a href="/category/report-analysis/weekly-dry-time-charter-estimates/">Weekly Dry Time Charter Estimates</a></li>
<li><a href="/category/report-analysis/weekly-tanker-time-charter-estimates/">Weekly Tanker Time Charter Estimates</a></li>

                    <li><a href="/category/weekly-container-reports-index/">Weekly Container Reports Index</a></li>
                
                    <li><a href="/category/weekly-vessel-valuations-report/">Weekly Vessel Valuations Report</a></li>
                    <li><a href="/category/daily-tanker-market-rates/">Daily Tanker Market Rates</a></li>
<li><a href="/category/report-analysis/daily-bunker-report/">Daily Bunker Report </a></li>
<li><a href="/category/report-analysis/cheapest-bunker-port-matrix/">Cheapest Bunker Port Matrix</a></li>                
                    <li><a href="/category/weekly-shipbrokers-reports/">Weekly Shipbrokers Reports</a></li>
                
                    <li><a href="/category/monthly-shipbrokers-reports/">Monthly Shipbrokers Reports</a></li>
                
                    <li><a href="/category/weekly-demolition-reports/">Weekly Demolition Reports</a></li>
                
                    <li><a href="/category/weekly-ship-sales/">Weekly Ship Sales</a></li>
                
                    <li><a href="/category/weekly-shipbuilding-reports/">Weekly Shipbuilding Reports</a></li>
                
                    <li><a href="/marine-engine-specifications/">Marine Engine Specifications</a></li>
                
                    <li><a href="/shipping-glossary/">Shipping Glossary</a></li>
                
        </ul></div>
		</div></div><!-- .widget /--><div id="text-36" class="footer-widget widget_text"><div class="footer-widget-top"><h4>Connect with Us</h4></div>
						<div class="footer-widget-container">			<div class="textwidget"><ul>
    <li><a href="/contact/">Contact us - Send your news</a></li>
    <li><a href="/cookie-policy/">Cookie Policy</a></li>
    <li><a href="/privacy-policy/">Privacy Policy</a></li>
    <li><a href="/newsletter/">Subscribe to our free daily newsletter</a></li>
</ul>
 
</div>
		</div></div><!-- .widget /-->		</div><!-- #third .widget-area -->
	
			<div id="footer-fourth" class="footer-widgets-box">
			<div id="text-7" class="footer-widget widget_text"><div class="footer-widget-top"><h4>Stock Market News</h4></div>
						<div class="footer-widget-container">			<div class="textwidget"><ul>
                    <li><a href="/category/stock-news/">Stock News</a></li>
                
                    <li><a href="/category/stock-market-snapshot/">Stock Market Snapshot</a></li>
                
                    <li><a href="/category/daily-currencies-ratings/">Daily Currencies Ratings</a></li>
                
                    <li><a href="/category/stock-market-news/hellenic-shipping-companies/">Hellenic Shipping Companies</a></li>
                
                    <li><a href="/live-hellenic-shipping-stocks/">Live Hellenic Shipping Stocks</a></li>
                
                    <li><a href="/live-international-shipping-stocks/">Live International Shipping Stocks</a></li>
                
                    <li><a href="/live-commodity-trade-markets/">Live Commodity Trade Markets</a></li>
        </ul></div>
		</div></div><!-- .widget /--><div id="social-4" class="footer-widget social-icons-widget"><div class="footer-widget-top"><h4>Follow us</h4></div>
						<div class="footer-widget-container">		<div class="social-icons icon_24">
		<a class="ttip" title="Rss" href="/rss-feeds" target="_blank"><i class="tieicon-rss"></i></a><a class="ttip" title="Facebook" href="https://www.facebook.com/HELLENICSHIPPINGNEWS" target="_blank"><i class="tieicon-facebook"></i></a><a class="ttip" title="Twitter" href="https://twitter.com/HELLENICSHIP" target="_blank"><i class="tieicon-twitter"></i></a><a class="ttip" title="LinkedIn" href="https://www.linkedin.com/company/hellenicshippingnewsworldwide/" target="_blank"><i class="tieicon-linkedin"></i></a><a class="ttip" title="Youtube" href="https://www.youtube.com/user/HELLENICSHIPPINGNEWS" target="_blank"><i class="tieicon-youtube"></i></a><a class="ttip" title="Apple" href="https://itunes.apple.com/us/app/hellenic-shipping-news/id1203430490?l=el&amp;ls=1&amp;mt=8" target="_blank"><i class="tieicon-apple"></i></a><a class="ttip" title="Google Play" href="https://play.google.com/store/apps/details?id=gr.HellenicShippingNewsWorldwide.droid" target="_blank"><i class="tieicon-googleplay"></i></a>	</div>

</div></div><!-- .widget /--><div id="text-60" class="footer-widget widget_text"><div class="footer-widget-top"><h4> </h4></div>
						<div class="footer-widget-container">			<div class="textwidget"><a href="https://play.google.com/store/apps/details?id=gr.HellenicShippingNewsWorldwide.droid" target="_blank" rel="noopener noreferrer"><img class="alignleft" src="/wp-content/uploads/2014/03/GooglePlay.png" alt="" height="25"></a>
<a href="https://itunes.apple.com/us/app/hellenic-shipping-news/id1203430490?l=el&ls=1&mt=8" target="_blank" rel="noopener noreferrer">
<img class="alignleft" src="/wp-content/uploads/2014/03/AppStore.png" alt="" height="25">
</a></div>
		</div></div><!-- .widget /-->		</div><!-- #fourth .widget-area -->
		
	</div><!-- #footer-widget-area -->
	<div class="clear"></div>
</footer><!-- .Footer /-->
				
	<div class="clear"></div>
	<div class="footer-bottom fade-in animated4">
		<div class="container">
					<div class="social-icons icon_flat">
		<a class="ttip" title="Rss" href="/rss-feeds" target="_blank"><i class="tieicon-rss"></i></a><a class="ttip" title="Facebook" href="https://www.facebook.com/HELLENICSHIPPINGNEWS" target="_blank"><i class="tieicon-facebook"></i></a><a class="ttip" title="Twitter" href="https://twitter.com/HELLENICSHIP" target="_blank"><i class="tieicon-twitter"></i></a><a class="ttip" title="LinkedIn" href="https://www.linkedin.com/company/hellenicshippingnewsworldwide/" target="_blank"><i class="tieicon-linkedin"></i></a><a class="ttip" title="Youtube" href="https://www.youtube.com/user/HELLENICSHIPPINGNEWS" target="_blank"><i class="tieicon-youtube"></i></a><a class="ttip" title="Apple" href="https://itunes.apple.com/us/app/hellenic-shipping-news/id1203430490?l=el&amp;ls=1&amp;mt=8" target="_blank"><i class="tieicon-apple"></i></a><a class="ttip" title="Google Play" href="https://play.google.com/store/apps/details?id=gr.HellenicShippingNewsWorldwide.droid" target="_blank"><i class="tieicon-googleplay"></i></a>	</div>

			<div class="alignleft">
			© 2020 Copyright <a href="https://www.hellenicshippingnews.com/">Hellenic Shipping News Worldwide</a>
All Rights Reserved.
<a href="/disclaimer/"><u>Disclaimer</u></a>
- <a href="https://www.pg-software.com" target="_blank">
Web Design & Development <img style="height:15px" src="/wp-content/uploads/2015/02/PG-Software-25px.png" alt="PG-Software"> PG-Software </a>			</div>
		</div><!-- .Container -->
	</div><!-- .Footer bottom -->
	
</div><!-- .Wrapper -->
	<div id="topcontrol" class="tieicon-up-open" title="Scroll To Top"></div>
<div id="flags" style="display:none" class="size18"><ul id="sortable" class="ui-sortable"><li id="English"><a href="#" title="English" class="nturl notranslate en flag united-states"></a></li></ul></div><div id='glt-footer'></div><script>function GoogleLanguageTranslatorInit() { new google.translate.TranslateElement({pageLanguage: 'en', includedLanguages:'en', layout: google.translate.TranslateElement.InlineLayout.HORIZONTAL, autoDisplay: false}, 'google_language_translator');}</script><script type='text/javascript' src='https://www.hellenicshippingnews.com/wp-content/plugins/google-language-translator/js/scripts.js?ver=6.0.7' id='scripts-js'></script>
<script type='text/javascript' src='//translate.google.com/translate_a/element.js?cb=GoogleLanguageTranslatorInit' id='scripts-google-js'></script>
<script type='text/javascript' id='contact-form-7-js-extra'>
/* <![CDATA[ */
var wpcf7 = {"apiSettings":{"root":"https:\/\/www.hellenicshippingnews.com\/wp-json\/contact-form-7\/v1","namespace":"contact-form-7\/v1"},"cached":"1"};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.hellenicshippingnews.com/wp-content/plugins/contact-form-7/includes/js/scripts.js?ver=5.2.2' id='contact-form-7-js'></script>
<script type='text/javascript' id='cookie-consent-js-extra'>
/* <![CDATA[ */
var ctcc_vars = {"expiry":"30","method":"1","version":"1"};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.hellenicshippingnews.com/wp-content/plugins/uk-cookie-consent/assets/js/uk-cookie-consent-js.js?ver=2.3.0' id='cookie-consent-js'></script>
<script type='text/javascript' src='https://www.google.com/recaptcha/api.js?render=6Lcm0o8UAAAAADcFWhaa4yxY4XAnrhqqtB2DZdyW&#038;ver=3.0' id='google-recaptcha-js'></script>
<script type='text/javascript' id='wpcf7-recaptcha-js-extra'>
/* <![CDATA[ */
var wpcf7_recaptcha = {"sitekey":"6Lcm0o8UAAAAADcFWhaa4yxY4XAnrhqqtB2DZdyW","actions":{"homepage":"homepage","contactform":"contactform"}};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.hellenicshippingnews.com/wp-content/plugins/contact-form-7/modules/recaptcha/script.js?ver=5.2.2' id='wpcf7-recaptcha-js'></script>
<script type='text/javascript' src='https://www.hellenicshippingnews.com/wp-content/themes/jarida/js/tie-scripts.js?ver=25c1dec49ec69a4907c11a79316d98d7' id='tie-scripts-js'></script>
<script type='text/javascript' id='newsletter-subscription-js-extra'>
/* <![CDATA[ */
var newsletter = {"messages":{"email_error":"The email is not correct","name_error":"The name is not correct","surname_error":"The last name is not correct","profile_error":"","privacy_error":"You must accept the privacy statement"},"profile_max":"20"};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.hellenicshippingnews.com/wp-content/plugins/newsletter/subscription/validate.js?ver=6.8.7' id='newsletter-subscription-js'></script>
<script type='text/javascript' src='https://www.hellenicshippingnews.com/wp-includes/js/wp-embed.min.js?ver=25c1dec49ec69a4907c11a79316d98d7' id='wp-embed-js'></script>
<script type='text/javascript' src='https://cdn.onesignal.com/sdks/OneSignalSDK.js?ver=25c1dec49ec69a4907c11a79316d98d7' async='async' id='remote_sdk-js'></script>
<script type='text/javascript' src='https://www.hellenicshippingnews.com/wp-content/themes/jarida/js/jquery.cycle.all.js?ver=25c1dec49ec69a4907c11a79316d98d7' id='tie-cycle-js'></script>
			
				<script type="text/javascript">
					jQuery(document).ready(function($){
												if(!catapultReadCookie("catAccCookies")){ // If the cookie has not been set then show the bar
							$("html").addClass("has-cookie-bar");
							$("html").addClass("cookie-bar-bottom-bar");
							$("html").addClass("cookie-bar-bar");
													}
																	});
				</script>
			
			<div id="catapult-cookie-bar" class=""><div class="ctcc-inner "><span class="ctcc-left-side">This site uses cookies to enhance your user experience. By continuing to use this site, you agree to our use of cookies. For more info go to our Cookie Policy <a class="ctcc-more-info-link" tabindex=0 target="_blank" href="https://www.hellenicshippingnews.com/cookie-policy">More info</a></span><span class="ctcc-right-side"><button id="catapultCookie" tabindex=0 onclick="catapultAcceptCookies();">No problem</button></span></div><!-- custom wrapper class --></div><!-- #catapult-cookie-bar --></body>
</html>

<!--
Performance optimized by W3 Total Cache. Learn more: https://www.boldgrid.com/w3-total-cache/

Database Caching 21/213 queries in 0.897 seconds using disk (Request-wide modification query)

Served from: www.hellenicshippingnews.com @ 2020-10-16 17:11:33 by W3 Total Cache
-->