<!DOCTYPE html>
<html lang="en-US" prefix="og: http://ogp.me/ns#">
<head>
<meta charset="UTF-8" />
<link rel="profile" href="https://gmpg.org/xfn/11" />
<link rel="pingback" href="https://www.hellenicshippingnews.com/xmlrpc.php" />
<script type='text/javascript' src='/wp-content/themes/hellenicshippingnews/assets/js/theme.js'></script>

<title>OPEC+ oil output below target again in Oct as members cut more than agreed – sources | Hellenic Shipping News Worldwide</title>
<meta name="description" content="OPEC+ compliance with oil production cuts stood at 116% in October, up from 115% the previous month, internal data seen by Reuters showed, indicating the group continues to produce less than its agreed targets. Compliance for participating OPEC members in the group rose from 115% in September to 121% in October, the highest since May, ..." />
<meta name="robots" content="max-image-preview:large" />
<link rel="canonical" href="https://www.hellenicshippingnews.com/opec-oil-output-below-target-again-in-oct-as-members-cut-more-than-agreed-sources/" />
<script type="application/ld+json" class="aioseo-schema">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</script>
<script type="text/javascript">
			window.ga=window.ga||function(){(ga.q=ga.q||[]).push(arguments)};ga.l=+new Date;
			ga('create', "UA-6070344-1", 'auto');
			ga('send', 'pageview');
		</script>
<script async src="https://www.google-analytics.com/analytics.js"></script>

<link rel='dns-prefetch' href='//translate.google.com' />
<link rel='dns-prefetch' href='//www.google.com' />
<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/13.0.1\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/13.0.1\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/www.hellenicshippingnews.com\/wp-includes\/js\/wp-emoji-release.min.js?ver=01cc67619dc66e4974e5929c39b31fc0"}};
			!function(e,a,t){var n,r,o,i=a.createElement("canvas"),p=i.getContext&&i.getContext("2d");function s(e,t){var a=String.fromCharCode;p.clearRect(0,0,i.width,i.height),p.fillText(a.apply(this,e),0,0);e=i.toDataURL();return p.clearRect(0,0,i.width,i.height),p.fillText(a.apply(this,t),0,0),e===i.toDataURL()}function c(e){var t=a.createElement("script");t.src=e,t.defer=t.type="text/javascript",a.getElementsByTagName("head")[0].appendChild(t)}for(o=Array("flag","emoji"),t.supports={everything:!0,everythingExceptFlag:!0},r=0;r<o.length;r++)t.supports[o[r]]=function(e){if(!p||!p.fillText)return!1;switch(p.textBaseline="top",p.font="600 32px Arial",e){case"flag":return s([127987,65039,8205,9895,65039],[127987,65039,8203,9895,65039])?!1:!s([55356,56826,55356,56819],[55356,56826,8203,55356,56819])&&!s([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]);case"emoji":return!s([55357,56424,8205,55356,57212],[55357,56424,8203,55356,57212])}return!1}(o[r]),t.supports.everything=t.supports.everything&&t.supports[o[r]],"flag"!==o[r]&&(t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&t.supports[o[r]]);t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&!t.supports.flag,t.DOMReady=!1,t.readyCallback=function(){t.DOMReady=!0},t.supports.everything||(n=function(){t.readyCallback()},a.addEventListener?(a.addEventListener("DOMContentLoaded",n,!1),e.addEventListener("load",n,!1)):(e.attachEvent("onload",n),a.attachEvent("onreadystatechange",function(){"complete"===a.readyState&&t.readyCallback()})),(n=t.source||{}).concatemoji?c(n.concatemoji):n.wpemoji&&n.twemoji&&(c(n.twemoji),c(n.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
<link rel='stylesheet' id='wp-block-library-css' href='https://www.hellenicshippingnews.com/wp-includes/css/dist/block-library/style.min.css?ver=01cc67619dc66e4974e5929c39b31fc0' type='text/css' media='all' />
<link rel='stylesheet' id='events-manager-css' href='https://www.hellenicshippingnews.com/wp-content/plugins/events-manager/includes/css/events_manager.css?ver=5.6624' type='text/css' media='all' />
<link rel='stylesheet' id='google-language-translator-css' href='https://www.hellenicshippingnews.com/wp-content/plugins/google-language-translator/css/style.css?ver=6.0.12' type='text/css' media='' />
<link rel='stylesheet' id='contact-form-7-css' href='https://www.hellenicshippingnews.com/wp-content/plugins/contact-form-7/includes/css/styles.css?ver=5.4.2' type='text/css' media='all' />
<link rel='stylesheet' id='cookie-consent-style-css' href='https://www.hellenicshippingnews.com/wp-content/plugins/uk-cookie-consent/assets/css/style.css?ver=01cc67619dc66e4974e5929c39b31fc0' type='text/css' media='all' />
<link rel='stylesheet' id='custom-css' href='https://www.hellenicshippingnews.com/wp-content/themes/hellenicshippingnews/assets/css/custom-css.php?ver=https://www.hellenicshippingnews.com' type='text/css' media='all' />
<link rel='stylesheet' id='tie-style-css' href='https://www.hellenicshippingnews.com/wp-content/themes/hellenicshippingnews/style.css?ver=01cc67619dc66e4974e5929c39b31fc0' type='text/css' media='all' />
<link crossorigin="anonymous" rel='stylesheet' id='Raleway-css' href='https://fonts.googleapis.com/css?family=Raleway%3A100%2C200%2C300%2Cregular%2C500%2C600%2C700%2C800%2C900&#038;subset=latin%2Cgreek%2Cgreek-ext&#038;ver=01cc67619dc66e4974e5929c39b31fc0' type='text/css' media='all' />
<link crossorigin="anonymous" rel='stylesheet' id='Oswald-css' href='https://fonts.googleapis.com/css?family=Oswald%3Aregular%2C700&#038;subset=latin%2Cgreek%2Cgreek-ext&#038;ver=01cc67619dc66e4974e5929c39b31fc0' type='text/css' media='all' />
<link rel='stylesheet' id='newsletter-css' href='https://www.hellenicshippingnews.com/wp-content/plugins/newsletter/style.css?ver=7.2.8' type='text/css' media='all' />
<link rel='stylesheet' id='newsletter-leads-css' href='https://www.hellenicshippingnews.com/wp-content/plugins/newsletter-leads/css/leads.css?ver=1.2.6' type='text/css' media='all' />
<style id='newsletter-leads-inline-css' type='text/css'>
            #simplemodal-container {
            height:500px;
            width:650px;
            }

            .tnp-modal {
            background-color: #38495c !important;
            font-family: "Lato", sans-serif;
            text-align: center;
            padding: 30px;
            }

            #simplemodal-container input.tnp-submit {
            background-color: #5197d5 !important;
            border: none;
            background-image: none;
            color: #fff;
            cursor: pointer;
            }

            #simplemodal-container input[type="submit"]:hover {
            background-color: #5197d5 !important;
            filter: brightness(110%);
            }

            
</style>
<script type='text/javascript' src='https://www.hellenicshippingnews.com/wp-includes/js/jquery/jquery.min.js?ver=3.5.1' id='jquery-core-js'></script>
<script type='text/javascript' src='https://www.hellenicshippingnews.com/wp-includes/js/jquery/jquery-migrate.min.js?ver=3.3.2' id='jquery-migrate-js'></script>
<script type='text/javascript' src='https://www.hellenicshippingnews.com/wp-includes/js/jquery/ui/core.min.js?ver=1.12.1' id='jquery-ui-core-js'></script>
<script type='text/javascript' src='https://www.hellenicshippingnews.com/wp-includes/js/jquery/ui/mouse.min.js?ver=1.12.1' id='jquery-ui-mouse-js'></script>
<script type='text/javascript' src='https://www.hellenicshippingnews.com/wp-includes/js/jquery/ui/sortable.min.js?ver=1.12.1' id='jquery-ui-sortable-js'></script>
<script type='text/javascript' src='https://www.hellenicshippingnews.com/wp-includes/js/jquery/ui/datepicker.min.js?ver=1.12.1' id='jquery-ui-datepicker-js'></script>
<script type='text/javascript' id='jquery-ui-datepicker-js-after'>
jQuery(document).ready(function(jQuery){jQuery.datepicker.setDefaults({"closeText":"Close","currentText":"Today","monthNames":["January","February","March","April","May","June","July","August","September","October","November","December"],"monthNamesShort":["Jan","Feb","Mar","Apr","May","Jun","Jul","Aug","Sep","Oct","Nov","Dec"],"nextText":"Next","prevText":"Previous","dayNames":["Sunday","Monday","Tuesday","Wednesday","Thursday","Friday","Saturday"],"dayNamesShort":["Sun","Mon","Tue","Wed","Thu","Fri","Sat"],"dayNamesMin":["S","M","T","W","T","F","S"],"dateFormat":"dd\/mm\/yy","firstDay":1,"isRTL":false});});
</script>
<script type='text/javascript' src='https://www.hellenicshippingnews.com/wp-includes/js/jquery/ui/menu.min.js?ver=1.12.1' id='jquery-ui-menu-js'></script>
<script type='text/javascript' src='https://www.hellenicshippingnews.com/wp-includes/js/dist/vendor/wp-polyfill.min.js?ver=7.4.4' id='wp-polyfill-js'></script>
<script type='text/javascript' id='wp-polyfill-js-after'>
( 'fetch' in window ) || document.write( '<script src="https://www.hellenicshippingnews.com/wp-includes/js/dist/vendor/wp-polyfill-fetch.min.js?ver=3.0.0"></scr' + 'ipt>' );( document.contains ) || document.write( '<script src="https://www.hellenicshippingnews.com/wp-includes/js/dist/vendor/wp-polyfill-node-contains.min.js?ver=3.42.0"></scr' + 'ipt>' );( window.DOMRect ) || document.write( '<script src="https://www.hellenicshippingnews.com/wp-includes/js/dist/vendor/wp-polyfill-dom-rect.min.js?ver=3.42.0"></scr' + 'ipt>' );( window.URL && window.URL.prototype && window.URLSearchParams ) || document.write( '<script src="https://www.hellenicshippingnews.com/wp-includes/js/dist/vendor/wp-polyfill-url.min.js?ver=3.6.4"></scr' + 'ipt>' );( window.FormData && window.FormData.prototype.keys ) || document.write( '<script src="https://www.hellenicshippingnews.com/wp-includes/js/dist/vendor/wp-polyfill-formdata.min.js?ver=3.0.12"></scr' + 'ipt>' );( Element.prototype.matches && Element.prototype.closest ) || document.write( '<script src="https://www.hellenicshippingnews.com/wp-includes/js/dist/vendor/wp-polyfill-element-closest.min.js?ver=2.0.2"></scr' + 'ipt>' );
</script>
<script type='text/javascript' src='https://www.hellenicshippingnews.com/wp-includes/js/dist/dom-ready.min.js?ver=aca9d46a9f06d1759d4bcd73ba659133' id='wp-dom-ready-js'></script>
<script type='text/javascript' src='https://www.hellenicshippingnews.com/wp-includes/js/dist/i18n.min.js?ver=ac389435e7fd4ded01cf603f3aaba6a6' id='wp-i18n-js'></script>
<script type='text/javascript' id='wp-a11y-js-translations'>
( function( domain, translations ) {
	var localeData = translations.locale_data[ domain ] || translations.locale_data.messages;
	localeData[""].domain = domain;
	wp.i18n.setLocaleData( localeData, domain );
} )( "default", { "locale_data": { "messages": { "": {} } } } );
</script>
<script type='text/javascript' src='https://www.hellenicshippingnews.com/wp-includes/js/dist/a11y.min.js?ver=410fc057d03809dd6a54fcc90ceca441' id='wp-a11y-js'></script>
<script type='text/javascript' id='jquery-ui-autocomplete-js-extra'>
/* <![CDATA[ */
var uiAutocompleteL10n = {"noResults":"No results found.","oneResult":"1 result found. Use up and down arrow keys to navigate.","manyResults":"%d results found. Use up and down arrow keys to navigate.","itemSelected":"Item selected."};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.hellenicshippingnews.com/wp-includes/js/jquery/ui/autocomplete.min.js?ver=1.12.1' id='jquery-ui-autocomplete-js'></script>
<script type='text/javascript' src='https://www.hellenicshippingnews.com/wp-includes/js/jquery/ui/resizable.min.js?ver=1.12.1' id='jquery-ui-resizable-js'></script>
<script type='text/javascript' src='https://www.hellenicshippingnews.com/wp-includes/js/jquery/ui/draggable.min.js?ver=1.12.1' id='jquery-ui-draggable-js'></script>
<script type='text/javascript' src='https://www.hellenicshippingnews.com/wp-includes/js/jquery/ui/controlgroup.min.js?ver=1.12.1' id='jquery-ui-controlgroup-js'></script>
<script type='text/javascript' src='https://www.hellenicshippingnews.com/wp-includes/js/jquery/ui/checkboxradio.min.js?ver=1.12.1' id='jquery-ui-checkboxradio-js'></script>
<script type='text/javascript' src='https://www.hellenicshippingnews.com/wp-includes/js/jquery/ui/button.min.js?ver=1.12.1' id='jquery-ui-button-js'></script>
<script type='text/javascript' src='https://www.hellenicshippingnews.com/wp-includes/js/jquery/ui/dialog.min.js?ver=1.12.1' id='jquery-ui-dialog-js'></script>
<script type='text/javascript' id='events-manager-js-extra'>
/* <![CDATA[ */
var EM = {"ajaxurl":"https:\/\/www.hellenicshippingnews.com\/wp-admin\/admin-ajax.php","locationajaxurl":"https:\/\/www.hellenicshippingnews.com\/wp-admin\/admin-ajax.php?action=locations_search","firstDay":"1","locale":"en","dateFormat":"dd\/mm\/yy","ui_css":"https:\/\/www.hellenicshippingnews.com\/wp-content\/plugins\/events-manager\/includes\/css\/jquery-ui.min.css","show24hours":"0","is_ssl":"1","google_maps_api":"AIzaSyAUl8kziZcWGbVKT8Rclg-65iL0WsNvcao","bookingInProgress":"Please wait while the booking is being submitted.","tickets_save":"Save Ticket","bookingajaxurl":"https:\/\/www.hellenicshippingnews.com\/wp-admin\/admin-ajax.php","bookings_export_save":"Export Bookings","bookings_settings_save":"Save Settings","booking_delete":"Are you sure you want to delete?","bb_full":"Sold Out","bb_book":"Book Now","bb_booking":"Booking...","bb_booked":"Booking Submitted","bb_error":"Booking Error. Try again?","bb_cancel":"Cancel","bb_canceling":"Canceling...","bb_cancelled":"Cancelled","bb_cancel_error":"Cancellation Error. Try again?","txt_search":"Search","txt_searching":"Searching...","txt_loading":"Loading..."};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.hellenicshippingnews.com/wp-content/plugins/events-manager/includes/js/events-manager.js?ver=5.6624' id='events-manager-js'></script>
<link rel="https://api.w.org/" href="https://www.hellenicshippingnews.com/wp-json/" /><link rel="alternate" type="application/json" href="https://www.hellenicshippingnews.com/wp-json/wp/v2/posts/897566" /><link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://www.hellenicshippingnews.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://www.hellenicshippingnews.com/wp-includes/wlwmanifest.xml" />
<link rel='shortlink' href='https://www.hellenicshippingnews.com/?p=897566' />
<link rel="alternate" type="application/json+oembed" href="https://www.hellenicshippingnews.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.hellenicshippingnews.com%2Fopec-oil-output-below-target-again-in-oct-as-members-cut-more-than-agreed-sources%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://www.hellenicshippingnews.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.hellenicshippingnews.com%2Fopec-oil-output-below-target-again-in-oct-as-members-cut-more-than-agreed-sources%2F&#038;format=xml" />


<style type="text/css" media="screen">
	.g { margin:0px; padding:0px; overflow:hidden; line-height:1; zoom:1; }
	.g-col { position:relative; float:left; }
	.g-col:first-child { margin-left: 0; }
	.g-col:last-child { margin-right: 0; }
	.g-4 { min-width:1px; max-width:622px; }
	.b-4 { margin:1px; }
	.g-5 { width:auto; }
	.b-5 { margin:1px; }
	.g-10 { margin:1px; }
	.g-11 { margin:1px; }
	.g-12 { margin:1px; }
	.g-13 { margin:1px; }
	.g-14 { min-width:1px; max-width:622px; }
	.b-14 { margin:1px; }
	.g-15 { min-width:0px; max-width:500px; }
	.b-15 { margin:0px; }
	@media only screen and (max-width: 480px) {
		.g-col, .g-dyn, .g-single { width:100%; margin-left:0; margin-right:0; }
	}
</style>

<style type="text/css">#google_language_translator {
    float: right;
    margin: 0px 0px 0px 10px;
    padding: 0;
    text-align: right;
    width: auto;
}#google_language_translator { width:auto !important; }.goog-tooltip {display: none !important;}.goog-tooltip:hover {display: none !important;}.goog-text-highlight {background-color: transparent !important; border: none !important; box-shadow: none !important;}#flags { display:none; }.goog-te-banner-frame{visibility:hidden !important;}body { top:0px !important;}</style><style id="ctcc-css" type="text/css" media="screen">
				#catapult-cookie-bar {
					box-sizing: border-box;
					max-height: 0;
					opacity: 0;
					z-index: 99999;
					overflow: hidden;
					color: #dddddd;
					position: fixed;
					left: 0;
					bottom: 0;
					width: 100%;
					background-color: #464646;
				}
				#catapult-cookie-bar a {
					color: #dddddd;
				}
				#catapult-cookie-bar .x_close span {
					background-color: ;
				}
				button#catapultCookie {
					background:#45AE52;
					color: ;
					border: 0; padding: 6px 9px; border-radius: 3px;
				}
				#catapult-cookie-bar h3 {
					color: #dddddd;
				}
				.has-cookie-bar #catapult-cookie-bar {
					opacity: 1;
					max-height: 999px;
					min-height: 30px;
				}</style><link rel="shortcut icon" href="/wp-content/uploads/2014/04/favicon.ico" title="Favicon" /><!--[if IE]>
<script type="text/javascript">jQuery(document).ready(function (){ jQuery(".menu-item").has("ul").children("a").attr("aria-haspopup", "true");});</script>
<![endif]-->
<!--[if lt IE 9]>
<script src="https://www.hellenicshippingnews.com/wp-content/themes/jarida/js/html5.js"></script>
<script src="https://www.hellenicshippingnews.com/wp-content/themes/jarida/js/selectivizr-min.js"></script>
<![endif]-->
<!--[if IE 8]>
<link rel="stylesheet" type="text/css" media="all" href="https://www.hellenicshippingnews.com/wp-content/themes/jarida/css/ie8.css" />
<![endif]-->
<script type='text/javascript'>
	/* <![CDATA[ */
	var tievar = {'go_to' : 'Go to...'};
	var tie = {"ajaxurl":"https://www.hellenicshippingnews.com/wp-admin/admin-ajax.php" , "your_rating":"Your Rating:"};
	/* ]]> */
</script>
<meta http-equiv="X-UA-Compatible" content="IE=edge,chrome=1" />
<meta name="viewport" content="width=device-width, initial-scale=1, maximum-scale=1, user-scalable=no" />
<style type="text/css" media="screen">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</style>
<meta name="onesignal" content="wordpress-plugin" />
<script>

      window.OneSignal = window.OneSignal || [];

      OneSignal.push( function() {
        OneSignal.SERVICE_WORKER_UPDATER_PATH = "OneSignalSDKUpdaterWorker.js.php";
                      OneSignal.SERVICE_WORKER_PATH = "OneSignalSDKWorker.js.php";
                      OneSignal.SERVICE_WORKER_PARAM = { scope: "/" };
        OneSignal.setDefaultNotificationUrl("https://www.hellenicshippingnews.com");
        var oneSignal_options = {};
        window._oneSignalInitOptions = oneSignal_options;

        oneSignal_options['wordpress'] = true;
oneSignal_options['appId'] = '397b09b8-b105-44fe-96e3-d66ee8d216b5';
oneSignal_options['allowLocalhostAsSecureOrigin'] = true;
oneSignal_options['welcomeNotification'] = { };
oneSignal_options['welcomeNotification']['title'] = "";
oneSignal_options['welcomeNotification']['message'] = "";
oneSignal_options['path'] = "https://www.hellenicshippingnews.com/wp-content/plugins/onesignal-free-web-push-notifications/sdk_files/";
oneSignal_options['promptOptions'] = { };
oneSignal_options['notifyButton'] = { };
oneSignal_options['notifyButton']['enable'] = true;
oneSignal_options['notifyButton']['position'] = 'bottom-left';
oneSignal_options['notifyButton']['theme'] = 'default';
oneSignal_options['notifyButton']['size'] = 'large';
oneSignal_options['notifyButton']['showCredit'] = true;
oneSignal_options['notifyButton']['text'] = {};
                OneSignal.init(window._oneSignalInitOptions);
                      });

      function documentInitOneSignal() {
        var oneSignal_elements = document.getElementsByClassName("OneSignal-prompt");

        var oneSignalLinkClickHandler = function(event) { OneSignal.push(['registerForPushNotifications']); event.preventDefault(); };        for(var i = 0; i < oneSignal_elements.length; i++)
          oneSignal_elements[i].addEventListener('click', oneSignalLinkClickHandler, false);
      }

      if (document.readyState === 'complete') {
           documentInitOneSignal();
      }
      else {
           window.addEventListener("load", function(event){
               documentInitOneSignal();
          });
      }
    </script>
<link rel="amphtml" href="https://www.hellenicshippingnews.com/opec-oil-output-below-target-again-in-oct-as-members-cut-more-than-agreed-sources/amp/"></head>
<body id="top" class="post-template-default single single-post postid-897566 single-format-standard">
<div class="background-cover"></div>
<div class="wrapper full-site layout-2c animated">
<div class="top-nav fade-in animated1 head_brnews">
<div class="container">
<div class="search-block">
<form method="get" id="searchform" action="https://www.hellenicshippingnews.com/">
<button class="search-button" type="submit" value="Search"></button>
<input type="text" id="s" name="s" value="Search..." onfocus="if (this.value == 'Search...') {this.value = '';}" onblur="if (this.value == '') {this.value = 'Search...';}" />
</form>
</div>
<div class="social-icons icon_flat">
<a class="tooldown" title="Rss" href="/rss-feeds" target="_blank"><i class="tieicon-rss"></i></a><a class="tooldown" title="Facebook" href="https://www.facebook.com/HELLENICSHIPPINGNEWS" target="_blank"><i class="tieicon-facebook"></i></a><a class="tooldown" title="Twitter" href="https://twitter.com/HELLENICSHIP" target="_blank"><i class="tieicon-twitter"></i></a><a class="tooldown" title="LinkedIn" href="https://www.linkedin.com/company/hellenicshippingnewsworldwide/" target="_blank"><i class="tieicon-linkedin"></i></a><a class="tooldown" title="Youtube" href="https://www.youtube.com/user/HELLENICSHIPPINGNEWS" target="_blank"><i class="tieicon-youtube"></i></a><a class="tooldown" title="Apple" href="https://itunes.apple.com/us/app/hellenic-shipping-news/id1203430490?l=el&amp;ls=1&amp;mt=8" target="_blank"><i class="tieicon-apple"></i></a><a class="tooldown" title="instagram" href="https://www.instagram.com/hellenicshippingnews/" target="_blank"><i class="tieicon-instagram"></i></a><a class="tooldown" title="Google Play" href="https://play.google.com/store/apps/details?id=gr.HellenicShippingNewsWorldwide.droid" target="_blank"><i class="tieicon-googleplay"></i></a> </div>
<div class="breaking-news">
<span>Recent News</span>
<ul>
<li><a href="https://www.hellenicshippingnews.com/greeces-piraeus-port-authority-donates-upgraded-facilities-to-hellenic-coast-guard/" title="Greece&#8217;s Piraeus Port Authority donates upgraded facilities to Hellenic Coast Guard">Greece&#8217;s Piraeus Port Authority donates upgraded facilities to Hellenic Coast Guard</a></li>
<li><a href="https://www.hellenicshippingnews.com/shipyard-in-e-chinas-port-of-ningbo-zhoushan-reports-one-covid-19-case-on-overseas-ship/" title="Shipyard in E.China’s Port of Ningbo-Zhoushan reports one COVID-19 case on overseas ship">Shipyard in E.China’s Port of Ningbo-Zhoushan reports one COVID-19 case on overseas ship</a></li>
<li><a href="https://www.hellenicshippingnews.com/macgregor-to-deliver-advanced-oceanographic-overboard-handling-systems-for-the-prestigious-monterey-bay-aquarium-research-institute/" title="MacGregor to deliver advanced oceanographic overboard handling systems for the prestigious Monterey Bay Aquarium Research Institute">MacGregor to deliver advanced oceanographic overboard handling systems for the prestigious Monterey Bay Aquarium Research Institute</a></li>
<li><a href="https://www.hellenicshippingnews.com/angolas-oil-exports-revenue-reaches-7-2-bln-usd-in-q3/" title="Angola&#8217;s oil exports revenue reaches 7.2 bln USD in Q3">Angola&#8217;s oil exports revenue reaches 7.2 bln USD in Q3</a></li>
<li><a href="https://www.hellenicshippingnews.com/eu-imposes-tariffs-on-stainless-steel-from-india-indonesia/" title="EU imposes tariffs on stainless steel from India, Indonesia">EU imposes tariffs on stainless steel from India, Indonesia</a></li>
</ul>
<script type="text/javascript">
			jQuery(document).ready(function(){
								createTicker(); 
							});
		</script>
</div> 
</div>
</div>

<div class="widget widget_text bigbanner"><h2 class="widgettitle"> </h2>
<div class="textwidget"><div class="a-single a-52"><a href="https://www.iongeo.com/markets/portsandharbors/" target="_blank" rel="noopener"><img src="https://www.hellenicshippingnews.com/wp-content/uploads/2021/11/Hellenic_Marlin_SmartPort_980x121.gif" /></a></div>

<div class="a-single a-80"><a onclick="captureOutboundLink('https://www.admiralty.co.uk/publications/admiralty-digital-publications/admiralty-totaltide?utm_medium=partnership&utm_source=Hellenic-Shipping&utm_campaign=ATT-July-2021&utm_content=Website','adm'); return false;" target="_blank" href="https://www.admiralty.co.uk/publications/admiralty-digital-publications/admiralty-totaltide?utm_medium=partnership&utm_source=Hellenic-Shipping&utm_campaign=ATT-July-2021&utm_content=Website" rel="noopener"><img src="https://www.hellenicshippingnews.com/wp-content/uploads/2021/08/ATT_980X121px-2.gif" width="100%" /></a></div></div>
</div>
<div class="container">
<header id="theme-header">
<div class="header-content fade-in animated1">
<div class="logo" style="margin-top:22px">
<h2> <a title="Hellenic Shipping News Worldwide" href="https://www.hellenicshippingnews.com/">
<img src="https://www.hellenicshippingnews.com/wp-content/uploads/2016/05/hellenic_shipping_news_logo2.jpg" alt="Hellenic Shipping News Worldwide" /><strong>Hellenic Shipping News Worldwide Hellenic Shipping News Worldwide, Online Daily Newspaper on Hellenic and International Shipping</strong>
</a>
</h2> </div>
<div class="ads-top"> <table><tr>
<td><div class="a-single a-57"><a href="https://www.panamaconsulate.gr/gr/en/articles/art-exhibition-celebrating-the-bicentennial-anniversary-of-panamas-independence-from-spain-municipal-gallery-of-piraeus
" target="_blank"><img src="https://www.hellenicshippingnews.com/wp-content/uploads/2021/11/Elogiando-la-Libertad-BANNER-Hellenic-Shipping-News-500x122-1.gif" style="min-height: 60px;width: 378px;" /></a>
<style>.ads-top img {width: 500px !important;}</style></div></td>
<td>&nbsp;&nbsp;</td>
<td></td>
</tr></table> </div> <div class="clear"></div>
</div>
<nav id="main-nav" class="fade-in animated2 fixed-enabled">
<div class="container">
<div class="main-menu"><ul id="menu-main" class="menu"><li id="menu-item-767" class="menu-item  menu-item-type-custom  menu-item-object-custom"><a href="/">Home</a></li>
<li id="menu-item-791" class="menu-item  menu-item-type-custom  menu-item-object-custom  menu-item-has-children"><a href="#">Shipping News</a>
<ul class="sub-menu">
<li id="menu-item-25089" class="menu-item  menu-item-type-custom  menu-item-object-custom"><a href="/tag/top-stories/">top stories</a></li>
<li id="menu-item-990" class="menu-item  menu-item-type-taxonomy  menu-item-object-category"><a href="https://www.hellenicshippingnews.com/category/shipping-news/hellenic-shipping-news/">Hellenic Shipping News</a></li>
<li id="menu-item-7902" class="menu-item  menu-item-type-taxonomy  menu-item-object-category"><a href="https://www.hellenicshippingnews.com/category/shipping-news/international-shipping-news/">International Shipping News</a></li>
<li id="menu-item-7898" class="menu-item  menu-item-type-taxonomy  menu-item-object-category"><a href="https://www.hellenicshippingnews.com/category/shipping-news/dry-bulk-market/">Dry Bulk Market</a></li>
<li id="menu-item-1717" class="menu-item  menu-item-type-taxonomy  menu-item-object-category"><a href="https://www.hellenicshippingnews.com/category/shipping-news/piracy-and-security-news/">Piracy and Security News</a></li>
<li id="menu-item-7904" class="menu-item  menu-item-type-taxonomy  menu-item-object-category"><a href="https://www.hellenicshippingnews.com/category/shipping-news/shipping-emission-possible/">Shipping: Emission Possible</a></li>
<li id="menu-item-7903" class="menu-item  menu-item-type-taxonomy  menu-item-object-category"><a href="https://www.hellenicshippingnews.com/category/shipping-news/marine-insurance-pi-club-news/">Marine Insurance P&#038;I Club News</a></li>
<li id="menu-item-1711" class="menu-item  menu-item-type-taxonomy  menu-item-object-category"><a href="https://www.hellenicshippingnews.com/category/shipping-news/port-news/">Port News</a></li>
<li id="menu-item-1719" class="menu-item  menu-item-type-taxonomy  menu-item-object-category"><a href="https://www.hellenicshippingnews.com/category/shipping-news/shipbuilding-news/">Shipbuilding News</a></li>
<li id="menu-item-7905" class="menu-item  menu-item-type-taxonomy  menu-item-object-category"><a href="https://www.hellenicshippingnews.com/category/shipping-news/shipping-law-news/">Shipping Law News</a></li>
<li id="menu-item-25088" class="menu-item  menu-item-type-taxonomy  menu-item-object-category"><a href="https://www.hellenicshippingnews.com/category/shipping-news/interviews/">Interviews</a></li>
<li id="menu-item-459061" class="menu-item  menu-item-type-post_type  menu-item-object-page"><a href="https://www.hellenicshippingnews.com/dnv-gl-maritime-academy-hellas/">DNV GL Maritime Academy Hellas</a></li>
<li id="menu-item-123302" class="menu-item  menu-item-type-custom  menu-item-object-custom"><a href="/events">Events and Training Courses</a></li>
<li id="menu-item-764644" class="menu-item  menu-item-type-taxonomy  menu-item-object-category"><a href="https://www.hellenicshippingnews.com/category/shipping-news/sea-tourism-and-yachting/">Sea Tourism and Yachting</a></li>
<li id="menu-item-25404" class="menu-item  menu-item-type-custom  menu-item-object-custom"><a href="/category/videos/">Recent Videos</a></li>
<li id="menu-item-1306" class="menu-item  menu-item-type-custom  menu-item-object-custom"><a href="/mobile-applications-and-social-media/">Mobile Applications and Social Media</a></li>
</ul> 
</li>
<li id="menu-item-792" class="menu-item  menu-item-type-custom  menu-item-object-custom  menu-item-has-children"><a href="#">Commodities</a>
<ul class="sub-menu">
<li id="menu-item-1712" class="menu-item  menu-item-type-taxonomy  menu-item-object-category"><a href="https://www.hellenicshippingnews.com/category/commodities/commodity-news/">Commodity News</a></li>
<li id="menu-item-7888" class="menu-item  menu-item-type-taxonomy  menu-item-object-category"><a href="https://www.hellenicshippingnews.com/category/commodities/chinese-iron-ore-and-steelmaking-prices/">Chinese iron ore and steelmaking prices</a></li>
<li id="menu-item-1713" class="menu-item  menu-item-type-taxonomy  menu-item-object-category"><a href="https://www.hellenicshippingnews.com/category/commodities/freight-news/">Freight News</a></li>
<li id="menu-item-1110" class="menu-item  menu-item-type-custom  menu-item-object-custom"><a href="/guide-for-carriage-of-hazardous-materials/">Guide for Carriage of Hazardous Materials</a></li>
<li id="menu-item-1302" class="menu-item  menu-item-type-custom  menu-item-object-custom"><a href="/ship-risk-profile-calculator/">Ship Risk Profile Calculator</a></li>
</ul> 
</li>
<li id="menu-item-768" class="menu-item  menu-item-type-custom  menu-item-object-custom  menu-item-has-children"><a href="#">Report / Analysis</a>
<ul class="sub-menu">
<li id="menu-item-191746" class="menu-item  menu-item-type-taxonomy  menu-item-object-category"><a href="https://www.hellenicshippingnews.com/category/report-analysis/weekly-dry-time-charter-estimates/">Weekly Dry Time Charter Estimates</a></li>
<li id="menu-item-191747" class="menu-item  menu-item-type-taxonomy  menu-item-object-category"><a href="https://www.hellenicshippingnews.com/category/report-analysis/weekly-tanker-time-charter-estimates/">Weekly Tanker Time Charter Estimates</a></li>
<li id="menu-item-7892" class="menu-item  menu-item-type-taxonomy  menu-item-object-category"><a href="https://www.hellenicshippingnews.com/category/report-analysis/weekly-container-reports-index/">Weekly Container Reports Index</a></li>
<li id="menu-item-7897" class="menu-item  menu-item-type-taxonomy  menu-item-object-category"><a href="https://www.hellenicshippingnews.com/category/report-analysis/weekly-vessel-valuations-report/">Weekly Vessel Valuations Report</a></li>
<li id="menu-item-496265" class="menu-item  menu-item-type-taxonomy  menu-item-object-category"><a href="https://www.hellenicshippingnews.com/category/report-analysis/daily-tanker-market-rates/">Daily Tanker Market Rates</a></li>
<li id="menu-item-761170" class="menu-item  menu-item-type-taxonomy  menu-item-object-category"><a href="https://www.hellenicshippingnews.com/category/report-analysis/daily-bunker-report/">Daily Bunker Report</a></li>
<li id="menu-item-761169" class="menu-item  menu-item-type-taxonomy  menu-item-object-category"><a href="https://www.hellenicshippingnews.com/category/report-analysis/cheapest-bunker-port-matrix/">Cheapest Bunker Port Matrix</a></li>
<li id="menu-item-7894" class="menu-item  menu-item-type-taxonomy  menu-item-object-category"><a href="https://www.hellenicshippingnews.com/category/report-analysis/weekly-shipbrokers-reports/">Weekly Shipbrokers Reports</a></li>
<li id="menu-item-7891" class="menu-item  menu-item-type-taxonomy  menu-item-object-category"><a href="https://www.hellenicshippingnews.com/category/report-analysis/monthly-shipbrokers-reports/">Monthly Shipbrokers Reports</a></li>
<li id="menu-item-7893" class="menu-item  menu-item-type-taxonomy  menu-item-object-category"><a href="https://www.hellenicshippingnews.com/category/report-analysis/weekly-demolition-reports/">Weekly Demolition Reports</a></li>
<li id="menu-item-7896" class="menu-item  menu-item-type-taxonomy  menu-item-object-category"><a href="https://www.hellenicshippingnews.com/category/report-analysis/weekly-ship-sales/">Weekly Ship Sales</a></li>
<li id="menu-item-7895" class="menu-item  menu-item-type-taxonomy  menu-item-object-category"><a href="https://www.hellenicshippingnews.com/category/report-analysis/weekly-shipbuilding-reports/">Weekly Shipbuilding Reports</a></li>
<li id="menu-item-1299" class="menu-item  menu-item-type-custom  menu-item-object-custom"><a href="/marine-engine-specifications/">Marine Engine Specifications</a></li>
<li id="menu-item-1312" class="menu-item  menu-item-type-custom  menu-item-object-custom"><a href="/shipping-glossary/">Shipping Glossary</a></li>
</ul> 
</li>
<li id="menu-item-770" class="menu-item  menu-item-type-custom  menu-item-object-custom  menu-item-has-children"><a href="#">Oil &#038; Energy</a>
<ul class="sub-menu">
<li id="menu-item-1715" class="menu-item  menu-item-type-taxonomy  menu-item-object-category  current-post-ancestor  current-menu-parent  current-post-parent"><a href="https://www.hellenicshippingnews.com/category/oil-energy/oil-companies-news/">Oil &#038; Companies News</a></li>
<li id="menu-item-1714" class="menu-item  menu-item-type-taxonomy  menu-item-object-category"><a href="https://www.hellenicshippingnews.com/category/oil-energy/general-energy-news/">General Energy News</a></li>
<li id="menu-item-1311" class="menu-item  menu-item-type-custom  menu-item-object-custom"><a href="/bunker-prices-worldwide/">Bunker Prices Worldwide</a></li>
</ul> 
</li>
<li id="menu-item-790" class="menu-item  menu-item-type-custom  menu-item-object-custom  menu-item-has-children"><a href="#">World Economy</a>
<ul class="sub-menu">
<li id="menu-item-1716" class="menu-item  menu-item-type-taxonomy  menu-item-object-category"><a href="https://www.hellenicshippingnews.com/category/world-economy/world-economy-news/">World Economy News</a></li>
<li id="menu-item-7906" class="menu-item  menu-item-type-taxonomy  menu-item-object-category"><a href="https://www.hellenicshippingnews.com/category/world-economy/imfoecd-news/">IMF/OECD News</a></li>
</ul> 
</li>
<li id="menu-item-793" class="menu-item  menu-item-type-custom  menu-item-object-custom  menu-item-has-children"><a href="#">Stock Market News</a>
<ul class="sub-menu">
<li id="menu-item-1718" class="menu-item  menu-item-type-taxonomy  menu-item-object-category"><a href="https://www.hellenicshippingnews.com/category/stock-market-news/stock-news/">Stock News</a></li>
<li id="menu-item-7907" class="menu-item  menu-item-type-taxonomy  menu-item-object-category"><a href="https://www.hellenicshippingnews.com/category/stock-market-news/stock-market-snapshot/">Stock Market Snapshot</a></li>
<li id="menu-item-7908" class="menu-item  menu-item-type-taxonomy  menu-item-object-category"><a href="https://www.hellenicshippingnews.com/category/stock-market-news/daily-currencies-ratings/">Daily Currencies Ratings</a></li>
<li id="menu-item-25094" class="menu-item  menu-item-type-taxonomy  menu-item-object-category"><a href="https://www.hellenicshippingnews.com/category/stock-market-news/hellenic-shipping-companies/">Hellenic Shipping Companies</a></li>
<li id="menu-item-1325" class="menu-item  menu-item-type-custom  menu-item-object-custom"><a href="/live-hellenic-shipping-stocks/">Live Hellenic Shipping Stocks</a></li>
<li id="menu-item-1326" class="menu-item  menu-item-type-custom  menu-item-object-custom"><a href="/live-international-shipping-stocks/">Live International Shipping Stocks</a></li>
<li id="menu-item-1327" class="menu-item  menu-item-type-custom  menu-item-object-custom"><a href="/live-commodity-trade-markets/">Live Commodity Trade Markets</a></li>
</ul> 
</li>
</ul></div> </div>
</nav>
<div id="after-top-menu-ads" class="entry" style="margin-top:0.8em">
<div style="margin:0 0.3em 0 0.3em;">
<div class="a-single a-70"><a href="https://www.register-iri.com/blog/psc" target="_blank"><img src="https://www.hellenicshippingnews.com/wp-content/uploads/2021/08/HSN-pscBannerAd-945x84-MIR.gif" style="width: 100%; min-height: 60px;" /></a></div> </div>
<div style="margin:0 0.3em 0 0.3em;">
<div class="a-single a-75"><a href="https://www.rightship.com/" target="_blank"><img src="https://www.hellenicshippingnews.com/wp-content/uploads/2021/08/Ru200Fightship-Banner-954x84_PSD.gif" style="width: 100%;min-height: 60px;" /></a></div> </div>
<div class="widget widget_adrotate_widgets one_half"><h2 class="widgettitle"> </h2>
<div class="a-single a-6"><a href="https://marlink.com/shipping/?utm_source=HellenicShipping&utm_medium=Banner&utm_campaign=Q4Shipping
" target="_blank"><img src="https://www.hellenicshippingnews.com/wp-content/uploads/2021/11/Marlink-Shipping-468x84-1.gif" /></a></div></div>
<div class="widget widget_adrotate_widgets one_half last"><h2 class="widgettitle"> </h2>
<div class="a-single a-7"><a href="http://www.snsys.net/eng/eco/bwms.php" target="_blank"><img src="https://www.hellenicshippingnews.com/wp-content/uploads/2020/08/snsys-net-eco-bwms.jpg" style="width: 100%;min-height: 60px;" /></a> </div></div>
<div class="widget widget_adrotate_widgets one_half"><h2 class="widgettitle"> </h2>
<div class="a-single a-58"><a href="https://www.kongsberg.com/maritime/" target="_blank"><img src="https://www.hellenicshippingnews.com/wp-content/uploads/2021/02/464x84-KM-Hellas_3layers-50sp.gif" style="width: 100%;min-height: 60px;" /></a></div></div>
<div class="widget widget_adrotate_widgets one_half last"><h2 class="widgettitle"> </h2>
<div class="a-single a-59"><a onclick="captureOutboundLink('http://www.cincotta.org/en/?utm_medium=cincotta&utm_source=Hellenic-Shipping&utm_campaign=cincotta&utm_content=Website','cincotta'); return false;" href="http://www.cincotta.org/en/?utm_medium=cincotta&utm_source=Hellenic-Shipping&utm_campaign=cincotta&utm_content=Website" target="_blank"><img src="https://www.hellenicshippingnews.com/wp-content/uploads/2021/04/BANNER-468X84-definitivo-1.png" style="width: 100%;min-height: 60px;" /></a></div></div>
<div style="margin:0 0.3em 0 0.3em;">
<div class="a-single a-56"><a href="https://www.bahamasmaritime.com/" target="_blank"><img src="https://www.hellenicshippingnews.com/wp-content/uploads/2021/04/bahamas_HSN_2021.gif" style="width: 100%;min-height: 60px;" /></a></div> </div>
<div style="margin:0 0.3em 0 0.3em;">
 </div>
<div style="margin:0 0.3em 0 0.3em;">
 </div>
</div>
<link rel="stylesheet" type='text/css' href="https://www.hellenicshippingnews.com/wp-content/themes/hellenicshippingnews/assets/css/custom-css.php?ver=1.0&url=https://www.hellenicshippingnews.com" />
</header>
<div id="main-content" class="container fade-in animated3"><div class="content-wrap">
<div class="content">
<div xmlns:v="http://rdf.data-vocabulary.org/#" id="crumbs"><span typeof="v:Breadcrumb"><a rel="v:url" property="v:title" class="crumbs-home" href="https://www.hellenicshippingnews.com"><i class="tieicon-home"></i>Home</a></span> / <span typeof="v:Breadcrumb"><a rel="v:url" property="v:title" href="https://www.hellenicshippingnews.com/category/oil-energy/">Oil &amp; Energy</a></span> / <span typeof="v:Breadcrumb"><a rel="v:url" property="v:title" href="https://www.hellenicshippingnews.com/category/oil-energy/oil-companies-news/">Oil &amp; Companies News</a></span> / <span class="current">OPEC+ oil output below target again in Oct as members cut more than agreed – sources</span></div>
<div class="widget archive-widget widget_adrotate_widgets" style="display:block;width:100><h2 class=" widgettitle"> </h2>
<div class="g g-4"><div class="g-col b-4 a-15"><a href="https://www.inmarsat.com/en/about/technology/orchestra.html?utm_source=Hellenic+Shipping+News+&utm_medium=website&utm_term=Readmore&utm_content=ORCHESTRA&utm_campaign=maritime" target="_blank"><img src="https://www.hellenicshippingnews.com/wp-content/uploads/2021/10/INM_ORCH_hero_620x75_Hellenicshippingnews.com_1021.gif" style="width: 100%;" /></a></div></div></div><div class="widget archive-widget widget_adrotate_widgets" style="display:block;width:100><h2 class=" widgettitle"> </h2>
</div>
<div class="ads-post"> </div>
<article class="post-listing post-897566 post type-post status-publish format-standard has-post-thumbnail hentry category-oil-companies-news category-bunkerportsnews-news1 category-proti-selida">
<div class="post-inner">
<h1 class="name post-title entry-title" itemprop="itemReviewed" itemscope itemtype="http://schema.org/Thing"><span itemprop="name">OPEC+ oil output below target again in Oct as members cut more than agreed – sources</span></h1>
<p class="post-meta">
<span class="post-cats">in <a href="https://www.hellenicshippingnews.com/category/oil-energy/oil-companies-news/">Oil &amp; Companies News</a></span>
<span class="tie-date">19/11/2021</span>
</p>
<div class="clear"></div>
<div class="entry">
<img width="120" height="100" src="https://www.hellenicshippingnews.com/wp-content/uploads/2015/05/crude_oil_derrick2-120x100.jpg" class="alignleft wp-post-image" alt="" loading="lazy" />
<p>OPEC+ compliance with oil production cuts stood at 116% in October, up from 115% the previous month, internal data seen by Reuters showed, indicating the group continues to produce less than its agreed targets.</p>
<p>Compliance for participating OPEC members in the group rose from 115% in September to 121% in October, the highest since May, the data showed.</p>
<p>Compliance for non-OPEC participating producers stood at 106% in October, down from 114% in September.<br />
Source: Reuters (Reporting by Ahmad Ghaddar in London and Olesya Astakhova in Moscow Editing by David Evans and Mark Potter)</p>
</div>
<span style="display:none" class="updated">2021-11-19</span>
<div style="display:none" class="vcard author" itemprop="author" itemscope itemtype="http://schema.org/Person"><strong class="fn" itemprop="name"><a href="https://www.hellenicshippingnews.com/author/hellenicshippingnews-4/" title="Posts by hellenicshippingnews.." rel="author">hellenicshippingnews..</a></strong></div>
<div id="google_language_translator" class="default-language-en"></div> <div class="share-post">
<script>
	window.___gcfg = {lang: 'en-US'};
	(function(w, d, s) {
	  function go(){
		var js, fjs = d.getElementsByTagName(s)[0], load = function(url, id) {
		  if (d.getElementById(id)) {return;}
		  js = d.createElement(s); js.src = url; js.id = id;
		  fjs.parentNode.insertBefore(js, fjs);
		};
		load('//connect.facebook.net/en/all.js#xfbml=1', 'fbjssdk');
		load('https://apis.google.com/js/plusone.js', 'gplus1js');
		load('//platform.twitter.com/widgets.js', 'tweetjs');
	  }
	  if (w.addEventListener) { w.addEventListener("load", go, false); }
	  else if (w.attachEvent) { w.attachEvent("onload",go); }
	}(window, document, 'script'));
	</script>
<ul>
<li><a href="https://twitter.com/share" class="twitter-share-button" data-url="https://www.hellenicshippingnews.com/opec-oil-output-below-target-again-in-oct-as-members-cut-more-than-agreed-sources/" data-text="OPEC+ oil output below target again in Oct as members cut more than agreed – sources" data-via="" data-lang="en">tweet</a></li>
<li>
<div class="fb-like" data-href="https://www.hellenicshippingnews.com/opec-oil-output-below-target-again-in-oct-as-members-cut-more-than-agreed-sources/" data-send="false" data-layout="button_count" data-width="90" data-show-faces="false"></div>
</li>
<li>
<div class="fb-like"><a expr:share_url='data:post.url' target='_blank' href="https://www.facebook.com/sharer/sharer.php?u=https://www.hellenicshippingnews.com/opec-oil-output-below-target-again-in-oct-as-members-cut-more-than-agreed-sources/&display=popup&ref=plugin&src=like&app_id=172525162793917" name='fb_share' type='button_count'>Share</a><script src='https://static.ak.fbcdn.net/connect.php/js/FB.Share' type='text/javascript'></script></div>
</li>
<li style="width:80px;"><div class="g-plusone" data-size="medium" data-href="https://www.hellenicshippingnews.com/opec-oil-output-below-target-again-in-oct-as-members-cut-more-than-agreed-sources/"></div>
</li>
<li><script src="https://platform.linkedin.com/in.js" type="text/javascript"></script><script type="IN/Share" data-url="https://www.hellenicshippingnews.com/opec-oil-output-below-target-again-in-oct-as-members-cut-more-than-agreed-sources/" data-counter="right"></script></li>
<li style="width:80px;"><script type="text/javascript" src="https://assets.pinterest.com/js/pinit.js"></script><a href="https://pinterest.com/pin/create/button/?url=https://www.hellenicshippingnews.com/opec-oil-output-below-target-again-in-oct-as-members-cut-more-than-agreed-sources/&amp;media=https://www.hellenicshippingnews.com/wp-content/uploads/2015/05/crude_oil_derrick2.jpg" class="pin-it-button" count-layout="horizontal"><img border="0" src="https://assets.pinterest.com/images/PinExt.png" title="Pin It" /></a></li>
</ul>
<div class="clear"></div>
</div> 
</div>
</article>
<div class="post-navigation">
<div class="post-previous"><a href="https://www.hellenicshippingnews.com/equity-funds-2021-inflows-hit-1-trillion-bofa/" rel="prev"><span>Previous:</span> Equity funds 2021 inflows hit $1 trillion – BofA</a></div>
<div class="post-next"><a href="https://www.hellenicshippingnews.com/clarkson-platou-hellas-sp-weekly-bulletin-127/" rel="next"><span>Next:</span> CLARKSON PLATOU HELLAS S&#038;P WEEKLY BULLETIN</a></div>
</div>
<section id="related_posts">
<div class="block-head">
<h3>Related News</h3><div class="stripe-line"></div>
</div>
<div class="post-listing">
<div class="related-item">
<div class="post-thumbnail">
<a href="https://www.hellenicshippingnews.com/greeces-piraeus-port-authority-donates-upgraded-facilities-to-hellenic-coast-guard/" title="Permalink to Greece&#8217;s Piraeus Port Authority donates upgraded facilities to Hellenic Coast Guard" rel="bookmark">
<img width="120" height="100" src="https://www.hellenicshippingnews.com/wp-content/uploads/2014/05/piraeus_port_container_terminal.jpg" class="attachment-120x100 size-120x100 wp-post-image" alt="" loading="lazy" /> </a>
</div>
<h3><a href="https://www.hellenicshippingnews.com/greeces-piraeus-port-authority-donates-upgraded-facilities-to-hellenic-coast-guard/" title="Permalink to Greece&#8217;s Piraeus Port Authority donates upgraded facilities to Hellenic Coast Guard" rel="bookmark">Greece&#8217;s Piraeus Port Authority donates upgraded facilities to Hellenic Coast Guard</a></h3>
<p class="post-meta"><span class="tie-date">19/11/2021</span></p>
</div>
<div class="related-item">
<div class="post-thumbnail">
<a href="https://www.hellenicshippingnews.com/shipyard-in-e-chinas-port-of-ningbo-zhoushan-reports-one-covid-19-case-on-overseas-ship/" title="Permalink to Shipyard in E.China’s Port of Ningbo-Zhoushan reports one COVID-19 case on overseas ship" rel="bookmark">
<img width="120" height="100" src="https://www.hellenicshippingnews.com/wp-content/uploads/2018/01/Jurong_Shipyard_aerial_view.jpg" class="attachment-120x100 size-120x100 wp-post-image" alt="" loading="lazy" /> </a>
</div>
<h3><a href="https://www.hellenicshippingnews.com/shipyard-in-e-chinas-port-of-ningbo-zhoushan-reports-one-covid-19-case-on-overseas-ship/" title="Permalink to Shipyard in E.China’s Port of Ningbo-Zhoushan reports one COVID-19 case on overseas ship" rel="bookmark">Shipyard in E.China’s Port of Ningbo-Zhoushan reports one COVID-19 case on overseas ship</a></h3>
<p class="post-meta"><span class="tie-date">19/11/2021</span></p>
</div>
<div class="related-item">
<div class="post-thumbnail">
<a href="https://www.hellenicshippingnews.com/macgregor-to-deliver-advanced-oceanographic-overboard-handling-systems-for-the-prestigious-monterey-bay-aquarium-research-institute/" title="Permalink to MacGregor to deliver advanced oceanographic overboard handling systems for the prestigious Monterey Bay Aquarium Research Institute" rel="bookmark">
<img width="120" height="100" src="https://www.hellenicshippingnews.com/wp-content/uploads/2016/03/MacGregor_logo.jpg" class="attachment-120x100 size-120x100 wp-post-image" alt="" loading="lazy" /> </a>
</div>
<h3><a href="https://www.hellenicshippingnews.com/macgregor-to-deliver-advanced-oceanographic-overboard-handling-systems-for-the-prestigious-monterey-bay-aquarium-research-institute/" title="Permalink to MacGregor to deliver advanced oceanographic overboard handling systems for the prestigious Monterey Bay Aquarium Research Institute" rel="bookmark">MacGregor to deliver advanced oceanographic overboard handling systems for the prestigious Monterey Bay Aquarium Research Institute</a></h3>
<p class="post-meta"><span class="tie-date">19/11/2021</span></p>
</div>
<div class="clear"></div>
</div>
</section>
<div id="comments">
</div>
</div>
</div> 
<aside class="sidebar">
<div id="text-43" class="widget widget_text"><div class="widget-top"><h4>Sponsors</h4><div class="stripe-line"></div></div>
<div class="widget-container"> <div class="textwidget"><table style="width:100%; margin:0px; padding:0px; text-align:center;" border="0" cellspacing="0" cellpadding="0">
<tr>
<td width="100%" valign="middle" colspan=2>

</td>
</tr>
<tr>
<td width="50%" valign="middle" style="height:auto;">
<div class="a-single a-9"><a href="http://www.oil-marketing.com" target="_blank" rel="noopener"><img src="https://www.hellenicshippingnews.com/wp-content/uploads/2016/03/NEWW-MTIOIL.gif" /></a></div></td>
<td width="50%" valign="middle" style="height:auto;">
<div class="a-single a-10"><a href="https://maritimeoptima.com/?utm_source=hellenicshipping&utm_medium=website&utm_campaign=A&utm_content=A" target="_blank" rel="noopener"><img src="https://www.hellenicshippingnews.com/wp-content/uploads/2021/03/Hellenic-Banner.gif" /></a></div>
</td>
</tr>
<tr>
<td width="50%" valign="middle">
<div class="a-single a-11"><a href="https://www.gmsinc.net/gms_new/index.php?utm_source=hellenicshippingnews&utm_medium=ad&utm_campaign=hellenicshippingnews_homepage_banner_ad" target="_blank" rel="noopener"><img src="https://www.hellenicshippingnews.com/wp-content/uploads/2017/04/ezgif-3-017cca7455.gif" /></a></div>
</td>
<td width="50%" valign="middle">
<div class="a-single a-12"><a href="http://www.guvengrab.com/" target="_blank" rel="noopener"><img src="https://www.hellenicshippingnews.com/wp-content/uploads/2017/07/güven-banner.gif" /></a></div>
</td>
</tr>
<tr>
<td width="50%" valign="middle">
<div class="a-single a-13"><a href="https://shop.witherbys.com/check-before-fixing-2021/" target="_blank" rel="noopener"><img src="https://www.hellenicshippingnews.com/wp-content/uploads/2021/08/BIMCO-CBFad-Hellenic-120x120-1.png" /></a></div>
</td>
<td width="50%" valign="middle">
<div class="a-single a-14"><a href="https://www.dnvgl.com/?utm_source=HellenicShippingNews&utm_medium=banner&utm_campaign=banner2018" target="_blank" rel="noopener"><img src="https://www.hellenicshippingnews.com/wp-content/uploads/2021/10/Confidence_containerships_120x120.gif" /></a></div>
</td>
</tr>
<tr>
<td width="50%" valign="middle">
<div class="a-single a-40"><a href="https://www.mtmshipmanagement.com/" target="_blank" rel="noopener"><img src="https://www.hellenicshippingnews.com/wp-content/uploads/2021/03/MTM-logo-for-HSN-newsletter.gif" /></a></div>
</td>
<td width="50%" valign="middle">
<div class="a-single a-31"><a href="https://www.zinc-it.eu" target="_blank" rel="noopener"><img src="https://www.hellenicshippingnews.com/wp-content/uploads/2020/12/Zinc_it_banner-2.jpg" /></a></div>
</td>
</tr>
<tr>
<td width="50%" valign="middle">
<div class="a-single a-42"><a href="https://lngcongress.com/" target="_blank" rel="noopener"><img src="https://www.hellenicshippingnews.com/wp-content/uploads/2021/10/6356eec7-3b73-4ed7-84ca-dd11536f858e.jpg" /></a></div>
</td>
<td width="50%" valign="middle">
<div class="a-single a-43"><a href="https://www.stocexpo.com/en/" target="_blank" rel="noopener"><img src="https://www.hellenicshippingnews.com/wp-content/uploads/2021/04/SEE22_Banner_120x120_find.jpg" /></a></div>
</td>
</tr>
<tr>
<td width="100%" valign="middle" colspan=2>

</td>
</tr>
<tr>
<td width="100%" valign="middle" colspan=2>

</td>
</tr>
</table></div>
</div></div><div id="text-54" class="widget widget_text"><div class="widget-top"><h4>Weekly Dry Time Charter Estimates</h4><div class="stripe-line"></div></div>
<div class="widget-container"> <div class="textwidget"><div class="a-single a-54"><div class="ads300-100">
<a href="/category/report-analysis/weekly-dry-time-charter-estimates/"><img src="https://www.hellenicshippingnews.com/wp-content/uploads/2021/11/dry_1-2.jpg" border="0" style="width: 100%;" /></a>
</a>
</div>
<a href="/category/report-analysis/weekly-dry-time-charter-estimates/" class="more-link" style="font-size:12px!important; text-decoration:none!important; margin-top:10px!important;">Read More</a>
<br /></div></div>
</div></div><div id="text-55" class="widget widget_text"><div class="widget-top"><h4>Weekly Tanker Time Charter Estimates</h4><div class="stripe-line"></div></div>
<div class="widget-container"> <div class="textwidget"><div class="a-single a-55"><div class="ads300-100">
<a href="/category/report-analysis/weekly-tanker-time-charter-estimates/"><img src="https://www.hellenicshippingnews.com/wp-content/uploads/2021/11/wet_1-1.jpg" border="0" style="width: 100%;" /></a>
</a>
</div>
<a href="/category/report-analysis/weekly-tanker-time-charter-estimates/" class="more-link" style="font-size:12px!important; text-decoration:none!important; margin-top:10px!important;">Read More</a>
<br></div></div>
</div></div><div id="custom_html-3" class="widget_text widget widget_custom_html"><div class="widget-top"><h4>WEEKLY CONTAINER INDEX</h4><div class="stripe-line"></div></div>
<div class="widget-container"><div class="textwidget custom-html-widget"><div class="a-single a-68"><div class="ads300-250">
<div class="ad-cell" style="margin-bottom:0px!important; padding-bottom:0px!important; height:230px!important;"><div class="pane" style="-ms-zoom: 0.61;
-moz-transform: scale(0.61);
-moz-transform-origin: 0 0;
-o-transform: scale(0.61);
-o-transform-origin: 0 0;
-webkit-transform: scale(0.61);
-webkit-transform-origin: 0 0;">
<iframe style="width:490px;height:370px" scrolling="no" frameborder="0" src="https://www.vhbs.de/index.php?id=84&L=1">
</iframe>
</div>
</div>
<a href="/category/report-analysis/weekly-container-reports-index/" class="more-link" style="font-size:12px!important; text-decoration:none!important; margin-top:10px!important;">Read More</a>
</div></div></div></div></div><div id="social-6" class="widget social-icons-widget"><div class="widget-top"><h4>FOLLOW US</h4><div class="stripe-line"></div></div>
<div class="widget-container"> <div class="social-icons icon_32">
<a class="ttip" title="Rss" href="/rss-feeds" target="_blank"><i class="tieicon-rss"></i></a><a class="ttip" title="Facebook" href="https://www.facebook.com/HELLENICSHIPPINGNEWS" target="_blank"><i class="tieicon-facebook"></i></a><a class="ttip" title="Twitter" href="https://twitter.com/HELLENICSHIP" target="_blank"><i class="tieicon-twitter"></i></a><a class="ttip" title="LinkedIn" href="https://www.linkedin.com/company/hellenicshippingnewsworldwide/" target="_blank"><i class="tieicon-linkedin"></i></a><a class="ttip" title="Youtube" href="https://www.youtube.com/user/HELLENICSHIPPINGNEWS" target="_blank"><i class="tieicon-youtube"></i></a><a class="ttip" title="Apple" href="https://itunes.apple.com/us/app/hellenic-shipping-news/id1203430490?l=el&amp;ls=1&amp;mt=8" target="_blank"><i class="tieicon-apple"></i></a><a class="ttip" title="instagram" href="https://www.instagram.com/hellenicshippingnews/" target="_blank"><i class="tieicon-instagram"></i></a><a class="ttip" title="Google Play" href="https://play.google.com/store/apps/details?id=gr.HellenicShippingNewsWorldwide.droid" target="_blank"><i class="tieicon-googleplay"></i></a> </div>
</div></div><div id="text-18" class="widget widget_text"><div class="widget-top"><h4>LIVE SHIPS TRAFFIC MAP</h4><div class="stripe-line"></div></div>
<div class="widget-container"> <div class="textwidget"><div class="ads300-100" style="padding-bottom:10px!important; height:110px;">
<div class="ad-cell">
<a href="/worldwidetraffic/" target="_blank" rel="noopener">
<img border="0" src="/wp-content/uploads/2014/03/worldwidetraffic_tab.jpg">
</a>
</div>
<a href="/worldwidetraffic/" class="more-link" style="font-size:12px!important; text-decoration:none!important; margin-top:30px!important;">Read More</a>
</div><br />
</div>
</div></div><div id="custom_html-5" class="widget_text widget widget_custom_html"><div class="widget-top"><h4>STOCK NEWS</h4><div class="stripe-line"></div></div>
<div class="widget-container"><div class="textwidget custom-html-widget"><div class="a-single a-69"><div class="ads300-250">
<div class="ad-cell" style="margin-bottom:0px!important; padding-bottom:0px!important; height:355px!important;"><div class="pane" style="zoom: 1.0;
-moz-transform: scale(0.98);
-moz-transform-origin: 0 0;
-o-transform: scale(0.71);
-o-transform-origin: 0 0;
-webkit-transform: scale(1.0);
-webkit-transform-origin: 0 0;">
<iframe width="305" scrolling="no" height="365" frameborder="0" allowtransparency="true" marginwidth="0" marginheight="0" src="https://ssltools.forexprostools.com/market_quotes.php?tab_1=1,2,3,6,9,2111&amp;tab_2=169,166,20,172,27,178&amp;tab_3=8830,8849,8836,8862,8831,8988,8833&amp;tab_4=8880,8907,8900,8899,8886,8895&amp;select_color=000000&amp;default_color=0059B0">
</iframe>
</div>
</div>
<a href="/category/stock-market-news/stock-news/" class="more-link" style="font-size:12px!important; text-decoration:none!important; margin-top:10px!important;">Read More</a>
</div></div></div></div></div><div id="text-47" class="widget widget_text"><div class="widget-top"><h4>Sponsors</h4><div class="stripe-line"></div></div>
<div class="widget-container"> <div class="textwidget"><table style="width:100%; margin:0px; padding:0px; text-align:center;" border="0" cellspacing="0" cellpadding="0">
<tr>
<td width="50%" valign="middle" style="height:auto;">
<div class="a-single a-18"><a href="https://crweber.com/" target="_blank" rel="noopener"><img src="https://www.hellenicshippingnews.com/wp-content/uploads/2015/03/Charles_R._Weber_Company_Inc_NEW.jpg" /></a></div>
</td>
<td width="50%" valign="middle" style="height:auto;">
<div class="a-single a-19"><a href="http://www.mabux.com/" target="_blank" rel="noopener"><img src="https://www.hellenicshippingnews.com/wp-content/uploads/2019/03/MABUX-blue-120x120.jpg" /></a></div>
</td>
</tr>
<tr>
<td width="50%" valign="middle">
<div class="a-single a-20"><a href="https://www.clarksons.com/" target="_blank" rel="noopener"><img src="https://www.hellenicshippingnews.com/wp-content/uploads/2018/08/Clarksons_120x120.jpg" /></a></div>
</td>
<td width="50%" valign="middle">
<div class="a-single a-21"><a href="https://fearnleys.com/" target="_blank" rel="noopener"><img src="https://www.hellenicshippingnews.com/wp-content/uploads/2014/03/fearnleys_logo_2.jpg" /></a></div>
</td>
</tr>
<tr>
<td width="50%" valign="middle">
<div class="a-single a-22"><a href="https://www.wgc2022.org/" target="_blank" rel="noopener"><img src="https://www.hellenicshippingnews.com/wp-content/uploads/2021/10/Hellic-Shipping-News-120-x-120-px-fin.png" /></a></div>
</td>
<td width="50%" valign="middle">
<div class="a-single a-23"><a href="https://www.affinityship.com/" target="_blank" rel="noopener"><img src="https://www.hellenicshippingnews.com/wp-content/uploads/2018/02/Affinity_Research_LLP_logo_banner-120x120.jpg" /></a></div>
</td>
</tr>
<tr>
<td width="50%" valign="middle">
<div class="a-single a-24"><a href="http://www.gibsons.co.uk/" target="_blank" rel="noopener"><img src="https://www.hellenicshippingnews.com/wp-content/uploads/2016/04/Gibson_New_Logo-120x120.jpg" /></a></div>
</td>
<td width="50%" valign="middle">
<div class="a-single a-25"><a href="https://www.nknews.org/" target="_blank" rel="noopener"><img src="https://www.hellenicshippingnews.com/wp-content/uploads/2020/05/nk-pro-north-korea-nk-news-2.jpg" /></a></div>
</td>
</tr>
<tr>
<td width="50%" valign="middle">

</td>
<td width="50%" valign="middle">

</td>
</tr>
<tr>
<td width="50%" valign="middle">

</td>
<td width="50%" valign="middle">

</td>
</tr>
<tr>
<td width="50%" valign="middle">

</td>
</tr>
<tr>
<td width="50%" valign="middle">

</td>
<td width="50%" valign="middle">

</td>
</tr>
<tr>
<td width="50%" valign="middle">

</td>
<td width="50%" valign="middle">

</td>
</tr>
</table>
</div>
</div></div><div id="text-40" class="widget widget_text"><div class="widget-top"><h4>Newsletter</h4><div class="stripe-line"></div></div>
<div class="widget-container"> <div class="textwidget"><h4 class="subscribe_title">Subscribe to our email newsletter.</h4>
<div class="a-single a-72"><div class="tnp tnp-subscription">
<form method="post" action="https://www.hellenicshippingnews.com/?na=s" onsubmit="return newsletter_check(this)">
<div class="tnp-field tnp-field-firstname"><label>Name</label><input class="tnp-firstname" type="text" name="nn"></div>
<div class="tnp-field tnp-field-email"><label>Email</label><input class="tnp-email" type="email" name="ne" required></div>
<div class="tnp-field tnp-field-privacy"><label><input type="checkbox" name="ny" required class="tnp-privacy"> <a target="_blank" href="/privacy-policy/" rel="noopener">Subscribing I accept the privacy rules of this site</a></label></div>
<div class="tnp-field tnp-field-button"><input class="tnp-submit" type="submit" value="Subscribe">
</div>
</form>
</div> </div>
</div>
</div></div></aside>
<div class="clear"></div> <section class="cat-box scroll-box scroll-box-wide tie-cat-136 ">
<h2 class="cat-box-title"><a href="https://www.hellenicshippingnews.com/category/videos/">Recent Videos</a></h2>
<div class="cat-box-content">
<div class="group_items-box" id="wslideshow136">
<div class="scroll-item">
<div class="post-thumbnail">
<a href="https://www.hellenicshippingnews.com/pre-mepc-77-briefing-arctic-warming-how-will-imo-shipping-industry-respond-to-cop26-outcome/" title="Permalink to Pre-MEPC 77 Briefing: Arctic Warming – How Will IMO &#038; Shipping Industry Respond to COP26 Outcome?" rel="bookmark">
<img width="120" height="100" src="https://www.hellenicshippingnews.com/wp-content/uploads/2021/11/Clean_Arctic_Alliance_logo.jpg" class="attachment-tie-large size-tie-large wp-post-image" alt="" loading="lazy" /> </a>
</div>
<h3 class="post-box-title"><a href="https://www.hellenicshippingnews.com/pre-mepc-77-briefing-arctic-warming-how-will-imo-shipping-industry-respond-to-cop26-outcome/" title="Permalink to Pre-MEPC 77 Briefing: Arctic Warming – How Will IMO &#038; Shipping Industry Respond to COP26 Outcome?" rel="bookmark">Pre-MEPC 77 Briefing: Arctic Warming – How Will IMO &#038; Shipping Industry Respond to COP26 Outcome?</a></h3>
<p class="post-meta">
<span class="tie-date">18/11/2021</span> </p>
</div>
<div class="scroll-item">
<div class="post-thumbnail">
<a href="https://www.hellenicshippingnews.com/h2-green-unveils-clean-energy-hub-plan-for-shoreham-port/" title="Permalink to H2 Green unveils Clean Energy Hub plan for Shoreham Port" rel="bookmark">
<img width="120" height="100" src="https://www.hellenicshippingnews.com/wp-content/uploads/2021/11/H2_green_logo.jpg" class="attachment-tie-large size-tie-large wp-post-image" alt="" loading="lazy" /> </a>
</div>
<h3 class="post-box-title"><a href="https://www.hellenicshippingnews.com/h2-green-unveils-clean-energy-hub-plan-for-shoreham-port/" title="Permalink to H2 Green unveils Clean Energy Hub plan for Shoreham Port" rel="bookmark">H2 Green unveils Clean Energy Hub plan for Shoreham Port</a></h3>
<p class="post-meta">
<span class="tie-date">16/11/2021</span> </p>
</div>
<div class="scroll-item">
<div class="post-thumbnail">
<a href="https://www.hellenicshippingnews.com/professional-divers-at-work/" title="Permalink to Professional divers at work" rel="bookmark">
<img width="120" height="100" src="https://www.hellenicshippingnews.com/wp-content/uploads/2014/11/HPA_Hamburg_port_Authoriy.jpg" class="attachment-tie-large size-tie-large wp-post-image" alt="" loading="lazy" /> </a>
</div>
<h3 class="post-box-title"><a href="https://www.hellenicshippingnews.com/professional-divers-at-work/" title="Permalink to Professional divers at work" rel="bookmark">Professional divers at work</a></h3>
<p class="post-meta">
<span class="tie-date">04/11/2021</span> </p>
</div>
<div class="scroll-item">
<div class="post-thumbnail">
<a href="https://www.hellenicshippingnews.com/alfa-laval-gas-combustion-unit-at-alfa-laval-test-training-centre/" title="Permalink to Alfa Laval Gas Combustion Unit at Alfa Laval Test &#038; Training Centre" rel="bookmark">
<img width="120" height="100" src="https://www.hellenicshippingnews.com/wp-content/uploads/2014/05/Alfa_Laval.jpg" class="attachment-tie-large size-tie-large wp-post-image" alt="" loading="lazy" /> </a>
</div>
<h3 class="post-box-title"><a href="https://www.hellenicshippingnews.com/alfa-laval-gas-combustion-unit-at-alfa-laval-test-training-centre/" title="Permalink to Alfa Laval Gas Combustion Unit at Alfa Laval Test &#038; Training Centre" rel="bookmark">Alfa Laval Gas Combustion Unit at Alfa Laval Test &#038; Training Centre</a></h3>
<p class="post-meta">
 <span class="tie-date">03/11/2021</span> </p>
</div>
<div class="scroll-item">
<div class="post-thumbnail">
<a href="https://www.hellenicshippingnews.com/what-is-gmss-sustainable-ship-and-offshore-recycling-program/" title="Permalink to What is GMS&#8217;s Sustainable Ship and Offshore Recycling Program?" rel="bookmark">
<img width="120" height="100" src="https://www.hellenicshippingnews.com/wp-content/uploads/2020/11/GMS_LOGO.jpg" class="attachment-tie-large size-tie-large wp-post-image" alt="" loading="lazy" /> </a>
</div>
<h3 class="post-box-title"><a href="https://www.hellenicshippingnews.com/what-is-gmss-sustainable-ship-and-offshore-recycling-program/" title="Permalink to What is GMS&#8217;s Sustainable Ship and Offshore Recycling Program?" rel="bookmark">What is GMS&#8217;s Sustainable Ship and Offshore Recycling Program?</a></h3>
<p class="post-meta">
<span class="tie-date">26/10/2021</span> </p>
</div>
<div class="scroll-item">
<div class="post-thumbnail">
<a href="https://www.hellenicshippingnews.com/future-solutions-for-the-port-of-hamburg/" title="Permalink to Future solutions for the Port of Hamburg" rel="bookmark">
<img width="120" height="100" src="https://www.hellenicshippingnews.com/wp-content/uploads/2014/11/HPA_Hamburg_port_Authoriy.jpg" class="attachment-tie-large size-tie-large wp-post-image" alt="" loading="lazy" /> </a>
</div>
<h3 class="post-box-title"><a href="https://www.hellenicshippingnews.com/future-solutions-for-the-port-of-hamburg/" title="Permalink to Future solutions for the Port of Hamburg" rel="bookmark">Future solutions for the Port of Hamburg</a></h3>
<p class="post-meta">
<span class="tie-date">15/10/2021</span> </p>
</div>
<div class="scroll-item">
<div class="post-thumbnail">
<a href="https://www.hellenicshippingnews.com/domestic-ferry-safety/" title="Permalink to Domestic Ferry Safety" rel="bookmark">
<img width="120" height="100" src="https://www.hellenicshippingnews.com/wp-content/uploads/2014/05/IMO_small.jpg" class="attachment-tie-large size-tie-large wp-post-image" alt="" loading="lazy" />  </a>
</div>
<h3 class="post-box-title"><a href="https://www.hellenicshippingnews.com/domestic-ferry-safety/" title="Permalink to Domestic Ferry Safety" rel="bookmark">Domestic Ferry Safety</a></h3>
<p class="post-meta">
<span class="tie-date">04/10/2021</span> </p>
</div>
<div class="scroll-item">
<div class="post-thumbnail">
<a href="https://www.hellenicshippingnews.com/turn-uncertainty-into-confidence/" title="Permalink to Turn uncertainty into confidence" rel="bookmark">
<img width="120" height="100" src="https://www.hellenicshippingnews.com/wp-content/uploads/2021/03/DNV_LOGO_120_NEW.jpg" class="attachment-tie-large size-tie-large wp-post-image" alt="" loading="lazy" /> </a>
</div>
<h3 class="post-box-title"><a href="https://www.hellenicshippingnews.com/turn-uncertainty-into-confidence/" title="Permalink to Turn uncertainty into confidence" rel="bookmark">Turn uncertainty into confidence</a></h3>
<p class="post-meta">
<span class="tie-date">29/09/2021</span> </p>
</div>
<div class="clear"></div>
</div>
<div class="scroll-nav"><a id="nextw136" href="#"><i class="tieicon-right-open"></i></a><a class="prev-scroll" id="prevw136" href="#"><i class="tieicon-left-open"></i></a></div>
</div>
</section>
<div class="clear"></div>
<script type="text/javascript">
            jQuery(document).ready(function() {
                var vids = jQuery("#wslideshow136 .scroll-item");
                for(var i = 0; i < vids.length; i+=4) {
                  vids.slice(i, i+4).wrapAll('<div class="group_items"></div>');
                }
                jQuery(function() {
                    jQuery('#wslideshow136').cycle({
                        fx:     'scrollHorz',
                        timeout: 3000,
                        //pager:  '#nav136',
                        slideExpr: '.group_items',
                        prev:   '#prevw136', 
                        next:   '#nextw136',
                        speed: 300,
                        pause: true
                    });
                });
          });
        </script>
<div class="clear"></div>
</div>
<div class="ads-bottom"> <script type="text/javascript">
			var adWidth = jQuery(document).width();
			google_ad_client = "pub-0616490012333583";
			if ( adWidth >= 768 ) {
			  google_ad_slot	= "6461675382";
			  google_ad_width	= 728;
			  google_ad_height 	= 90;
			} else  if ( adWidth >= 468 ) {
			  google_ad_slot	= "";
			  google_ad_width 	= 468;
			  google_ad_height 	= 60;
			}else {
			  google_ad_slot 	= "";
			  google_ad_width 	= 300;
			  google_ad_height 	= 250;
			}
		</script>
<script type="text/javascript" src="https://pagead2.googlesyndication.com/pagead/show_ads.js"></script>
</div> </div>

<div style="width:100%; text-align:center; margin:0px; padding:5px 0; background:#004A75!important; color:#fff;"><span style="font-size:1.5em; margin-right:1%;">Hellenic Shipping News Worldwide</span> <span style="font-size:1.3em;">Online Daily Newspaper on Hellenic and International Shipping</span></div>

<div class="clear"></div>
<footer class="fade-in animated4">
<div id="footer-widget-area" class="footer-4c container">
<div id="footer-first" class="footer-widgets-box">
<div id="text-39" class="footer-widget widget_text"><div class="footer-widget-top"><h4>Shipping News</h4></div>
<div class="footer-widget-container"> <div class="textwidget"><ul>
<li> <a href="/tag/top-stories/">Top Stories</a></li>
<li><a href="/category/hellenic-shipping-news/">Hellenic Shipping News</a></li>
<li><a href="/category/international-shipping-news/">International Shipping News</a></li>
<li><a href="/category/dry-bulk-market/">Dry Bulk Market</a></li>
<li><a href="/category/piracy-and-security-news/">Piracy and Security News</a></li>
<li><a href="/category/shipping-emission-possible/">Shipping: Emission Possible</a></li>
<li><a href="/category/marine-insurance-pi-club-news/">Marine Insurance P&amp;I Club News</a></li>
<li><a href="/category/port-news/">Port News</a></li>
<li><a href="/category/shipbuilding-news/">Shipbuilding News</a></li>
<li><a href="/category/shipping-law-news/">Shipping Law News</a></li>
<li><a href="/category/interviews/">Interviews</a></li>
<li><a href="/category/videos/">Recent Videos</a></li>
<li><a href="/live-piracy-map/">Live Piracy Map</a></li>
<li><a href="/worldwidetraffic/">Live Ships Worldwide Traffic Map</a></li>
<li><a href="/real-time-marine-weather/">Real Time Marine Weather</a></li>
<li><a href="/dnv-gl-maritime-academy-hellas/">DNV GL Maritime Academy Hellas</a></li>
<li><a href="/events/">Events and Training Courses</a></li>
<li><a href="/category/sea-tourism-and-yachting/">Sea Tourism and Yachting</a></li>
<li><a href="/useful-links/">Useful Links</a></li>
<li><a href="/rss-feeds/">Rss Feeds</a></li>
<li><a href="/site-map/">Site Map</a></li>
<li><a href="/mobile-applications-and-social-media/">Mobile Applications and Social Media</a></li>
</ul></div>
</div></div> </div>
<div id="footer-second" class="footer-widgets-box">
<div id="text-32" class="footer-widget widget_text"><div class="footer-widget-top"><h4>Commodities</h4></div>
<div class="footer-widget-container"> <div class="textwidget"><ul>
<li><a href="/category/commodity-news/">Commodity News</a></li>
<li><a href="/category/chinese-iron-ore-and-steelmaking-prices/">Chinese iron ore and steelmaking prices</a></li>
<li><a href="/category/freight-news/">Freight News</a></li>
<li><a href="/guide-for-carriage-of-hazardous-materials/">Guide for Carriage of Hazardous Materials</a></li>
<li><a href="/ship-risk-profile-calculator/">Ship Risk Profile Calculator</a></li>
</ul></div>
</div></div><div id="text-33" class="footer-widget widget_text"><div class="footer-widget-top"><h4>World Economy</h4></div>
<div class="footer-widget-container"> <div class="textwidget"><ul>
<li><a href="/category/world-economy-news/">World Economy News</a></li>
<li><a href="/category/imfoecd-news/">IMF/OECD News</a></li>
</ul></div>
</div></div><div id="text-34" class="footer-widget widget_text"><div class="footer-widget-top"><h4>Oil &#038; Energy</h4></div>
<div class="footer-widget-container"> <div class="textwidget"><ul>
<li><a href="/category/oil-companies-news/">Oil &amp; Companies News</a></li>
<li><a href="/category/general-energy-news/">General Energy News</a></li>
<li><a href="/bunker-prices-worldwide/">Bunker Prices Worldwide</a></li>
</ul></div>
</div></div> </div>
<div id="footer-third" class="footer-widgets-box">
<div id="text-35" class="footer-widget widget_text"><div class="footer-widget-top"><h4>Report / Analysis</h4></div>
<div class="footer-widget-container"> <div class="textwidget"><ul>
<li><a href="/category/report-analysis/weekly-dry-time-charter-estimates/">Weekly Dry Time Charter Estimates</a></li>
<li><a href="/category/report-analysis/weekly-tanker-time-charter-estimates/">Weekly Tanker Time Charter Estimates</a></li>
<li><a href="/category/weekly-container-reports-index/">Weekly Container Reports Index</a></li>
<li><a href="/category/weekly-vessel-valuations-report/">Weekly Vessel Valuations Report</a></li>
<li><a href="/category/daily-tanker-market-rates/">Daily Tanker Market Rates</a></li>
<li><a href="/category/report-analysis/daily-bunker-report/">Daily Bunker Report </a></li>
<li><a href="/category/report-analysis/cheapest-bunker-port-matrix/">Cheapest Bunker Port Matrix</a></li>
<li><a href="/category/weekly-shipbrokers-reports/">Weekly Shipbrokers Reports</a></li>
<li><a href="/category/monthly-shipbrokers-reports/">Monthly Shipbrokers Reports</a></li>
<li><a href="/category/weekly-demolition-reports/">Weekly Demolition Reports</a></li>
<li><a href="/category/weekly-ship-sales/">Weekly Ship Sales</a></li>
<li><a href="/category/weekly-shipbuilding-reports/">Weekly Shipbuilding Reports</a></li>
<li><a href="/marine-engine-specifications/">Marine Engine Specifications</a></li>
<li><a href="/shipping-glossary/">Shipping Glossary</a></li>
</ul></div>
</div></div><div id="text-36" class="footer-widget widget_text"><div class="footer-widget-top"><h4>Connect with Us</h4></div>
<div class="footer-widget-container"> <div class="textwidget"><ul>
<li><a href="/contact/">Contact us - Send your news</a></li>
<li><a href="/cookie-policy/">Cookie Policy</a></li>
<li><a href="/privacy-policy/">Privacy Policy</a></li>
<li><a href="/newsletter/">Subscribe to our free daily newsletter</a></li>
</ul>
</div>
</div></div> </div>
<div id="footer-fourth" class="footer-widgets-box">
<div id="text-7" class="footer-widget widget_text"><div class="footer-widget-top"><h4>Stock Market News</h4></div>
<div class="footer-widget-container"> <div class="textwidget"><ul>
<li><a href="/category/stock-news/">Stock News</a></li>
<li><a href="/category/stock-market-snapshot/">Stock Market Snapshot</a></li>
<li><a href="/category/daily-currencies-ratings/">Daily Currencies Ratings</a></li>
<li><a href="/category/stock-market-news/hellenic-shipping-companies/">Hellenic Shipping Companies</a></li>
<li><a href="/live-hellenic-shipping-stocks/">Live Hellenic Shipping Stocks</a></li>
<li><a href="/live-international-shipping-stocks/">Live International Shipping Stocks</a></li>
<li><a href="/live-commodity-trade-markets/">Live Commodity Trade Markets</a></li>
</ul></div>
</div></div><div id="social-4" class="footer-widget social-icons-widget"><div class="footer-widget-top"><h4>Follow us</h4></div>
<div class="footer-widget-container"> <div class="social-icons icon_24">
<a class="ttip" title="Rss" href="/rss-feeds" target="_blank"><i class="tieicon-rss"></i></a><a class="ttip" title="Facebook" href="https://www.facebook.com/HELLENICSHIPPINGNEWS" target="_blank"><i class="tieicon-facebook"></i></a><a class="ttip" title="Twitter" href="https://twitter.com/HELLENICSHIP" target="_blank"><i class="tieicon-twitter"></i></a><a class="ttip" title="LinkedIn" href="https://www.linkedin.com/company/hellenicshippingnewsworldwide/" target="_blank"><i class="tieicon-linkedin"></i></a><a class="ttip" title="Youtube" href="https://www.youtube.com/user/HELLENICSHIPPINGNEWS" target="_blank"><i class="tieicon-youtube"></i></a><a class="ttip" title="Apple" href="https://itunes.apple.com/us/app/hellenic-shipping-news/id1203430490?l=el&amp;ls=1&amp;mt=8" target="_blank"><i class="tieicon-apple"></i></a><a class="ttip" title="instagram" href="https://www.instagram.com/hellenicshippingnews/" target="_blank"><i class="tieicon-instagram"></i></a><a class="ttip" title="Google Play" href="https://play.google.com/store/apps/details?id=gr.HellenicShippingNewsWorldwide.droid" target="_blank"><i class="tieicon-googleplay"></i></a> </div>
</div></div><div id="text-60" class="footer-widget widget_text"><div class="footer-widget-top"><h4> </h4></div>
<div class="footer-widget-container"> <div class="textwidget"><a href="https://play.google.com/store/apps/details?id=gr.HellenicShippingNewsWorldwide.droid" target="_blank" rel="noopener"><img class="alignleft" src="/wp-content/uploads/2014/03/GooglePlay.png" alt="" height="25"></a>
<a href="https://itunes.apple.com/us/app/hellenic-shipping-news/id1203430490?l=el&ls=1&mt=8" target="_blank" rel="noopener">
<img class="alignleft" src="/wp-content/uploads/2014/03/AppStore.png" alt="" height="25">
</a></div>
</div></div> </div>
</div>
<div class="clear"></div>
</footer>
<div class="clear"></div>
<div class="footer-bottom fade-in animated4">
<div class="container">
<div class="social-icons icon_flat">
<a class="ttip" title="Rss" href="/rss-feeds" target="_blank"><i class="tieicon-rss"></i></a><a class="ttip" title="Facebook" href="https://www.facebook.com/HELLENICSHIPPINGNEWS" target="_blank"><i class="tieicon-facebook"></i></a><a class="ttip" title="Twitter" href="https://twitter.com/HELLENICSHIP" target="_blank"><i class="tieicon-twitter"></i></a><a class="ttip" title="LinkedIn" href="https://www.linkedin.com/company/hellenicshippingnewsworldwide/" target="_blank"><i class="tieicon-linkedin"></i></a><a class="ttip" title="Youtube" href="https://www.youtube.com/user/HELLENICSHIPPINGNEWS" target="_blank"><i class="tieicon-youtube"></i></a><a class="ttip" title="Apple" href="https://itunes.apple.com/us/app/hellenic-shipping-news/id1203430490?l=el&amp;ls=1&amp;mt=8" target="_blank"><i class="tieicon-apple"></i></a><a class="ttip" title="instagram" href="https://www.instagram.com/hellenicshippingnews/" target="_blank"><i class="tieicon-instagram"></i></a><a class="ttip" title="Google Play" href="https://play.google.com/store/apps/details?id=gr.HellenicShippingNewsWorldwide.droid" target="_blank"><i class="tieicon-googleplay"></i></a> </div>
<div class="alignleft">
© 2021 Copyright <a href="https://www.hellenicshippingnews.com/">Hellenic Shipping News Worldwide</a>
All Rights Reserved.
<a href="/disclaimer/"><u>Disclaimer</u></a>
- <a href="https://www.pg-software.com" target="_blank">
Web Design & Development <img style="height:15px" src="/wp-content/uploads/2015/02/PG-Software-25px.png" alt="PG-Software"> PG-Software </a> </div>
</div>
</div>
</div>
<div id="topcontrol" class="tieicon-up-open" title="Scroll To Top"></div>
<div id="flags" style="display:none" class="size18"><ul id="sortable" class="ui-sortable"><li id="English"><a href="#" title="English" class="nturl notranslate en flag united-states"></a></li></ul></div><div id='glt-footer'></div><script>function GoogleLanguageTranslatorInit() { new google.translate.TranslateElement({pageLanguage: 'en', includedLanguages:'en', layout: google.translate.TranslateElement.InlineLayout.HORIZONTAL, autoDisplay: false}, 'google_language_translator');}</script><script type='text/javascript' src='https://www.hellenicshippingnews.com/wp-content/plugins/google-language-translator/js/scripts.js?ver=6.0.12' id='scripts-js'></script>
<script type='text/javascript' src='//translate.google.com/translate_a/element.js?cb=GoogleLanguageTranslatorInit' id='scripts-google-js'></script>
<script type='text/javascript' id='contact-form-7-js-extra'>
/* <![CDATA[ */
var wpcf7 = {"api":{"root":"https:\/\/www.hellenicshippingnews.com\/wp-json\/","namespace":"contact-form-7\/v1"},"cached":"1"};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.hellenicshippingnews.com/wp-content/plugins/contact-form-7/includes/js/index.js?ver=5.4.2' id='contact-form-7-js'></script>
<script type='text/javascript' id='cookie-consent-js-extra'>
/* <![CDATA[ */
var ctcc_vars = {"expiry":"30","method":"1","version":"1"};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.hellenicshippingnews.com/wp-content/plugins/uk-cookie-consent/assets/js/uk-cookie-consent-js.js?ver=2.3.0' id='cookie-consent-js'></script>
<script type='text/javascript' src='https://www.hellenicshippingnews.com/wp-content/themes/jarida/js/tie-scripts.js?ver=01cc67619dc66e4974e5929c39b31fc0' id='tie-scripts-js'></script>
<script type='text/javascript' src='https://www.hellenicshippingnews.com/wp-content/plugins/newsletter-leads/libs/simplemodal/jquery.simplemodal.js?ver=1.2.6' id='simplemodal-js'></script>
<script type='text/javascript' src='https://www.google.com/recaptcha/api.js?render=6Lcm0o8UAAAAADcFWhaa4yxY4XAnrhqqtB2DZdyW&#038;ver=3.0' id='google-recaptcha-js'></script>
<script type='text/javascript' id='wpcf7-recaptcha-js-extra'>
/* <![CDATA[ */
var wpcf7_recaptcha = {"sitekey":"6Lcm0o8UAAAAADcFWhaa4yxY4XAnrhqqtB2DZdyW","actions":{"homepage":"homepage","contactform":"contactform"}};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.hellenicshippingnews.com/wp-content/plugins/contact-form-7/modules/recaptcha/index.js?ver=5.4.2' id='wpcf7-recaptcha-js'></script>
<script type='text/javascript' src='https://www.hellenicshippingnews.com/wp-includes/js/wp-embed.min.js?ver=01cc67619dc66e4974e5929c39b31fc0' id='wp-embed-js'></script>
<script type='text/javascript' src='https://cdn.onesignal.com/sdks/OneSignalSDK.js?ver=01cc67619dc66e4974e5929c39b31fc0' async='async' id='remote_sdk-js'></script>
<script type='text/javascript' src='https://www.hellenicshippingnews.com/wp-content/themes/jarida/js/jquery.cycle.all.js?ver=01cc67619dc66e4974e5929c39b31fc0' id='tie-cycle-js'></script>
<script>
                function newsletter_set_cookie(name, value, time) {
                    var e = new Date();
                    e.setTime(e.getTime() + time * 24 * 60 * 60 * 1000);
                    document.cookie = name + "=" + value + "; expires=" + e.toGMTString() + "; path=/";
                }
                function newsletter_get_cookie(name, def) {
                    var cs = document.cookie.toString().split('; ');
                    var c, n, v;
                    for (var i = 0; i < cs.length; i++) {
                        c = cs[i].split("=");
                        n = c[0];
                        v = c[1];
                        if (n == name)
                            return v;
                    }
                    return def;
                }
                jQuery(document).ready(function () {

                                    if (newsletter_get_cookie("newsletter", null) == null) {
                            var newsletter_leads = parseInt(newsletter_get_cookie("newsletter_leads", 0));
                            newsletter_set_cookie("newsletter_leads", newsletter_leads + 1, 15);
                            if (newsletter_leads == 1) {
                                setTimeout(newsletter_leads_open, 2000);
                            }
                        }
            
                });

                function newsletter_leads_open() {
                    jQuery.get("https://www.hellenicshippingnews.com/?na=leads-popup&language=", function (html) {
                        jQuery.tnpmodal(html,
                                {
                                    autoResize: true,
                                    barClose: true,
                                    zIndex: 99000,
                                    onOpen: function (dialog) {
                                        dialog.overlay.fadeIn('fast');
                                        dialog.container.fadeIn('slow');
                                        dialog.data.fadeIn('slow');
                                    },
                                    closeHTML: '<a class="modalCloseImg" title="Close"><svg xmlns="http://www.w3.org/2000/svg" xmlns:xlink="http://www.w3.org/1999/xlink" x="0px" y="0px" width="24px" height="24px" viewBox="0 0 24 24"><g  transform="translate(0, 0)"><circle fill="#fff" stroke="#fff" stroke-width="1" stroke-linecap="square" stroke-miterlimit="10" cx="12" cy="12" r="11" stroke-linejoin="miter"/><line data-color="color-2" fill="#fff" stroke="#343434" stroke-width="1" stroke-linecap="square" stroke-miterlimit="10" x1="16" y1="8" x2="8" y2="16" stroke-linejoin="miter"/><line data-color="color-2" fill="none" stroke="#343434" stroke-width="1" stroke-linecap="square" stroke-miterlimit="10" x1="16" y1="16" x2="8" y2="8" stroke-linejoin="miter"/></g></svg></a>'
                                });
                    });
                }
            </script>
<script type="text/javascript">
					jQuery(document).ready(function($){
												if(!catapultReadCookie("catAccCookies")){ // If the cookie has not been set then show the bar
							$("html").addClass("has-cookie-bar");
							$("html").addClass("cookie-bar-bottom-bar");
							$("html").addClass("cookie-bar-bar");
													}
																	});
				</script>
<div id="catapult-cookie-bar" class=""><div class="ctcc-inner "><span class="ctcc-left-side">This site uses cookies to enhance your user experience. By continuing to use this site, you agree to our use of cookies. For more info go to our Cookie Policy <a class="ctcc-more-info-link" tabindex=0 target="_blank" href="https://www.hellenicshippingnews.com/cookie-policy">More info</a></span><span class="ctcc-right-side"><button id="catapultCookie" tabindex=0 onclick="catapultAcceptCookies();">No problem</button></span></div></div></body>
</html>
